Professional Web Applications Themes

Solaris 8; RSC card; console command doesn't work - Sun Solaris

Hi, I have a Sun 280R with a RSC card. I installed the software for it and configured it without any trouble. Hooked it up to the network and he connection is there, I can telnet to it and the card work ok. The one exception is the console. I changed input-device and output-device to rsc in the OBP, rebooted, but when I enter the 'console' command it just freezes up. Anyone seen this behaviour before? Thanks in advance, Sander...

  1. #1

    Default Solaris 8; RSC card; console command doesn't work

    Hi,

    I have a Sun 280R with a RSC card. I installed the software for it and
    configured it without any trouble. Hooked it up to the network and he
    connection is there, I can telnet to it and the card work ok. The one
    exception is the console. I changed input-device and output-device to rsc
    in the OBP, rebooted, but when I enter the 'console' command it just
    freezes up.

    Anyone seen this behaviour before?

    Thanks in advance,

    Sander
    Sander Guest

  2. #2

    Default Re: Solaris 8; RSC card; console command doesn't work

    Sander,

    the input-device and output-device need to be set to rsc-console. If I
    recall, the doentation is wrong on this. The earlier RSC cards, such
    as the ones in the E250 required rsc, but the newer "three port" cards
    require rsc-console.

    I'm working from memory here but I'm pretty sure that is right.

    Regards

    Duncan

    Sander wrote:
    >Hi,
    >
    >I have a Sun 280R with a RSC card. I installed the software for it and
    >configured it without any trouble. Hooked it up to the network and he
    >connection is there, I can telnet to it and the card work ok. The one
    >exception is the console. I changed input-device and output-device to rsc
    >in the OBP, rebooted, but when I enter the 'console' command it just
    >freezes up.
    >
    >Anyone seen this behaviour before?
    >
    >Thanks in advance,
    >
    >Sander
    >
    >
    Duncan Baillie Guest

Similar Threads

  1. Msg command doesn't work with AT scheduler
    By ByungGyun Kim in forum Windows Server
    Replies: 0
    Last Post: July 2nd, 07:37 AM
  2. DataGrid Command Doesn't work
    By A.M in forum ASP.NET Data Grid Control
    Replies: 6
    Last Post: June 1st, 05:08 PM
  3. Piping to windows command line .rb file doesn't work
    By Mills Thomas (app1tam) in forum Ruby
    Replies: 9
    Last Post: October 17th, 02:04 AM
  4. Cardbus Firewire card doesn't work in Lombard
    By H.B. Elkins in forum Mac Portable
    Replies: 4
    Last Post: August 5th, 12:38 PM
  5. network card solaris 9
    By vincent devers in forum Sun Solaris
    Replies: 6
    Last Post: July 4th, 12:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139