Professional Web Applications Themes

Solaris debugger -- Workshop - "Could not open tooltalk channel" - Sun Solaris

Hi All, I am trying to use workshop on solaris from my NT machine using exceed. If i set the display to my solaris machine, i face no problem. but if set the display to NT machine, i get the error "Could not open tooltalk channel". Please tell me what i am doing wrong. If this is not the correct newsgroup for this problem, please tell me the correct one. Thanks, Dinesh...

  1. #1

    Default Solaris debugger -- Workshop - "Could not open tooltalk channel"

    Hi All,
    I am trying to use workshop on solaris from my NT machine using exceed. If
    i set the display to my solaris machine, i face no problem. but if set the
    display to NT machine, i get the error "Could not open tooltalk channel".
    Please tell me what i am doing wrong.

    If this is not the correct newsgroup for this problem, please tell me the
    correct one.

    Thanks,
    Dinesh


    Dinesh Guest

  2. #2

    Default Re: Solaris debugger -- Workshop - "Could not open tooltalk channel"

    Hi

    Dinesh garg wrote: 

    Start it as 'ttsession -c <usual command line after this>'

    Gavin

    Gavin Guest

  3. #3

    Default Re: Solaris debugger -- Workshop - "Could not open tooltalk channel"

    Thanks a Lot Gavin,
    That worked.
    Regards,
    Dinesh



    "Gavin Maltby" <com> wrote in message
    news:bl9jai$h1l$uk.sun.com... [/ref]
    If [/ref]
    the [/ref]
    channel". 
    >
    > Start it as 'ttsession -c <usual command line after this>'
    >
    > Gavin
    >[/ref]


    Dinesh Guest

  4. #4

    Default Re: Solaris debugger -- Workshop - "Could not open tooltalk channel"

    Hi All.
    Gavin solution fixed the problem but now i am getting the problem "Internal
    error : Core in \Tmp" as soon as workshop comes up. Any clue ??
    Dinesh

    "Gavin Maltby" <com> wrote in message
    news:bl9jai$h1l$uk.sun.com... [/ref]
    If [/ref]
    the [/ref]
    channel". 
    >
    > Start it as 'ttsession -c <usual command line after this>'
    >
    > Gavin
    >[/ref]


    Dinesh Guest

  5. #5

    Default Re: Solaris debugger -- Workshop - "Could not open tooltalk channel"


    "Dinesh garg" <com> wrote: 

    1.) Check that you have a valid license
    for workshop. There are a few situations
    where the workshop IDE will crash with an
    Internal Error if it can't get a license. (Look
    into the license server's license log so see whether
    a workshop license was checked out when you started
    workshop)
    2.) Install the corresponding patch for the IDE


    Thomas
    Thomas Guest

Similar Threads

  1. How to add "..." button to a property to open up "File Open"?
    By slow learner in forum ASP.NET Building Controls
    Replies: 2
    Last Post: August 26th, 06:29 AM
  2. animation "open" onPress( animation "close" ) go to Frame "myFrame"
    By CheyenneWay webforumsuser@macromedia.com in forum Adobe Flash, Flex & Director
    Replies: 0
    Last Post: January 4th, 09:12 PM
  3. Source code for "syslog()" and "open" command shell
    By Alain in forum Mac Programming
    Replies: 3
    Last Post: January 2nd, 03:03 AM
  4. Using "Levels" and "Curves" tools for alpha channel
    By Tronic2 webforumsuser@macromedia.com in forum Macromedia Fireworks
    Replies: 4
    Last Post: August 25th, 08:30 PM
  5. Replies: 5
    Last Post: August 19th, 06:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139