Professional Web Applications Themes

Sound & Modem Question - Linux Setup, Configuration & Administration

Hello! I am new to Linux and just this weekend installed SuSE 8.2 as a dual boot with Win 98 on a rather old and much modified HP Pavilion tower. After some time messing with monitor types I found one that would work with my unsupported LG 520Si. (I am very happy with SuSE so far, this machine is none too fast - AMD K6 350 & 158MB ram.) I have two problems: One, the only sound I get is from the CD player, other players appear to be playing and the mixer shows all ouput channels set to work. ...

  1. #1

    Default Sound & Modem Question

    Hello!
    I am new to Linux and just this weekend installed SuSE 8.2 as a dual
    boot with Win 98 on a rather old and much modified HP Pavilion tower. After
    some time messing with monitor types I found one that would work with my
    unsupported LG 520Si. (I am very happy with SuSE so far, this machine is
    none too fast - AMD K6 350 & 158MB ram.)

    I have two problems: One, the only sound I get is from the CD player, other
    players appear to be playing and the mixer shows all ouput channels set to
    work. The wave player opens a wav file and progresses but no sound. No
    system sounds either. The sound card is a CMI8738/C3DX PCI. Any help would
    be really appreciated!

    Second problem is that SuSE sees my modem but asks for the init string. The
    modem is a generic intel chipset 536EP V92. The doentation on the modem
    CD is hopeless - it's a PDF copy of the Intel data sheet! Again, any help
    or link to information greatly appreciated.


    Charlie.

    --
    East of Itchen
    www.peartreegreen.org

    Everything reaching this machine
    is checked by AVG and I keep it updated!
    Gnomalarta Guest

  2. #2

    Default Re: Sound & Modem Question

    Gnomalarta wrote:
     

    you might check to be sure you have a cable from the audio
    ouput on the cd to the input on the sound card
     

    when does it ask for an init string? please specify the
    make/model of modem (not chipset), including whether it's
    internal or external
    ..
    --
    /// Michael J. Tobler: motorcyclist, surfer, skydiver, \\\
    \\\ and author: "Inside Linux", "C++ HowTo", "C++ Unleashed" ///
    \\\ http://pages.sbcglobal.net/mtobler/mjt_linux_page.html ///
    "It's not Camelot, but it's not Cleveland, either."
    - Kevin White, mayor of Boston

    mjt Guest

  3. #3

    Default Re: Sound & Modem Question

    Whilst decanting a beer Gnomalarta smiled when he saw that mjt had
    written in news:IR_fb.568$news.prodigy.com:
     
    Sorry, I was unclear. The CD play is through the computer and therefore I
    can be sure that the sound card is working in SuSE and the sound mixer(s)
    work fine as far as CD input is concerned. No other sound sources or
    players produce output.

    I will come back on the modem issue

    Thanks!

    Charlie.

    --
    East of Itchen
    www.peartreegreen.org

    Everything reaching this machine
    is checked by AVG and I keep it updated!
    Gnomalarta Guest

  4. #4

    Default Re: Sound & Modem Question

    > I will come back on the modem issue
    For the modem.. Try this.. (Though my modem was actually based on conexant..
    But u may find the init string you are looking for ....)
    http://mia.ece.uic.edu/~papers/volans/modem.html

    Shank

     


    Shashank Guest

  5. #5

    Default Re: Sound & Modem Question

    Whilst decanting a beer Gnomalarta smiled when he saw that Shashank
    Khanvilkar had written in news:blsh4s$i40$cc.uic.edu:
     

    Thank you Shank, I will investigate :)

    Charlie.

    --
    East of Itchen
    www.peartreegreen.org

    Everything reaching this machine
    is checked by AVG and I keep it updated!
    Gnomalarta Guest

Similar Threads

  1. Streaming sound question
    By Geoff R in forum Macromedia Flash Actionscript
    Replies: 3
    Last Post: February 16th, 12:21 AM
  2. Director sound question
    By cowboy71 webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 1
    Last Post: November 30th, 03:59 PM
  3. Another Sound Question
    By dude9er webforumsuser@macromedia.com in forum Macromedia Flash Sitedesign
    Replies: 1
    Last Post: September 20th, 08:10 AM
  4. The opposite sound question
    By Sue in forum Macromedia Director Basics
    Replies: 1
    Last Post: July 29th, 08:35 AM
  5. Modem to modem question
    By Hank in forum Windows Networking
    Replies: 0
    Last Post: July 14th, 04:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139