On Sun, 27 Jul 2003 18:44:05 -0400, <Neileaglesnest.net>
<Neileaglesnest.net> wrote:
> Greetings all-
> I am using Debian 3.0 with kernel 2.4.20. Everything is fine except I
> always have to enable sound after booting up. What I do is:
>>> amixer
>>> aumix (everything is OFF when I boot)
> Everything works after doing the above 2 commands, but where and what must
> I do to enable sound when I boot up?
> Thanks--
> Neil
>
Put those commands in a script in /etc/init.d, and make a symbolic link
in /etc/rc2.d.


--
Lazlo's Chinese Relativity Axiom:
No matter how great your triumphs or how tragic your defeats --
approximately one billion Chinese couldn't care less.