Sound & Multimedia --> Sound System --> Autosuspend if Idle for: 1 sec And/Or use the Esound module instead of Arts in XMMS and qmplayer and turn off the 'Start aRts soundserver on KDE Startup' choice. Compile and use your own custom kernel; [url]http://www.tldp.org/HOWTO/Kernel-HOWTO/index.html[/url] And you should also read/review; [url]http://www.redhat.com/docs/manuals/linux/RHL-9-Manual/custom-guide/ch-custom-kernel.html[/url] -- end There's no attachment here, your reader is broken by Microsoft's choice!! [url]http://support.microsoft.com/default.aspx?scid=kb;EN-US;q265230[/url] [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => [ref] => [htmlstate] => on_nl2br [postusername] => Lenard [ip] => lenard@127.0.0. [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 2 [islastshown] => [isfirstshown] => [attachments] => [allattachments] => ) --> Sound & Multimedia --> Sound System --> Autosuspend if > Idle for: 1 sec[/quote] how do you know the OP uses kde? [quote] > And/Or use the Esound module instead of Arts in XMMS and qmplayer and turn > off the 'Start aRts soundserver on KDE Startup' choice.[/quote] if kernel level sound support does not work it makes no difference which sound daemon you use. btw `module` is not quite the appropriate expression for a sound daemon; module is usually used when referring to kernel drivers. -- life, the universe and everything [url]http://www.dtch.org[/url] [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => <1059919529.555651@zombie> [ref] => [htmlstate] => on_nl2br [postusername] => armin walland [ip] => geschrei@gmx.at [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 3 [islastshown] => [isfirstshown] => [attachments] => [allattachments] => ) --> sound problems with latest kernel - Linux Setup, Configuration & Administration

sound problems with latest kernel - Linux Setup, Configuration & Administration

My configuration and specific sound problem was listed in an earlier post "sound problems." Thank you for suggestions, but they have not helped. I have already installed all the latest kernel and module updates. I am running RedHat9 with kernel 2.4.29-19.9. Sound continues to be difficult to work with, requiring me to run the soundcard detection configuration utility several times before operating. Again, any suggestions would be much appreciated. Nate...

  1. #1

    Default sound problems with latest kernel

    My configuration and specific sound problem was listed in an earlier
    post "sound problems." Thank you for suggestions, but they have not helped.

    I have already installed all the latest kernel and module updates. I am
    running RedHat9 with kernel 2.4.29-19.9. Sound continues to be difficult
    to work with, requiring me to run the soundcard detection configuration
    utility several times before operating.

    Again, any suggestions would be much appreciated.


    Nate

    Nathaniel Janewit Guest

  2. #2

    Default Re: sound problems with latest kernel

    begin On Fri, 01 Aug 2003 23:06:35 -0700, Nathaniel Janewit wrote:
    > My configuration and specific sound problem was listed in an earlier
    > post "sound problems." Thank you for suggestions, but they have not
    > helped.
    >
    > I have already installed all the latest kernel and module updates. I am
    > running RedHat9 with kernel 2.4.29-19.9. Sound continues to be difficult
    > to work with, requiring me to run the soundcard detection configuration
    > utility several times before operating.
    >
    > Again, any suggestions would be much appreciated.
    Control Panel --> Sound & Multimedia --> Sound System --> Autosuspend if
    Idle for: 1 sec

    And/Or use the Esound module instead of Arts in XMMS and qmplayer and turn
    off the 'Start aRts soundserver on KDE Startup' choice.

    Compile and use your own custom kernel;
    [url]http://www.tldp.org/HOWTO/Kernel-HOWTO/index.html[/url]

    And you should also read/review;
    [url]http://www.redhat.com/docs/manuals/linux/RHL-9-Manual/custom-guide/ch-custom-kernel.html[/url]



    --
    end
    There's no attachment here, your reader is broken by Microsoft's choice!!
    [url]http://support.microsoft.com/default.aspx?scid=kb;EN-US;q265230[/url]


    Lenard Guest

  3. #3

    Default Re: sound problems with latest kernel

    Lenard <lenard127.0.0.1> wrote:
    >> My configuration and specific sound problem was listed in an earlier
    >> post "sound problems." Thank you for suggestions, but they have not
    >> helped.
    >>
    >> I have already installed all the latest kernel and module updates. I am
    >> running RedHat9 with kernel 2.4.29-19.9. Sound continues to be difficult
    >> to work with, requiring me to run the soundcard detection configuration
    >> utility several times before operating.
    >
    > Control Panel --> Sound & Multimedia --> Sound System --> Autosuspend if
    > Idle for: 1 sec
    how do you know the OP uses kde?
    > And/Or use the Esound module instead of Arts in XMMS and qmplayer and turn
    > off the 'Start aRts soundserver on KDE Startup' choice.
    if kernel level sound support does not work it makes no difference which
    sound daemon you use. btw `module` is not quite the appropriate
    expression for a sound daemon; module is usually used when referring to
    kernel drivers.



    --

    life, the universe and everything
    [url]http://www.dtch.org[/url]

    armin walland Guest

  4. #4

    Default Re: sound problems with latest kernel

    begin On Sun, 03 Aug 2003 14:05:32 +0000, armin walland wrote:
    > how do you know the OP uses kde?
    From the OP's earlier post in this newsgroup, perhaps you missed it.
    > if kernel level sound support does not work it makes no difference which
    > sound daemon you use.
    I think the problem is with the settings for the aRts daemon and not at
    the kernel level.
    > btw `module` is not quite the appropriate expression for a sound daemon;
    > module is usually used when referring to kernel drivers.
    Agreed.


    --
    end
    There's no attachment here, your reader is broken by Microsoft's choice!!
    [url]http://support.microsoft.com/default.aspx?scid=kb;EN-US;q265230[/url]


    Lenard Guest

Similar Threads

  1. Sound problems - new instance of sound starts each time a button is clicke
    By et10yl webforumsuser@macromedia.com in forum Macromedia Flash Sitedesign
    Replies: 3
    Last Post: December 13th, 08:46 AM
  2. kernel-2.6.0 says no /dev/dsp - no sound
    By Anthony Campbell in forum Debian
    Replies: 1
    Last Post: August 6th, 04:00 AM
  3. kernel oops playing sound -- sound now wedged
    By Carl Fink in forum Debian
    Replies: 2
    Last Post: July 21st, 11:10 AM
  4. Replies: 0
    Last Post: July 17th, 02:00 PM
  5. No sound after kernel upgrade
    By Carl Fink in forum Debian
    Replies: 1
    Last Post: July 15th, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •