Professional Web Applications Themes

Spacing - Macromedia Contribute General Discussion

Can anyone tell me whi when I am in the edit mode and hit enter it looks like it is double spaced. Then when I publish it it is single spaced. Also if I am working in a table and changing the cell sizes - - it looks different in edit than after being published. It edit space between cells appears smaller. Any suggestions would be appreciated!...

  1. #1

    Default Spacing

    Can anyone tell me whi when I am in the edit mode and hit enter it looks like
    it is double spaced. Then when I publish it it is single spaced. Also if I am
    working in a table and changing the cell sizes - - it looks different in edit
    than after being published. It edit space between cells appears smaller.

    Any suggestions would be appreciated!

    jplanet59 Guest

  2. #2

    Default Re: Spacing

    What is happening with your spacing is correct behavour for browsers.

    If you want multiple spacing you need to get your admin to change a setting a
    setting in "Editing" to "Allow Multiple Consecutive spaces" against your role.

    As for your tables....
    It may be that you have a stylesheet applied to your pages on your website
    that changes the default properties.

    LDudd Guest

  3. #3

    Default Re: Spacing

    Thank you LDudd for answering. However, I didn't ask my question right! When
    I am editing I hit enter once to add a line just beneath. However, it will
    look double-spaced. Most of the time when you publish it it is fine and single
    spaced. However, I have a spot now where I'm adding a name to a vertical list
    of names. I go to the end of a name and hit enter to add a name directly
    beneath and it looks double-spaced. In this instance when I publish it is
    double-spaced also.

    Please help!!!!! I have no experience at this stuff and just had the software
    thrown at me!!!!

    jplanet59 Guest

  4. #4

    Default Re: Spacing

    Tell your admin to look in the Help for a topic called "Setting the Editing
    options in the Role Settings dialog box" and there you will learn about the two
    possible settings for how to treat a newline. If this Editing option (set for
    each Contribute role) is set to "One line, as in standard word processors" then
    a newline will simply take your cursor to the next line (single-spaced, like
    you want it). If it is set to "Two lines, as in web page editors" then each
    time you type in a newline, you will start a new paragraph, which will
    typically have an empty line before/after it.

    It sounds like your setup is set to the second option. If so, to get your
    names to display without any blank lines between them, instead of hitting Enter
    after each name, hit Shift-Enter and your cursor will go to a newline without
    starting a new paragraph.

    I hope this helps!

    bobolech Guest

Similar Threads

  1. Spacing and Fonts
    By mdavis4 in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: September 8th, 04:32 PM
  2. Spacing Fun
    By ATN-Daxter in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: June 3rd, 06:18 PM
  3. Too big spacing
    By niels_gra@adobeforums.com in forum Adobe Indesign Windows
    Replies: 23
    Last Post: August 18th, 04:16 AM
  4. text spacing
    By tim wilde in forum Web Design
    Replies: 3
    Last Post: February 18th, 03:16 PM
  5. Row spacing
    By Deon H in forum Macromedia Dreamweaver
    Replies: 1
    Last Post: July 9th, 12:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139