Professional Web Applications Themes

Start Page gives incorrect link to site's main page - Macromedia Contribute Connection Administrtion

I designed a small site in Dreamweaver and imported it into Contribute. It's an ASP-based site, so the index file is index.asp, not index.html. I can manage the site OK, the problem I have is that on the Start Page, the link that is shown under 'Begin editing my websites' goes to [url]http://mydomain.com/index.html[/url], not [url]http://mydomain.com/index.asp[/url], or even [url]http://mydomain.com/[/url]. This is obviously not acceptable, because I'm going to need to hand this site over to a client eventually, and they're not going to know how to deal with this problem. Troubleshooting I've already done: 1) Went to site administration, clicked on ...

  1. #1

    Default Start Page gives incorrect link to site's main page

    I designed a small site in Dreamweaver and imported it into Contribute. It's
    an ASP-based site, so the index file is index.asp, not index.html. I can
    manage the site OK, the problem I have is that on the Start Page, the link that
    is shown under 'Begin editing my websites' goes to
    [url]http://mydomain.com/index.html[/url], not [url]http://mydomain.com/index.asp[/url], or even
    [url]http://mydomain.com/[/url]. This is obviously not acceptable, because I'm going to
    need to hand this site over to a client eventually, and they're not going to
    know how to deal with this problem. Troubleshooting I've already done: 1)
    Went to site administration, clicked on 'Web Server', then the 'Index Files'
    tab. First thing I did was to move index.asp to the top of the file list.
    When that didn't work, I removed all other files from the list, until index.asp
    was the only one that remained. 2) Still in the 'Web Server' area of the site
    administration, I clicked on the 'Guard Page' tab, then clicked the 'Find Guard
    Page' button. It found my index.asp and set that up as the guard page.

    #1SoxFan Guest

  2. #2

    Default Re: Start Page gives incorrect link to site's main page

    Nevermind, fixed it, for some reason this was set as the default page in the 'Users and Roles' menu.
    #1SoxFan Guest

  3. #3

    Default Re: Start Page gives incorrect link to site's main page

    I actually had this problem as well and followed the same steps you did. In the end, I got frustrated and just directly edited the .csi file for the site. I'll look for the fix you found, as well.
    tanenhausj Guest

Similar Threads

  1. news on main page
    By incoe in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 0
    Last Post: December 16th, 04:07 PM
  2. Web Site Start Page
    By Peter in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: February 15th, 07:31 AM
  3. Start Page Link Does Not Go to Correct Site
    By Mark Stahl in forum Macromedia Contribute Connection Administrtion
    Replies: 0
    Last Post: May 12th, 10:19 PM
  4. redirecting to main page
    By vips in forum ASP.NET Security
    Replies: 3
    Last Post: March 30th, 04:39 PM
  5. Link target to blank page and sizing new page
    By David Powers in forum Macromedia Dreamweaver
    Replies: 2
    Last Post: July 13th, 11:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139