Professional Web Applications Themes

Startup problem - Linux Setup, Configuration & Administration

I installed Linux with LILO bootloader but when it restarts there is nothing on the menu selection that has windows 9x as my choice. How to make it appeared as a selection like windows ? Thanks. Regards, Daniel...

  1. #1

    Default Startup problem

    I installed Linux with LILO bootloader but when it restarts there is
    nothing on the menu selection that has windows 9x as my choice. How to
    make it appeared as a selection like windows ? Thanks.

    Regards,
    Daniel
    Daniel Guest

  2. #2

    Default Re: Startup problem

    Hello

    Daniel Tan (<net.my>) wrote:
     

    You need to add a section for your windows partition to your
    /etc/lilo.conf. It should look like this

    other=/dev/hda1
    label=Windows

    (assuming that Windows is installed on hda1). After saving the config
    file, execute lilo as root.

    best regards
    Andreas Janssen

    --
    Andreas Janssen
    com
    PGP-Key-ID: 0xDC801674
    Registered Linux User #267976
    Andreas Guest

  3. #3

    Default Re: Startup problem

    Andreas, how to go to /etc/lilo.conf and edit it ? How to execute lilo
    ? Pls advise. Thanks.

    Regards,
    Daniel

    Andreas Janssen <com> wrote in message news:<bnjj4g$ir9$00$t-online.com>... 
    >
    > You need to add a section for your windows partition to your
    > /etc/lilo.conf. It should look like this
    >
    > other=/dev/hda1
    > label=Windows
    >
    > (assuming that Windows is installed on hda1). After saving the config
    > file, execute lilo as root.
    >
    > best regards
    > Andreas Janssen[/ref]
    Daniel Guest

  4. #4

    Default Re: Startup problem

    Hello

    Daniel Tan (<net.my>) wrote:
     

    Open the file with some text editor. Note that the text editor must be
    executed with superuser privileges. You can try emacs, vi(m), nano, joe
    or whatever your distribution offers you. Some X editor like kedit,
    kwrite or gedit will also do. Go to the bottom to the file, there
    should be the sections for loading your Linux system. Add these lines
    (and make sure to use the right partition, on most, but not all systems
    Windows is installed on hda1) and save the file.

    other=/dev/hda1
    label=Windows

    Next, if you didn't already do this, open some terminal program like
    xterm or konsole. Become superuser (type "su") and execute lilo.

    best regards
    Andreas Janssen

    --
    Andreas Janssen
    com
    PGP-Key-ID: 0xDC801674
    Registered Linux User #267976
    Andreas Guest

  5. #5

    Default Re: Startup problem

    Andreas, how can i open the file when i even boot into linux ? my
    windows system can't see linux file system. But i have linux boot
    disk, can it be done ? Thanks.

    Regards,
    Daniel

    Andreas Janssen <com> wrote in message news:<bnlak7$vim$01$t-online.com>... 
    >
    > Open the file with some text editor. Note that the text editor must be
    > executed with superuser privileges. You can try emacs, vi(m), nano, joe
    > or whatever your distribution offers you. Some X editor like kedit,
    > kwrite or gedit will also do. Go to the bottom to the file, there
    > should be the sections for loading your Linux system. Add these lines
    > (and make sure to use the right partition, on most, but not all systems
    > Windows is installed on hda1) and save the file.
    >
    > other=/dev/hda1
    > label=Windows
    >
    > Next, if you didn't already do this, open some terminal program like
    > xterm or konsole. Become superuser (type "su") and execute lilo.
    >
    > best regards
    > Andreas Janssen[/ref]
    Daniel Guest

Similar Threads

  1. another startup problem
    By Jeroen van Vlierden in forum ASP.NET Web Services
    Replies: 0
    Last Post: May 4th, 11:51 AM
  2. Problem with Telnet - startup nomount
    By Pramod in forum Oracle Server
    Replies: 2
    Last Post: October 28th, 09:58 AM
  3. problem with trial version startup
    By Amy Lawson in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 3
    Last Post: September 3rd, 09:05 PM
  4. Data Backup startup problem
    By Ian Orchard in forum Mac Applications & Software
    Replies: 0
    Last Post: July 28th, 11:08 PM
  5. problem with adobe gamma on startup
    By Keith Douglas in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 7
    Last Post: July 3rd, 01:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139