Professional Web Applications Themes

Stoped working.. - Macromedia Flash Player

I dont know what I did because I'm constantly trying new programs but my flash player just stoped working period on my internet explorer, so I downloaded another browser which worked. I want to fix it though but when I try to reinstall it the download never pops up on the install page....

  1. #1

    Default Stoped working..

    I dont know what I did because I'm constantly trying new programs but my flash
    player just stoped working period on my internet explorer, so I downloaded
    another browser which worked. I want to fix it though but when I try to
    reinstall it the download never pops up on the install page.

    unforgivablesin Guest

  2. #2

    Default Re: Stoped working..

    i have the same problem and would like to know what to do
    XxAtreyu18xX Guest

  3. #3

    Default Re: Stoped working..

    I have the same problem. It works fine on Firefox, however, it no longer works on Internet Explorer.

    Help!!!
    Mecano1 Guest

  4. #4

    Default Re: Stoped working..

    wow a conga line and i just joined to bad i have the same problem and most of my stuff is flash i think i am goin to switch browers would that be a good idea?
    trainz on VMK Guest

  5. #5

    Default Re: Stoped working..

    ok i got it to install finnally on another user but now i have a white screen HELP!!
    trainz on VMK Guest

  6. #6

    Default Re: Stoped working..

    Hi,
    i had the the same error at the internet explorer.
    we fixed it!
    i register some OCX and DLLs!

    regsvr32.exe actxprxy.dll
    regsvr32.exe urlmon.dll
    regsvr32.exe msscript.ocx
    regsvr32.exe dispex.dll
    regsvr32.exe vbscript.dll
    regsvr32.exe scrrun.dll
    regsvr32.exe shdocvw.dll

    good luck.

    Did U find a final version of the flash player 8 (msi-version)?
    and have U a Link?

    regards


    JimB2006 Guest

  7. #7

    Default Re: Stoped working..

    ok i have no idea wut that guy said i am only a teen and i have the problem with ocx and regerstring them ok now why is my sceen white?
    trainz on VMK Guest

  8. #8

    Default Re: Stoped working..

    Finally a thread with information close to what I am looking for.

    I can not get Flash 8 to work with IE 6.0 either. The plugin is not detected
    by a lot of sites I visit, however, the macromedia site seems to be working
    fine when I try to install flash. Everything works fine with Firefox, but not
    with IE. I have tried uninstalling via the control panel and via the
    macromedia uninstall utility. I have even deleted the entire Macromedia ocx
    directory and started fresh. I have not tried loggin in as another user,
    though I can't imagine that being the problem as this is an administrative
    account.

    Any suggestions?

    tymezup Guest

  9. #9

    Default Re: Stoped working..

    I tried installing 7.0 but that didn't work.

    I also tried installing through the administrator account instead of my user
    account with admin privleges.

    [url]http://www.youtube.com[/url] is one of the many sites that keeps telling me that
    java isn't enabled or that I need to upgrade flash (or that simply don't show
    ANY content). I've been to other sites that are designed all in flash and they
    work fine. Any suggestions would be greatly appreciated, thanks.

    tymezup Guest

  10. #10

    Default Re: Stoped working..

    I'm glad I'm not alone here.
    I have tried everything and all I can say is that Flash8 just cripples my PC every time. That is an unforgivable sin.
    Old Propellerhead Guest

  11. #11

    Default Re: Stoped working..

    I managed to fix my problem. It seems somehow Internet Explorer had some
    issues. I came accross a thread on tech site somewhere, and ended up
    downloading a program to "reset internet explorer". I don't remember where I
    found it, but I hope that information helps someone in the future.

    tymezup Guest

Similar Threads

  1. flash player 9 stoped playing sound
    By Miller, Steve in forum Macromedia Flash Player
    Replies: 0
    Last Post: November 25th, 03:27 PM
  2. #38816 [Opn]: PHP code that was working perfectly recently stopped working.
    By mtoohee at gmail dot com in forum PHP Programming
    Replies: 0
    Last Post: September 13th, 09:41 PM
  3. Replies: 0
    Last Post: November 26th, 06:47 AM
  4. Data not working on Label but is working in Datagrid
    By KetanS in forum Macromedia Flex General Discussion
    Replies: 4
    Last Post: June 11th, 03:56 AM
  5. Working TableStyle Not Working on a Second DataGrid
    By psibertrip in forum ASP.NET Data Grid Control
    Replies: 0
    Last Post: May 7th, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139