I fingered it out. In /var/lib/dhcp/dhcp.leases the
dlink put in a very long lease(about 3 months) I
deleted the entry now my machine knows nothing about
192.168.0.1. Kevin if you don't want to wait you can
shorten the amount of time it looks for a dhcp server
in
/etc/dhclient.conf timeout
I set mine to 5 secs and never have aproblem getting
dhcp info in that time frame.
unless you are using pump.


Thanks
--- Kevin McKinley <ronin2bellatlantic.net> wrote:
> On Sun, 13 Jul 2003 14:03:16 -0700 (PDT)
> Bruce Banner <bruc3_banner> wrote:
>
> > Okay I only used the exclamation marks to get your
> > attention. My problem is that I had to change my
> IP
> > address from dhcp to static to setup my dlink
> > broadband router then I changed eth0 back to dhcp.
>
> > Now upon rebooting my laptop if I don't have my
> cable
> > plugged in it takes along time for it to get past
> the
> > configuring network option. Then the "Configuring
> > Network Option" tries to ping 192.168.0.1 and has
> to
> > timeout before the machine comes on up. Where
> would
> > the 192.168.0.1 be coming from??? My
> > /etc/network/interfaces looks like this
> > for eth0
> >
> > auto eth0
> > iface eth0 inet dhcp
>
> You can't very well get an IP address via DHCP if
> you're not plugged in.
>
> 192.168.0.1 is probably the address of the DHCP
> server (your broadband
> router).
>
> If you don't want to wait for dhcp to time out you
> can press <ctrl><c> when
> you see the "Configuring Network" message on the
> console. Since I'm usually
> plugged in, that's what I do when I'm not.
>
> Kevin
>
>
> --
> To UNSUBSCRIBE, email to
> [email]debian-user-requestlists.debian.org[/email]
> with a subject of "unsubscribe". Trouble? Contact
> [email]listmasterlists.debian.org[/email]
>

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
[url]http://sbc.[/url]


--
To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]