Professional Web Applications Themes

SUN PC 400MHz - Sun Solaris

HI, I have just received a U-10 with a SUN PC board installed(400MHz). It seams like it can only run under Solaris 8, is there some way to install it under Solaris 9? Or can I install Solaris 8, the install the windows stuff then do a upgrade to Solaris 9? thanks michael...

  1. #1

    Default SUN PC 400MHz

    HI,

    I have just received a U-10 with a SUN PC board installed(400MHz).

    It seams like it can only run under Solaris 8, is there some way to
    install it under Solaris 9?

    Or can I install Solaris 8, the install the windows stuff then do a
    upgrade to Solaris 9?

    thanks

    michael


    Michael Laajanen Guest

  2. #2

    Default Re: SUN PC 400MHz

    In article <3EF8BD22.5090105>,
    Michael Laajanen <michael_laajanen> wrote:
    >HI,
    >
    >I have just received a U-10 with a SUN PC board installed(400MHz).
    >
    >It seams like it can only run under Solaris 8, is there some way to
    >install it under Solaris 9?
    Yes indeed. Google for previous posts on the subject.

    >Or can I install Solaris 8, the install the windows stuff then do a
    >upgrade to Solaris 9?
    Not necessary.

    /wfr
    Fredrik


    --
    Fredrik Lundholm
    dol ce.chalmers.se

    Fredrik Lundholm Guest

  3. #3

    Default Re: SUN PC 400MHz

    On Tue, 24 Jun 2003, Michael Laajanen wrote:
    > Okej,
    >
    > What MS-Windows software is the most suitable, ME, Windows 2000 or can
    > XP run on the board?
    >
    > /michael
    I would recommend reading the latest installation instructions available
    on the sun homepage [1]. Be sure to read the release notes because some
    windows versions require a given service pack. I am currently using NT4
    and it works very well and performance is very good with 256mb memory
    installed.
    To answer your question - The only supported os in your list above ist
    windows 2000.

    Walter

    [1] [url]http://www.sun.com/desktop/products/sunpci/downloads.html[/url]

    --
    SILVER SERVER \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ \\\\\\ \\
    email: [email]woltisil.at[/email] \ Friends don't let friends drink and su(1)
    web: [url]www.sil.at[/url] \ -- Kevin Harris

    Walter Christian Guest

  4. #4

    Default Re: SUN PC 400MHz

    Walter Christian wrote:
    >
    > On 24 Jun 2003, Fredrik Lundholm wrote:
    >
    > > In article <3EF8BD22.5090105>,
    > > Michael Laajanen <michael_laajanen> wrote:
    > > >HI,
    > > >
    > > >I have just received a U-10 with a SUN PC board installed(400MHz).
    > > >
    > > >It seams like it can only run under Solaris 8, is there some way to
    > > >install it under Solaris 9?
    > >
    >
    > I would not recommend doing this although it might work for you. I tried
    > to use my Sun-PC 400Mhz with software version 1.3 under solaris 9 and had
    > problems running windows with the graphics driver from sun.
    > You can trick the installer and copy the sunpcidrv.280.64 to
    > sunpcidrv.290.64 and the driver will load into the running kernel but I
    > had a lot of problems with the svga driver provided by the Sun-PC
    > software (software crashed after windows tried to switch into graphics
    > mode)
    > The only possible solution was to start windows in safe-mode where the
    > standard vga driver was used, but this is very slow and unusable. But
    > otherwise you could use vnc to connect to the windows system to avoid the
    > problems with the video driver and performance might be okay.
    >
    > Walter
    >
    > --
    > SILVER SERVER \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ \\\\\\ \\
    > email: [email]woltisil.at[/email] \ Friends don't let friends drink and su(1)
    > web: [url]www.sil.at[/url] \ -- Kevin Harris
    I had exactly the same problem with a 300 MHZ SUNPCi board under Solaris
    9. Is there any fix for the video driver problem?

    Thanks

    Ross
    Ross Hall Guest

  5. #5

    Default Re: SUN PC 400MHz

    In article <3EF9054E.5C00CAB6bigpond.com>,
    Ross Hall <rosshallbigpond.com> wrote:
    >Walter Christian wrote:
    >> had a lot of problems with the svga driver provided by the Sun-PC
    >> software (software crashed after windows tried to switch into graphics
    >> mode)
    >I had exactly the same problem with a 300 MHZ SUNPCi board under Solaris
    >9. Is there any fix for the video driver problem?
    There is a fix for this, put a line like this in SunPC.ini:

    [Display]
    OldText=Yes


    /wfr
    Fredrik

    --
    Fredrik Lundholm
    dol ce.chalmers.se

    Fredrik Lundholm Guest

  6. #6

    Default Re: SUN PC 400MHz

    Fredrik Lundholm wrote:
    >
    > In article <3EF9054E.5C00CAB6bigpond.com>,
    > Ross Hall <rosshallbigpond.com> wrote:
    > >Walter Christian wrote:
    >
    > >> had a lot of problems with the svga driver provided by the Sun-PC
    > >> software (software crashed after windows tried to switch into graphics
    > >> mode)
    >
    > >I had exactly the same problem with a 300 MHZ SUNPCi board under Solaris
    > >9. Is there any fix for the video driver problem?
    >
    > There is a fix for this, put a line like this in SunPC.ini:
    >
    > [Display]
    > OldText=Yes
    >
    > /wfr
    > Fredrik
    >
    > --
    > Fredrik Lundholm
    > dol ce.chalmers.se
    >
    Thanks for that...

    Problem solved.

    Ross
    Ross Hall Guest

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139