Professional Web Applications Themes

SuSE 8.2 and Alcatel DSL Modem - Linux Setup, Configuration & Administration

Hi All I have a DSL connection to the internet, but SuSE 8.2 under KDE is refusing to talk to my ISP. I have talked to the ISP and gone through the config. My thinking is the firewall is blocking some IP, though I am reluctant to go on the net with no firewall running DSL. Can anyone help please? -- Kind Regards, Bruce MacDonald NDS Ltd....

  1. #1

    Default SuSE 8.2 and Alcatel DSL Modem

    Hi All

    I have a DSL connection to the internet, but SuSE 8.2
    under KDE is refusing to talk to my ISP. I have talked
    to the ISP and gone through the config. My thinking is
    the firewall is blocking some IP, though I am reluctant
    to go on the net with no firewall running DSL.

    Can anyone help please?
    --
    Kind Regards,

    Bruce MacDonald
    NDS Ltd.
    Bruce Guest

  2. #2

    Default Re: SuSE 8.2 and Alcatel DSL Modem

    On Wed, 01 Oct 2003 17:21:08 +0100, Bruce MacDonald wrote:
     
    I found that when I went on to ADSL (last week) that turning off the
    firewall to start and get up and running helped, once running then locking
    down one item at a time gradually got the firewall running.
    --
    Neil
    My address is Spamless.
    Neil Guest

  3. #3

    Default Re: SuSE 8.2 and Alcatel DSL Modem

    Thanks Neil

    I tried that and even with no firewall it dont wanna play
    Pesky Linux!


    Neil Ellwood wrote:
     
    > I found that when I went on to ADSL (last week) that turning off the
    > firewall to start and get up and running helped, once running then locking
    > down one item at a time gradually got the firewall running.[/ref]

    --
    To reply, remove the word JUNK from email addy

    Kind Regards,
    Bruce MacDonald

    Bruce Guest

  4. #4

    Default Re: SuSE 8.2 and Alcatel DSL Modem

    <posted & *NOT* mailed>

    Bruce MacDonald wrote: 

    ....so, what are the errors reported? did you set up the DSL
    config with YAST? have you tried: "ifdown eth0" and then:
    "ifup eth0" (assuming eth0) at a CLI and check the output?
    ..
    --
    /// Michael J. Tobler: motorcyclist, surfer, skydiver, \\\
    \\\ and author: "Inside Linux", "C++ HowTo", "C++ Unleashed" ///
    \\\ http://pages.sbcglobal.net/mtobler/mjt_linux_page.html ///
    In the beginning was the word.
    But by the time the second word was added to it,
    there was trouble.
    For with it came syntax ...

    mjt Guest

Similar Threads

  1. Installing Suse 8.2 Profesional hangs after this line >>> SuSe Linux Installation ....<<<
    By Nenad Ukropina in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: September 15th, 07:11 AM
  2. Alcatel USB DSL Modem with Static IP
    By OBones in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: July 26th, 07:42 AM
  3. configuring Alcatel for ADSL
    By Anastasia in forum Windows Networking
    Replies: 0
    Last Post: July 18th, 05:36 AM
  4. OS X, Alcatel Speedtouch 510s, & FTP
    By Charles Dyer in forum Mac Applications & Software
    Replies: 2
    Last Post: July 15th, 04:38 PM
  5. Modem to modem question
    By Hank in forum Windows Networking
    Replies: 0
    Last Post: July 14th, 04:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139