Professional Web Applications Themes

Suse 9.0 didn't work - trying again (Mandrake or Suse?) - Linux Setup, Configuration & Administration

Just installed Suse 9. It went smoothly and seems to work but I've had some problems with it. Also tried Mandrake 9.2 but had installation issues. I'm hoping someone could answer a few questions before I try another install (choosing packages takes forever! : ) ) I've listed my hardware specifics at the bottom of this post. During the Mandrake 9.2 install, it just stopped after the installation summary. The installation was about 90% done... packages installed, most of the configuration completed, etc. Any ideas why this might of happened? Suse 9 installed without a problem (using Gnome, not KDE). ...

  1. #1

    Default Suse 9.0 didn't work - trying again (Mandrake or Suse?)

    Just installed Suse 9. It went smoothly and seems to work but I've had some
    problems with it. Also tried Mandrake 9.2 but had installation issues. I'm
    hoping someone could answer a few questions before I try another install
    (choosing packages takes forever! : ) )

    I've listed my hardware specifics at the bottom of this post.

    During the Mandrake 9.2 install, it just stopped after the installation
    summary. The installation was about 90% done... packages installed, most of
    the configuration completed, etc. Any ideas why this might of happened?

    Suse 9 installed without a problem (using Gnome, not KDE). It seemed to be
    running well but I had a bunch of "newbie" issues... Sorry that I don't have
    details, but I can't find a newsreader in my Suse installation so I have to
    boot back to WinXP to post questions. It's even harder when I'm in Linux and
    have to reboot to XP just to see the helpful posts you guys provide.

    - No screensavers installed
    - No news reader installed (or at least not on the menu)
    - Three different browsers (Konquerer, Mozilla and Galeon(?)) installed, but
    no icons on the menu for them. Also, double clicking an HTM file showed that
    there was no program installed for HTM files.
    - Tried to run the "Check.sh" script supplied by ATI to figure out what
    version of XFree86 I had ("XFree86 -version" works fine ATI!) and I just got
    a bunch of errors saying that files were missing.
    - Trying to make the install from ATI's rpm gave errors that I had to go to
    another directory and run a make command, which I tried and it failed. I'm
    assuming that some files I need to compile a kernel are missing.
    - Many of the buttons on my mouse weren't configured unders Suse (Mandrake
    seemed to find all 8 buttons)

    Suse seems to support my hardware better than Mandrake, but Mandrake seems
    to install more of the desktop "fluff" that keeps us newbies amused until we
    can enjoy spending hours banging away in a terminal session. (Yes I like my
    proportional antialiased desktop fonts over a Text only display)

    Finally, my current partitioning scheme seems to be OK, (Suse doesn't
    complain) but I'm looking for comments...

    /hda = ~40gig IBM deathstar
    /hda1 = 5.85gig /boot partition (reiser FS)
    /hda2 = 37gig extended partion with...
    /hda5 = 494meg swap
    /hda6 = 35.7gig /home partition (reiser FS)
    /hda7 = 1gig /shared partition (Fat32) - used to shuttle files between
    Linux and XP

    /hdb = ~80gig Windows XP drive formatted NTFS and on an onboard Promise
    controller

    (/hda and /hdb might end up swapped since I'm now booting from the WinXP
    drive in BIOS)

    My hardware:
    Asus P4C800E-Deluxe mainboard (Intel 875 chipset) with onboard:
    - Intel gigabit LAN
    - AC'97 audio
    - USB 2.0
    - VIA 1394 firewire
    - Promise RAID controller for PATA/SATA RAID
    - Intel IDE RAID
    P4 2.6Ghz 800mhz bus CPU running at 3.2ghz
    (2) OCZ PC4200 256meg DDR memory (2.5-4-3-8)
    ATI Radeon 9600XT AGP video card
    Logitech MX700 USB mouse
    Pioneer DVD-R drive
    LG 52x CDRW drive
    40gig IBM deathstar PATA drive (Linux drive)
    80gig Maxtor PATA drive on Promise controller (Win XP)

    ....Basically looking for anything that would help a newbie out.

    I definately appreciate all the help you guys provide.

    Thanks!


    Noozer Guest

  2. #2

    Default Re: Suse 9.0 didn't work - trying again (Mandrake or Suse?)

    On Fri, 23 Jan 2004 21:44:13 GMT,
    Noozer <0.0.1> wrote: 

    With the space you have, I'd do a full install.
     

    In a pinch you can always use mozilla for news.
     

    Hopefully you mean / it is way to big for /boot and / is required /boot
    isn't.

    Michael C.
    --
    com http://mcsuper5.freeshell.org/
    Registered Linux User #303915 http://counter.li.org/


    Michael Guest

  3. Moderated Post

    Default Re: Suse 9.0 didn't work - trying again (Mandrake or Suse?)

    Removed by Administrator
    Noozer Guest
    Moderated Post

  4. #4

    Default Re: Suse 9.0 didn't work - trying again (Mandrake or Suse?)


    "Noozer" <0.0.1> wrote in message
    news:bwlQb.251941$.. [/ref][/ref]
    had [/ref][/ref]
    issues. [/ref]
    > install 
    > >
    > > With the space you have, I'd do a full install.[/ref]
    >
    > Just finished a (mostly) full install of Mandrake 9.2. Checked all the
    > catagories then scanned through the individual packages and added a bunch
    > more.[/ref]

    Argh! Just how is a newbie supposed to cope!

    I just found out that Mandrake 9.2 doesn't even include the kernel source
    files on their CD's...

    Now I have to figure out where to get them, how to get them and which ones
    to get.... BLAH!


    Noozer Guest

  5. #5

    Default Re: Suse 9.0 didn't work - trying again (Mandrake or Suse?)

    On Fri, 23 Jan 2004 22:53:11 +0000, Michael C. wrote:
     
    >
    > With the space you have, I'd do a full install.[/ref]
    Yes.Just let mandrake do the install and then once youhave it up and
    running add the packages you want from your discs. Star apps.(bottom LH
    corner)-configuration - packaging - install software. You will of course
    have your cd1 in your first cd/dvd drive.
     
    Mandrake should install knode and kmail for news and e-mail. [/ref]
    It is entirely your choice as it is your computer and you are using it. 
    >
    > Hopefully you mean / it is way to big for /boot and / is required /boot
    > isn't.
    >
    > Michael C.[/ref]
    I would make / about 500mb which is still too big but does not take too
    much room on your hard disc.

    --
    Neil
    Delete delete to get address

    Neil Guest

  6. #6

    Default Re: Suse 9.0 didn't work - trying again (Mandrake or Suse?)

    On Sat, 24 Jan 2004 09:52:58 +0000 (UTC),
    Neil Ellwood <com> wrote:
     

    That's probably too small for a full install without putting /usr on a
    seperate partition.

    Michael C.
    --
    com http://mcsuper5.freeshell.org/
    Registered Linux User #303915 http://counter.li.org/


    Michael Guest

  7. #7

    Default Re: Suse 9.0 didn't work - trying again (Mandrake or Suse?)

    On 24 Jan 2004 21:46:44 GMT, "Michael C." <com> wrote:
     
    >
    >That's probably too small for a full install without putting /usr on a
    >seperate partition.[/ref]

    Right - if he's doing a full install without partitioning out root,
    he'll need a root a couple of gig at least (I don't use SUSE so I
    don't know how many packages they install by default.) My / on Red
    Hat 7.3 without a server install and with /var and /tmp on other
    partitions is nearly 5GB.


    --
    Richard Steven Hack
    "Whatever does not kill me makes me stronger" -
    and YOU have not killed me!
    Richard Guest

Similar Threads

  1. SuSE 10
    By acimeha in forum Macromedia Flash Flashcom
    Replies: 1
    Last Post: February 18th, 11:31 AM
  2. Can't get CFMX7 to work with SuSE 9.2
    By Rinoa in forum Coldfusion - Getting Started
    Replies: 5
    Last Post: May 17th, 10:51 PM
  3. Dual XP/Suse: grub iin MBR or Suse boot sector?
    By Jim in forum Linux Setup, Configuration & Administration
    Replies: 17
    Last Post: December 28th, 05:03 AM
  4. Getting the LCD monitor to work on an HP Omnibook 900b with Suse 8.2 Linux
    By Dave in forum Linux Setup, Configuration & Administration
    Replies: 2
    Last Post: November 7th, 10:49 AM
  5. Installing Suse 8.2 Profesional hangs after this line >>> SuSe Linux Installation ....<<<
    By Nenad Ukropina in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: September 15th, 07:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139