Professional Web Applications Themes

SWF doesn't load in Win IE - Macromedia Flash Player

I can't get my SWF to load in Windows Internet Explorer for Windows 95, 2000, or XP. It loads on a Mac, but on a PC, Firefox is the only browser that the SWF works with. That's after uninstalling and reiinstalling FlashPlayer 7. Does anyone know the problem and/or solution? continued...

  1. #1

    Default SWF doesn't load in Win IE

    I can't get my SWF to load in Windows Internet Explorer for Windows 95, 2000,
    or XP. It loads on a Mac, but on a PC, Firefox is the only browser that the SWF
    works with. That's after uninstalling and reiinstalling FlashPlayer 7. Does
    anyone know the problem and/or solution?

    Thanks!

    dangertaco Guest

  2. #2

    Default Re: SWF doesn't load in Win IE

    Its most likely your HTML doesn't specify the file correctly in the <object>
    tab .. only in the <embed> tag. Ie uses the <object> tag; Firefox et al use
    the <embed> tag

    Please show your HTML (or check it yourself)
    --
    All the best,
    Jeckyl


    Jeckyl Guest

  3. #3

    Default Re: SWF doesn't load in Win IE

    Hi,

    I have a little diferent problem loading swf into IE. When I open html
    having embedded swf, it loads fine. When I try to open swf file
    directly into IE, nothing happens. It used to open in IE before few
    days. Now even I drag swf into IE, it shows file download dialog to
    open or save this file.

    I have tried with File Type associations removal and re-associate
    different applications but no results.

    Can any one help in this regard?

    Thanks in advance

    Sohail

    Sohail Guest

Similar Threads

  1. Shockwave doesn't load in IE
    By Tommegie in forum Macromedia Shockwave
    Replies: 0
    Last Post: July 10th, 01:08 PM
  2. my swf doesn't load
    By keanu.net in forum Macromedia Flash
    Replies: 1
    Last Post: August 13th, 10:16 AM
  3. Page doesn't load first time
    By Bob in forum PHP Development
    Replies: 5
    Last Post: July 23rd, 06:52 PM
  4. Photoshop 7.0 doesn't always load fonts
    By DoorFrame in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 1
    Last Post: August 5th, 09:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139