SQL Server Service Pack 3 turns debugging off for previous clients.
Login as sa and run the following statement to enable it.

Exec sp_sdidebug 'legacy_on'

Hope this helps

--
Posted via [url]http://dbforums.com[/url]