Professional Web Applications Themes

Testing Server problem: Server name or address couldnot be resolved! - Coldfusion - Getting Started

Not sure if this helps but I was going step by step in the Getting Started Experience Tutorial and when it got to the Database tab -- RDS Login part, I was getting the Server could not be found or Coldfusion was not running. I then went step by step through the tutorial again and I had not saved the index.cfm file (it had changed the extension but was not saved yet). I then rebooted and it works fine now....

  1. #1

    Default Re: Testing Server problem: Server name or address couldnot be resolved!

    Not sure if this helps but I was going step by step in the Getting Started
    Experience Tutorial and when it got to the Database tab -- RDS Login part, I
    was getting the Server could not be found or Coldfusion was not running. I
    then went step by step through the tutorial again and I had not saved the
    index.cfm file (it had changed the extension but was not saved yet). I then
    rebooted and it works fine now.

    fwilkinson Guest

  2. #2

    Default Re: Testing Server problem: Server name or address couldnot be resolved!

    please can someone help with the correct answer to the problem i am getting the same error as everyone else 12029 error i have tried everything sudggested and it still doesnt work
    daviethedude Guest

  3. #3

    Default Re: Testing Server problem: Server name or address couldnot be resolved!

    I don't have a solution, but I hope someone helps you. I am in day 3 of
    Macromedia's "Getting Coldfusion Started in Under Thirty Minutes!" RDS
    issues, still no replies from this forum, or nothing that gets at the issue.

    All the RDSServlets are mapped, as far as I can tell. Coldfusion is Running.

    here's my latest insight though. The database does not bind because, when I
    hit the RDS login button the log message reads '/CFIDE/main/ide.cfm' although,
    I have put a dummy file there by that name as advised on the web.

    Here's the interesting part- in anything I find that mentions
    'CFIDE/main/ide.cfm' by name in a search of all files running on my server, if
    I change text- the message in Terminal reads the exact same error after I
    reboot, which leads me to believe that the WEB-INF/web.xml and j2ee_web.xml
    files are not relevant. Now I'm systematically going in and changing every
    reference I can find to see what the server is actually referencing. It's
    painful, and if anyone has any insight I'd love to hear it- but I'll let you
    know what I find.

    agamemnon74 Guest

Similar Threads

  1. "The server name or address could not be resolved..."
    By brockbankdm in forum Coldfusion Database Access
    Replies: 8
    Last Post: December 18th, 10:39 AM
  2. server name or address could not be resolved
    By tammyb74 in forum Coldfusion - Getting Started
    Replies: 0
    Last Post: September 16th, 07:10 AM
  3. Using Server Behaviors without Testing Server
    By chieffan in forum Coldfusion Database Access
    Replies: 0
    Last Post: May 4th, 01:10 PM
  4. problem with testing asp.net page on the server
    By shuqianzhang@gmail.com in forum ASP.NET Web Services
    Replies: 0
    Last Post: April 20th, 02:25 PM
  5. Server address could not be resolved
    By coderunner in forum Coldfusion - Getting Started
    Replies: 1
    Last Post: April 17th, 09:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139