Professional Web Applications Themes

The Printer "Adobe PDF 7.0" Doesn't Work in All Apps? - Adobe Acrobat Macintosh

10.4.2, Acrobat 7 as part of CS2 Premium. (I'm referring to the printer "Adobe PDF 7.0" and not to OS X's built-in print-to-PDF.) It works in Firefox but not in Safari. It works in some of my astronomy programs, but not with others. Printing to PDF works in MS Office apps. In cases where it doesn't work the printer status window shows "Jobs Stopped." Restarting jobs doesn't work; the status quickly reverts to "... Stopped." Bug, or just the way life is? Many thanks!...

  1. #1

    Default The Printer "Adobe PDF 7.0" Doesn't Work in All Apps?

    10.4.2, Acrobat 7 as part of CS2 Premium.

    (I'm referring to the printer "Adobe PDF 7.0" and not to OS X's built-in print-to-PDF.)

    It works in Firefox but not in Safari. It works in some of my astronomy programs, but not with others. Printing to PDF works in MS Office apps.

    In cases where it doesn't work the printer status window shows "Jobs Stopped." Restarting jobs doesn't work; the status quickly reverts to "... Stopped."

    Bug, or just the way life is? Many thanks!
    David_E_Illig@adobeforums.com Guest

  2. #2

    Default Re: The Printer "Adobe PDF 7.0" Doesn't Work in All Apps?

    David,

    Try deleting this preference file:

    Users > [yourname] > Library > Preferences > com.adobe.print.AdobePDF7

    See if that helps.
    Steve_Werner@adobeforums.com Guest

  3. #3

    Default Re: The Printer "Adobe PDF 7.0" Doesn't Work in All Apps?

    That worked. Thank you very much for taking time to reply. Although I am quite familiar with the tactic of deleting prefs when things go awry, I had hesitated to delete "Users/[myname]/Library/Preferences/com.adobe.print.AdobePDF7" because it's a folder, not a file. After moving that folder to the desktop, however, the printer "Adobe PDF 7.0" seems to work as expected.

    Thanks again!
    David_E_Illig@adobeforums.com Guest

Similar Threads

  1. How to make "Adobe PDF" printer quiet (nobanner) when called from MSAccess?
    By Tim_W._James@adobeforums.com in forum Adobe Acrobat SDK
    Replies: 2
    Last Post: August 21st, 05:03 PM
  2. "Deleted Hidden Page And Image Content" - Doesn't work?
    By Stuart_Brazington@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 10
    Last Post: April 4th, 08:19 AM
  3. Adobe PDF printer "Jobs Stopped" Acrobat 6 Pro on 10.4.6
    By Jonathan_Pool@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 0
    Last Post: August 20th, 02:54 AM
  4. why is the "Adobe Acrobat 6.0.1 Update" message there at the top? -- the update doesn't work
    By john_cummin@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 6
    Last Post: August 5th, 01:51 PM
  5. Missing "Adobe PDF" in printer menu
    By Skyklone@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 3
    Last Post: April 25th, 08:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139