Professional Web Applications Themes

Timeout sometimes runs past the timeout length - Macromedia Director Lingo

I'm using Director MX on Windows XP. I have created a programme that launches a dir in a movie window. I am using the timeout set of commands to close the movie window down after a length of time. The problem I'm having is that it sometimes works and other times it doesn't. I've created a field to show the lapsed time and I find that on the times it doesn't work the lapsed time has continued over the timeout length I set. Is this a bug or can someone point me in the right direction? Regards, Stuart....

  1. #1

    Default Timeout sometimes runs past the timeout length

    I'm using Director MX on Windows XP.

    I have created a programme that launches a dir in a movie window. I am using
    the timeout set of commands to close the movie window down after a length of
    time. The problem I'm having is that it sometimes works and other times it
    doesn't. I've created a field to show the lapsed time and I find that on the
    times it doesn't work the lapsed time has continued over the timeout length
    I set.

    Is this a bug or can someone point me in the right direction?

    Regards,
    Stuart.


    Stuart Guest

  2. #2

    Default Re: Timeout sometimes runs past the timeout length

    Kind of hard to help when we don't know what your code looks like, but
    here's a try. Are you using "=" for your timeout condition? If so try
    using the ">".

    hth,
    doug
    "Stuart" <stuart_shackletonhotmail.com> wrote in message
    news:bi0686$sgf$1forums.macromedia.com...
    > I'm using Director MX on Windows XP.
    >
    > I have created a programme that launches a dir in a movie window. I am
    using
    > the timeout set of commands to close the movie window down after a length
    of
    > time. The problem I'm having is that it sometimes works and other times it
    > doesn't. I've created a field to show the lapsed time and I find that on
    the
    > times it doesn't work the lapsed time has continued over the timeout
    length
    > I set.
    >
    > Is this a bug or can someone point me in the right direction?
    >
    > Regards,
    > Stuart.
    >
    >

    Doug Golenski Guest

Similar Threads

  1. #40750 [NEW]: fsockopen timeout parameter overwrites timeout for reading
    By andreas dot rieber at 2e-systems dot com in forum PHP Bugs
    Replies: 14
    Last Post: March 14th, 07:22 PM
  2. cfquery, timeout attribute and cfserver timeout setting
    By Telix in forum Coldfusion - Advanced Techniques
    Replies: 1
    Last Post: July 1st, 03:42 PM
  3. Replies: 3
    Last Post: April 29th, 02:21 AM
  4. Replies: 0
    Last Post: August 7th, 12:52 PM
  5. imp timeout
    By Billy Verreynne in forum Oracle Server
    Replies: 0
    Last Post: December 18th, 06:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139