Professional Web Applications Themes

'tools' bar gone FH MX - Macromedia Freehand

I have always left my 'tools' vertical on the left side of the FreeHand GUI. I just accidently dragged them to the center of my screen and when I dragged them back to the side they disappeared. Actually, it looks as though they are at the top now horizontally, only I don't see any icon - just a blank bar. I go to Windows - tools and when I check and uncheck 'tools' I see the horizontal bar at the top appear and disappear - but no icons. I went to Window - toolbars - customize and then window - ...

  1. #1

    Default 'tools' bar gone FH MX

    I have always left my 'tools' vertical on the left side of the FreeHand GUI. I just accidently dragged them to the center of my screen and when I dragged them back to the side they disappeared. Actually, it looks as though they are at the top now horizontally, only I don't see any icon - just a blank bar. I go to Windows - tools and when I check and uncheck 'tools' I see the horizontal bar at the top appear and disappear - but no icons. I went to Window - toolbars - customize and then window - tools and selected reset - but nothing. Aaaarrrghh!!!!!!! I'm basically dead in the water. Can anybody shed some light on a fix?

    I use two monitors with a matrox millinium g400 video card - if that means anything.



    dumbokie Guest

  2. #2

    Default Re: 'tools' bar gone FH MX

    Dumbokie,

    Check out the following TechNote for information about the Missing Toolbars.

    [url]http://www.macromedia.com/support/freehand/ts/doents/missing_toolbars.htm[/url]

    Regards,
    John J Nosal
    Product Team Liaison - FreeHand
    Macromedia Technical Support
    John J Nosal Guest

  3. #3

    Default Re: 'tools' bar gone FH MX

    John,
    Thanks for the response. I was in panic mode yesterday evening. This morning I took the time to search the database and found the tech tip you mention - it worked!!!!
    But again - thanks for responding!
    Joel - the dumbokie


    dumbokie Guest

  4. #4

    Default Re: 'tools' bar gone FH MX

    When this happened with MX upgrade to FH8 the settings folder\toolbox file was installed at C\Winnt\Profiles\ Application data rather than in the program files folder where I expected it to be. Deleting it then starting MX again brought the toolbox back. This is on a Windows NT4 network.



    mart2 webforumsuser@macromedia.com Guest

Similar Threads

  1. Article : Security Tools Part -- 2 (.Net FrameWork Tools Series)
    By Namratha Shah \(Nasha\) in forum ASP.NET Data Grid Control
    Replies: 1
    Last Post: November 23rd, 04:01 PM
  2. Help! I've Got the Tools - Need the Know How
    By Rupdawg in forum Macromedia Flash Sitedesign
    Replies: 0
    Last Post: March 6th, 03:20 PM
  3. all my tools are gone
    By Pumuckel in forum Macromedia Freehand
    Replies: 2
    Last Post: February 18th, 08:11 PM
  4. Best DB2 Tools????
    By Voul Pa in forum IBM DB2
    Replies: 2
    Last Post: August 9th, 04:00 AM
  5. using tools
    By Terrence Hoffman in forum Adobe Photoshop Elements
    Replies: 13
    Last Post: August 2nd, 02:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139