Professional Web Applications Themes

Transparent PSD placed on black background in INDD print wrong. !? - Adobe Indesign Macintosh

I have placed a PSD w/transparency, into INDD CS2. Part of the image overlaps a black background within INDD. It looks fine on screen, but when printed to our Xerox Doc 12, the areas of the PSD overlapping the black background print gray. Is there a setting that will fix this problem? I've tried the "Rich Black" setting with no affect. Even if I set the INDD graphic box color to black it still prints gray – but, interestingly, with an "overprint" appearance. One the printout CMYK images show through the black. I know this sounds confusing. I am just ...

  1. #1

    Default Transparent PSD placed on black background in INDD print wrong. !?

    I have placed a PSD w/transparency, into INDD CS2. Part of the image overlaps a black background within INDD. It looks fine on screen, but when printed to our Xerox Doc 12, the areas of the PSD overlapping the black background print gray. Is there a setting that will fix this problem? I've tried the "Rich Black" setting with no affect. Even if I set the INDD graphic box color to black it still prints gray – but, interestingly, with an "overprint" appearance. One the printout CMYK images show through the black.

    I know this sounds confusing. I am just hoping someone else has experienced the same issue.

    Thanks,
    Ray
    Ray_Craighead@adobeforums.com Guest

  2. #2

    Default Re: Transparent PSD placed on blackbackground in INDD print wrong. !?

    Is the PSD CMYK? Is the background color CMYK? Is the transparency blend
    mode set to PSD? Is the color ouput when printing set to composite CMYK?
    Is all color management/correction turned off in the printer software?

    Bob
    Bob Levine Guest

  3. #3

    Default Re: Transparent PSD placed on blackbackground in INDD print wrong. !?

    Great questions. How do I set the treansparency blend mode to PSD?
    Ray_Craighead@adobeforums.com Guest

  4. #4

    Default Re: Transparent PSD placed on blackbackground in INDD print wrong. !?

    Ray,

    Try viewing the page in InDesign with "Overprint Preview" turned on. Or, even better, turn on "Window > Output > Separations Preview" (which implicitly turns on overprint preview). You can both look at the black colors and read the CMYK percentages at any point on the screen my moving your mouse over it.

    Do the reading match the Doc 12 output, or are they as they should be?
    Peter_Truskier@adobeforums.com Guest

  5. #5

    Default Re: Transparent PSD placed on blackbackground in INDD print wrong. !?

    Should be CMYK. Sorry.

    Bob
    Bob Levine Guest

  6. #6

    Default Re: Transparent PSD placed on blackbackground in INDD print wrong. !?

    Peter,

    The "Separation Preview" numbers are correct when viewed on screen and using the mouse (great tip!).

    Robert,

    Yes, the transparency blend mode is set to CMYK.

    We've turned off "black overprint" at the printer and have gotten rid of the "black color shift". Now the overall black is not as solid, but I think we can edit the black in INDD and make it work.

    Thank you both for your help!
    Ray
    Ray_Craighead@adobeforums.com Guest

  7. #7

    Default Re: Transparent PSD placed on black background in INDD print wrong. !?

    I have the same problem in my office on our Xerox700. I think it's just a problem with how the file rips through the printer. So far every time I've placed a transparent PSD file on a black blackground in INDD the background turns dark grey. BUT when we release our ads to the magazines, they always print fine there. It seems to be just our in-house printer. If you make a press-ready PDF of your INDD file, it should look fine (at least ours do). That's the only way I can prove to our Account Services department that the ads won't actually print with that dark grey background. We also have that grey/black problem when we apply a shadow to text on top of a black background. Anything transparent on black seems to rip wrong. Thankfully they always print right at the press.

    I was in the process of researching a way to fix this problem when I came across your question. I'm wondering if there's some setting on my Xerox that can help, or new print drivers maybe.

    One thing that does help, is to not use INDD's pure black as your background. Use a slightly rich black (put a 5% kicker of each color in there with the black). That seems to fix it. Though our design department really wants it to be black, not rich black, so we're just suffering through our in-house prints looking wrong as long as they continue to print right on press.

    If anyone's found a solution to this since it was first posted, please post it up!
    Unregistered Guest

Similar Threads

  1. swf background transparent
    By sonia in forum Macromedia Flash
    Replies: 2
    Last Post: November 7th, 10:09 AM
  2. transparent background--how to get one???
    By kent_mccoy@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 1
    Last Post: May 4th, 04:13 PM
  3. Transparent Background?
    By Ben Wan in forum Adobe Illustrator Macintosh
    Replies: 10
    Last Post: February 11th, 05:46 PM
  4. Background Transparent
    By tac-a-zone webforumsuser@macromedia.com in forum Macromedia Director Lingo
    Replies: 5
    Last Post: November 10th, 07:27 PM
  5. Transparent background??
    By mkalavitz in forum Macromedia Fireworks
    Replies: 1
    Last Post: October 3rd, 04:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139