Professional Web Applications Themes

Trouble setting inch marks in text Iluustrator CS - Adobe Illustrator Macintosh

Our agency has had trouble having inch marks show up in text (versus quote marks) in Illustrator CS. We have turned the smart quote feature on and off; it makes no difference in getting inch marks to show up in copy. We have tried all the keyboard short cuts that continued...

  1. #1

    Default Trouble setting inch marks in text Iluustrator CS

    Our agency has had trouble having inch marks show up in text (versus quote marks) in Illustrator CS. We have turned the smart quote feature on and off; it makes no difference in getting inch marks to show up in copy. We have tried all the keyboard short cuts that are supposed to work as well (unless there are new ones in OS X or Illustrator CS!). We are using Postscript Helvetica fonts in a project where we need the inch marks to denote a measurement. TrueType and Open Type fonts all share this dubious inability as well, it seems. Any insight and help would be appreciated.
    tim_musial@adobeforums.com Guest

  2. #2

    Default Re: Trouble setting inch marks in text Iluustrator CS

    You should be able to use the find/change feature to do this. With smart quotes off you can always type the hash marks. So copy and paste the smart quotes into the find field, and type the correct hashmarks into the replace field.
    jonf@adobeforums.com Guest

  3. #3

    Default Re: Trouble setting inch marks in text Iluustrator CS

    That works, but what a backwards way to accomplish something that can be done easily in other programs. It would seem that the "Smart Quote" feature in Illustrator is not as "Smart" as it is in Photoshop and Quark. :-)
    tim_musial@adobeforums.com Guest

  4. #4

    Default Re: Trouble setting inch marks in text Iluustrator CS

    While using a straight quotes for an inch/foot marks is better than curly quotes, they are not the best. The proper marks are the prime and double-prime marks found in Symbol font.
    Tim_Murray@adobeforums.com Guest

  5. #5

    Default Re: Trouble setting inch marks in text Iluustrator CS



    The proper marks are the prime and double-prime marks found in Symbol
    font.




    That's correct. They are also found (along with bold-face versions) in the Commercial Pi font.
    Toby_Thain@adobeforums.com Guest

  6. #6

    Default Re: Trouble setting inch marks in text Iluustrator CS

    I will keep that in mind when I have need for those marks/symbols in the future. Thanks again for everyone's insights ...
    tim_musial@adobeforums.com Guest

  7. #7

    Default Re: Trouble setting inch marks in text Iluustrator CS



    That works, but what a backwards way to accomplish something that can
    be done easily in other programs.




    I thought your question was how to convert quote marks to hash marks throughout the doent? Using find/change doesn't seem a backward way to accomplish this.

    Illustrator ought to type the hash marks used as inch and foot designators by default. If you want to correctly type curly quote marks you can always use the option and shift-option keys with the brackets [ ] to get the mark you want. "Smart Quotes" isn't really designed to replace hash marks with curly quotes or vice versa, but to determine which curly quote is supposed to come at the beginning or end of words and sentences (though it's inaccurate with abbreviated numerals).

    Admittedly it doesn't work as intuitively in AI as in PS or Quark et al, but it's not too bad overall.
    jonf@adobeforums.com Guest

Similar Threads

  1. Problem with changing quotes to inch marks
    By Brandin in forum Adobe Indesign Macintosh
    Replies: 2
    Last Post: April 5th, 09:31 PM
  2. Trouble setting security for new thread in web app.
    By Bo Campbell via .NET 247 in forum ASP.NET Security
    Replies: 1
    Last Post: August 4th, 01:54 PM
  3. quotation marks in text fields
    By SteveG in forum ASP Database
    Replies: 12
    Last Post: July 6th, 02:11 PM
  4. dots per inch vs pixels per inch
    By Aloosenation in forum Macromedia Fireworks
    Replies: 1
    Last Post: August 7th, 01:13 AM
  5. Trouble setting the web.config to use my class
    By Mek in forum ASP.NET General
    Replies: 0
    Last Post: June 26th, 03:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139