Professional Web Applications Themes

Trouble! Site loads way too slow on some people's computers? - Macromedia Flash Sitedesign

Hey guys, I designed this site [url]http://www.thepitstore.com[/url] There is an initial "splash" page that loads quickly and then there is the content that loads after you press "enter site". The content loads in a matter of 5 or 6 seconds for about 90 percent of the people who have viewed it so far. The other ten percent say it takes close to a minute to load! Why is that? How come this is happening? These people are all on high-speed connections too? What do I have to change? Has anyone had this problem before? Thanks alot! artane...

  1. #1

    Default Trouble! Site loads way too slow on some people's computers?

    Hey guys,

    I designed this site [url]http://www.thepitstore.com[/url]

    There is an initial "splash" page that loads quickly and then there is the content that loads after you press "enter site".

    The content loads in a matter of 5 or 6 seconds for about 90 percent of the people who have viewed it so far. The other ten percent say it takes close to a minute to load! Why is that?

    How come this is happening? These people are all on high-speed connections too? What do I have to change? Has anyone had this problem before?

    Thanks alot!

    artane



    artane webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Trouble! Site loads way too slow on some people's computers?

    6 secs for me with cablemodem. It's such a great looking interface
    too...but 1.2megs gunna get you some trouble with dialup users!
    tf

    "artane" <webforumsusermacromedia.com> wrote in message
    news:bk05ga$pso$1forums.macromedia.com...
    > Hey guys,
    >
    > I designed this site [url]http://www.thepitstore.com[/url]
    >
    > There is an initial "splash" page that loads quickly and then there is the
    content that loads after you press "enter site".
    >
    > The content loads in a matter of 5 or 6 seconds for about 90 percent of
    the people who have viewed it so far. The other ten percent say it takes
    close to a minute to load! Why is that?
    >
    > How come this is happening? These people are all on high-speed
    connections too? What do I have to change? Has anyone had this problem
    before?
    >
    > Thanks alot!
    >
    > artane
    >
    >

    tralfaz Guest

  3. #3

    Default Re: Trouble! Site loads way too slow on some people's computers?

    I'm on DSL....

    I don't think it's the actual loading time that's the problem...it's the
    fact that you 1.) have to wait for the enter page to load, 2.) wait for
    the enter button to appear after the loading and animation, 3.) wait for
    the main page to load after you hit enter (this took about 18 seconds on
    its own), 4.) wait for the animation to set up the page, 5.) wait for
    more content to load. So, all together, it DOES take about a minute to
    actually view/use any of your site's content after you initially type in
    the URL....and that's assuming you're on a broadband connection. Anyone
    on a dial-up would surely abandon that site long before it even finished
    setting itself up. You NEED "Skip" buttons.

    zero Guest

  4. #4

    Default Re: Trouble! Site loads way too slow on some people's computers?

    wow
    omg, never expected to see a post like this.

    I think i should link this to fark or slashdot:).


    "artane" <webforumsusermacromedia.com> wrote in message
    news:bk05ga$pso$1forums.macromedia.com...
    > Hey guys,
    >
    > I designed this site [url]http://www.thepitstore.com[/url]
    >
    > There is an initial "splash" page that loads quickly and then there is the
    content that loads after you press "enter site".
    >
    > The content loads in a matter of 5 or 6 seconds for about 90 percent of
    the people who have viewed it so far. The other ten percent say it takes
    close to a minute to load! Why is that?
    >
    > How come this is happening? These people are all on high-speed
    connections too? What do I have to change? Has anyone had this problem
    before?
    >
    > Thanks alot!
    >
    > artane
    >
    >

    flashnoob Guest

  5. #5

    Default Re: Trouble! Site loads way too slow on some people's computers?

    why do i love this site so much.....

    -Jamie
    fasterthanlight Guest

  6. #6

    Default Re: Trouble! Site loads way too slow on some people's computers?

    Hi Tralfaz,

    Thanks alot for the vote of confidence! It's really nice to get some positive feedback.

    artane :)


    artane webforumsuser@macromedia.com Guest

Similar Threads

  1. My website completed entirely in Flash loads slow....
    By bripatfan78 webforumsuser@macromedia.com in forum Macromedia Flash Actionscript
    Replies: 5
    Last Post: August 1st, 09:49 PM
  2. Page loads slow
    By WickedSense in forum Macromedia Dynamic HTML
    Replies: 3
    Last Post: January 7th, 01:23 PM
  3. Slow file loads in Photoshop CS Mac
    By Chris_Cox@adobeforums.com in forum Adobe Photoshop Mac CS, CS2 & CS3
    Replies: 2
    Last Post: April 1st, 01:27 AM
  4. site loads slow
    By Sandra Balderrama in forum Web Design
    Replies: 1
    Last Post: November 2nd, 11:36 PM
  5. Slow page loads, possible security issue?
    By Scott F. Brown in forum ASP.NET Security
    Replies: 1
    Last Post: October 22nd, 01:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139