Professional Web Applications Themes

Troubles with i2c and temp monitor... - Sun Solaris

Hi there! I have a rather annoying problem. SUN BLADE 100 is constantly filling logs with the following message(s): Oct 7 00:36:45 razor smbus: [ID 782440 kern.warning] WARNING: i2c0 max retries exceeded: command failed to complete, smbus_timeout Oct 7 00:36:45 razor picld[62]: [ID 326229 daemon.warning] SUNW_piclenvd: can't access 'cpu-ambient' sensor errno:5 I/O error Oct 7 00:36:48 razor smbus: [ID 639315 kern.warning] WARNING: i2c0 smbus not idle. Unable to reset 0 Oct 7 00:36:48 razor picld[62]: [ID 326229 daemon.warning] SUNW_piclenvd: can't access 'cpu' sensor errno:5 I/O error Oct 7 00:36:48 razor picld[62]: [ID 741084 daemon.warning] SUNW_piclenvd: 'cpu-ambient' sensor is accessible now. ...

  1. #1

    Default Troubles with i2c and temp monitor...

    Hi there!

    I have a rather annoying problem. SUN BLADE 100 is constantly filling
    logs with the following message(s):

    Oct 7 00:36:45 razor smbus: [ID 782440 kern.warning] WARNING: i2c0 max
    retries exceeded: command failed to complete, smbus_timeout
    Oct 7 00:36:45 razor picld[62]: [ID 326229 daemon.warning]
    SUNW_piclenvd: can't access 'cpu-ambient' sensor errno:5 I/O error
    Oct 7 00:36:48 razor smbus: [ID 639315 kern.warning] WARNING: i2c0
    smbus not idle. Unable to reset 0
    Oct 7 00:36:48 razor picld[62]: [ID 326229 daemon.warning]
    SUNW_piclenvd: can't access 'cpu' sensor errno:5 I/O error
    Oct 7 00:36:48 razor picld[62]: [ID 741084 daemon.warning]
    SUNW_piclenvd: 'cpu-ambient' sensor is accessible now.
    Oct 7 00:36:52 razor picld[62]: [ID 741084 daemon.warning]
    SUNW_piclenvd: 'cpu' sensor is accessible now.

    prtdiag -v gives info about temperature of CPU and ambient... The
    machine is running fine (no unexplained loockups or similar). Just those
    annoying logs.

    I opened the case and took a look if there is some cable or something
    not correctly seated into its place or whatever. No such situation is
    observed. Just logs...

    Any hints? Or at least how to debug any further to resolve the problem?

    Thanks in advance

    =b

    BORIS Guest

  2. #2

    Default Re: Troubles with i2c and temp monitor...

    Hi!

    If I were you I would try 2 things for troubleshooting.

    1. Make sure you have the latest picld patch (search sunsolve)

    2. Upgrade the OBP/Firmware of your machine.

    If problem still exist's log a ticket as Sun if you have support on this machine.

    Rgds,

    Daniel

    BORIS BENKO <si> wrote in message news:<si>... 
    Daniel Guest

  3. #3

    Default Re: Troubles with i2c and temp monitor...

    com (Daniel) wrote in message news:<google.com>... [/ref]

    I agree with the previous post. This issue is almost certainly the
    picld patching, I recently patched a machine with the exact ambient
    temperature error. There are a couple things to note:

    1. picld patches have a specific order to their application, make sure
    you read the doentation.

    2. when I did my patching, we had just swapped out the cpu's in the
    machine. We required a boot -r for the applied patches to function
    correctly. You may not need to do this, as it was probably on the
    hardware side, but just in case.

    Ted
    frogswallow Guest

Similar Threads

  1. SP Temp Tables
    By navdeep virk in forum Informix
    Replies: 6
    Last Post: February 18th, 04:30 PM
  2. CS: Need head outta monitor, pen troubles
    By madkasse@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 5
    Last Post: July 5th, 03:32 PM
  3. sony monitor colour temp
    By michaeldoohan@adobeforums.com in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 4
    Last Post: October 3rd, 11:49 AM
  4. temp file
    By KzooPenny webforumsuser@macromedia.com in forum Macromedia Freehand
    Replies: 0
    Last Post: September 9th, 07:26 PM
  5. Unable to extend temp on non temp tablespace
    By Sybrand Bakker in forum Oracle Server
    Replies: 6
    Last Post: January 7th, 10:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139