Professional Web Applications Themes

ufs error while booting - Linux / Unix Administration

i'm back compiling an older kernel to support a RAID card under RH enterprise linux. so far, i have only succeeded once. every compile since has booted with a message saying that: you did not specify the type of your ufs filesystem. i'm using ext3 on my hard drive. this is stated in the /etc/fstab file that i am using ext3. WHY is the kernel booting under the impression that i want ufs support? please advise....

  1. #1

    Default ufs error while booting

    i'm back compiling an older kernel to support a RAID card under RH
    enterprise linux. so far, i have only succeeded once. every compile
    since has booted with a message saying that:

    you did not specify the type of your ufs filesystem.

    i'm using ext3 on my hard drive. this is stated in the /etc/fstab
    file that i am using ext3. WHY is the kernel booting under the
    impression that i want ufs support?

    please advise.
    jeremy Guest

  2. #2

    Default Re: ufs error while booting

    jeremy wrote:
    > i'm back compiling an older kernel to support a RAID card under RH
    > enterprise linux. so far, i have only succeeded once. every compile
    > since has booted with a message saying that:
    >
    > you did not specify the type of your ufs filesystem.
    >
    > i'm using ext3 on my hard drive. this is stated in the /etc/fstab
    > file that i am using ext3. WHY is the kernel booting under the
    > impression that i want ufs support?
    >
    > please advise.
    ehm.. isn't ext3 rather new? Are you sure your older kernel supports it?

    just a thought..

    Tony Albers Guest

Similar Threads

  1. sound off when booting
    By Bill Marcum in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: July 28th, 08:38 AM
  2. Mandrake ISO's (and booting)
    By samgheiace in forum Linux Setup, Configuration & Administration
    Replies: 2
    Last Post: July 25th, 09:10 AM
  3. booting IDE
    By Renaud Barbier in forum Sun Solaris
    Replies: 1
    Last Post: July 17th, 07:24 PM
  4. error message when booting, can't seem to fix
    By smurphy in forum Windows XP/2000/ME
    Replies: 1
    Last Post: July 2nd, 08:43 PM
  5. dual booting
    By Clive Menzies in forum Debian
    Replies: 1
    Last Post: June 29th, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139