Professional Web Applications Themes

Unable to create new page from copy of existing page - Macromedia Contribute General Discussion

I have issues when trying to create a new page from an existing web page on my site. I am only seeing the "blank doent" option from the Contribute browser menu. I have accessed the "My Connections" and highlighted the specific site, and clicked on "Administer", then clicking on the Administrator Role and choosing to edit that role. Under the "New Page" category in the left hand column I have checked every single check box including the "Create a new page by copying a page from the list" and I have added every page from the site. The note below ...

  1. #1

    Default Unable to create new page from copy of existing page

    I have issues when trying to create a new page from an existing web page on my
    site. I am only seeing the "blank doent" option from the Contribute browser
    menu. I have accessed the "My Connections" and highlighted the specific site,
    and clicked on "Administer", then clicking on the Administrator Role and
    choosing to edit that role. Under the "New Page" category in the left hand
    column I have checked every single check box including the "Create a new page
    by copying a page from the list" and I have added every page from the site. The
    note below this text area field states "These will appear in the Templates
    category of the New Page dialog box"... which they are not appearing. I have
    uploaded a snapshot of that specific scree as a reference. Is there something I
    am missing to complete this simple task? Here is the link for reference:

    LINK-
    [url]http://www.t2graphicdesign.com/contribute.html[/url]

    Thanks to anyone that helps.

    Todd Temple

    toddtemple2 Guest

  2. #2

    Default Re: Unable to create new page from copy of existing page


    "toddtemple2" <webforumsusermacromedia.com> schreef
    "These will appear in the Templates
    > category of the New Page dialog box"... which they are not appearing. I
    > have
    > uploaded a snapshot of that specific scree as a reference. Is there
    > something I
    > am missing to complete this simple task? Here is the link for reference:
    >
    templates go in the templates folder. Did you put your page in there?
    [url]http://livedocs.macromedia.com/dreamweaver/8/using/wwhelp/wwhimpl/common/html/wwhelp.htm?context=LiveDocs_Parts&file=12_tem23.ht m[/url]
    SF

    SF Guest

Similar Threads

  1. Freezes when creating new page from existing page
    By ReallyFrog in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: February 28th, 09:00 PM
  2. How to create two page spread with different page sizes for each.
    By ryanackley@adobeforums.com in forum Adobe Indesign Windows
    Replies: 3
    Last Post: June 23rd, 07:23 PM
  3. Unable to create a multiple page PS file and therefore no PDFS
    By Aktarul_mumin@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 6
    Last Post: May 26th, 03:52 PM
  4. Replies: 1
    Last Post: October 10th, 07:03 PM
  5. Unable to bring up folders' property page and thus create shares
    By Michael Chang in forum Windows Setup, Administration & Security
    Replies: 0
    Last Post: July 15th, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139