Professional Web Applications Themes

unable to ping out of a new install - FreeBSD

I just installed 5.3 on a laptop and am able to ping it, but it cannot ping anything else. When I enter the ping <ipaddress> command the curser moves down a line then nothing. It doesn't even time out. Just nothing. The box will reply to a ping from another box on the network though. Is there something new in 5.3 that I have to do to allow it to send a ping? Thanks, Chip...

  1. #1

    Default unable to ping out of a new install

    I just installed 5.3 on a laptop and am able to ping it, but it cannot
    ping anything else. When I enter the ping <ipaddress> command the curser
    moves down a line then nothing. It doesn't even time out. Just nothing.
    The box will reply to a ping from another box on the network though. Is
    there something new in 5.3 that I have to do to allow it to send a ping?
    Thanks,
    Chip
    Chip Guest

  2. #2

    Default Re: unable to ping out of a new install

    Hi Chip,
    You can reconfigure your network interface using the sysinstall
    utility (/stand/sysinstall). If you are not using DHCP make sure
    that you have a DNS server and GATEWAY configured.

    --Nick


    On Tue, 29 Mar 2005 14:46:07 -0700, Chip Wiegand
    <com> wrote: 
    Nick Guest

  3. #3

    Default Re: unable to ping out of a new install

    org wrote on 03/29/2005 01:56:48 PM:
     

    Yes, that is how I configured it to begin with. No DHCP for this
    particular network, only 3 computers - dmz (on the firewall), and two
    computers. They all ping each other and reply to each other just fine,
    EXCEPT that the BSD box will not ping out to the other boxes. It WILL
    respond to a ping from the other boxes though.
    --
    Chip
     [/ref]
    curser [/ref]
    nothing. [/ref]
    Is [/ref]
    ping? [/ref]
    "org" 
    > _______________________________________________
    > org mailing list
    > http://lists.freebsd.org/mailman/listinfo/freebsd-questions
    > To unsubscribe, send any mail to[/ref]
    "org"

    Chip Guest

Similar Threads

  1. unable to install XML::Sig
    By ThomasH in forum PERL Modules
    Replies: 6
    Last Post: April 28th, 08:50 AM
  2. Unable to install
    By Kenneth Shipman in forum FreeBSD
    Replies: 0
    Last Post: February 18th, 06:49 PM
  3. Unable to resolve address with ping -a
    By Jason in forum Windows Networking
    Replies: 2
    Last Post: July 6th, 11:56 PM
  4. Unable to Install TCP/IP
    By Kent W. England [MVP] in forum Windows Networking
    Replies: 0
    Last Post: July 1st, 02:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139