Professional Web Applications Themes

Unable to view workgroup - Windows Networking

I have 4 XP machines on a small network. Three are desktops and one is a lapatop. All do not have firewalls enabled. When I try to view the workgroup on the laptop I get, "Domain name is not accessable. You might not have permission to use this network resource. Contact the administrator of this server to to find out if you have access permissions. The list of servers for this workgroup is not currently available." The laptop cannot see itself. The laptop can ping all other units and can ping itself. The other desktops can see the laptop, but ...

  1. #1

    Default Unable to view workgroup

    I have 4 XP machines on a small network. Three are
    desktops and one is a lapatop.
    All do not have firewalls enabled. When I try to view the
    workgroup on the laptop I get,
    "Domain name is not accessable. You might not have
    permission to use this network resource. Contact the
    administrator of this server to to find out if you have
    access permissions. The list of servers for this
    workgroup is not currently available."
    The laptop cannot see itself.
    The laptop can ping all other units and can ping itself.
    The other desktops can see the laptop, but get the same
    error when trying to view the shared docs.
    What is my problem?
    Richard Guest

  2. #2

    Default Re: Unable to view workgroup

    1) Enable NetBIOS over TCP/IP in all the computers in the workgroup.

    To do so,
    Windows XP and Windows 2000:

    Open the Network Connections folder.
    Right click the local area network connection and click Properties.
    Double click Internet Protocol (TCP/IP).
    Click Advanced.
    Click WINS.
    Click the Enable NetBIOS Over TCP/IP button.


    On Windows 95/98/Me:

    Click Start | Settings | Control Panel | Network.
    Double click the TCP/IP->adapter entry for the local area network.
    Click NetBIOS.
    The I want to enable NetBIOS over TCP/IP box is normally checked and grayed
    out. If it's un-checked, click the box to put in a check mark.


    Also, make sure that the Computer Browser service is started. Click Start |
    Run | Services.msc

    --
    _______________________________________
    Ramesh Srinivasan
    MSWindows OS- Poweruser
    eMail: [email]SRamesh2khotmail.com[/email]
    Aim: SRamesh2k
    INDIA


    "Richard" <raxelrodattbi.com> wrote in message
    news:02cc01c34288$91317970$a501280aphx.gbl...
    I have 4 XP machines on a small network. Three are
    desktops and one is a lapatop.
    All do not have firewalls enabled. When I try to view the
    workgroup on the laptop I get,
    "Domain name is not accessable. You might not have
    permission to use this network resource. Contact the
    administrator of this server to to find out if you have
    access permissions. The list of servers for this
    workgroup is not currently available."
    The laptop cannot see itself.
    The laptop can ping all other units and can ping itself.
    The other desktops can see the laptop, but get the same
    error when trying to view the shared docs.
    What is my problem?


    Ramesh \(XP Power User\) Guest

  3. #3

    Default Re: Unable to view workgroup

    Did as you said.. no change to the error as yet.. but I
    do have another question... why does this have to be done
    to all the other units that are running properly.
    >-----Original Message-----
    >1) Enable NetBIOS over TCP/IP in all the computers in
    the workgroup.
    >
    >To do so,
    >Windows XP and Windows 2000:
    >
    >Open the Network Connections folder.
    >Right click the local area network connection and click
    Properties.
    >Double click Internet Protocol (TCP/IP).
    >Click Advanced.
    >Click WINS.
    >Click the Enable NetBIOS Over TCP/IP button.
    >
    >
    >On Windows 95/98/Me:
    >
    >Click Start | Settings | Control Panel | Network.
    >Double click the TCP/IP->adapter entry for the local
    area network.
    >Click NetBIOS.
    >The I want to enable NetBIOS over TCP/IP box is normally
    checked and grayed
    >out. If it's un-checked, click the box to put in a
    check mark.
    >
    >
    >Also, make sure that the Computer Browser service is
    started. Click Start |
    >Run | Services.msc
    >
    >--
    >_______________________________________
    >Ramesh Srinivasan
    >MSWindows OS- Poweruser
    >eMail: [email]SRamesh2khotmail.com[/email]
    >Aim: SRamesh2k
    >INDIA
    >
    >
    >"Richard" <raxelrodattbi.com> wrote in message
    >news:02cc01c34288$91317970$a501280aphx.gbl...
    >I have 4 XP machines on a small network. Three are
    >desktops and one is a lapatop.
    >All do not have firewalls enabled. When I try to view the
    >workgroup on the laptop I get,
    >"Domain name is not accessable. You might not have
    >permission to use this network resource. Contact the
    >administrator of this server to to find out if you have
    >access permissions. The list of servers for this
    >workgroup is not currently available."
    >The laptop cannot see itself.
    >The laptop can ping all other units and can ping itself.
    >The other desktops can see the laptop, but get the same
    >error when trying to view the shared docs.
    >What is my problem?
    >
    >
    >.
    >
    Richard Guest

  4. #4

    Default Re: Unable to view workgroup

    What happens when using the \\<ip address> or \\<computername>\sharename
    directly.
    click start | run | \\<ip address> of the laptop.

    If the same error is seen, try this:

    1) Make sure that the firewall for LAN connection is disabled( you already
    said so)
    2) check if the workgroup name are same as in other computers in the
    network.
    3) Start the computer Browser Service on one of w2k/xp computers should fix
    the problem (NOT ALL)

    NetBIOS names identify computers on the network. NetBIOS broadcasts locate
    computers and shared disks and folders on the network and allow them to
    appear in My Network Places and Network Neighborhood. So, it has to be
    enabled in all computers. As the laptop is invisible to network, netbios to
    be enabled on laptop.

    _______________________________________
    Ramesh Srinivasan
    MSWindows OS- Poweruser
    eMail: [email]SRamesh2khotmail.com[/email]
    Aim: SRamesh2k
    INDIA


    "Richard" <raxelrodattbi.com> wrote in message
    news:033001c34294$ce4ad6b0$a501280aphx.gbl...
    Did as you said.. no change to the error as yet.. but I
    do have another question... why does this have to be done
    to all the other units that are running properly.
    >-----Original Message-----
    >1) Enable NetBIOS over TCP/IP in all the computers in
    the workgroup.
    >
    >To do so,
    >Windows XP and Windows 2000:
    >
    >Open the Network Connections folder.
    >Right click the local area network connection and click
    Properties.
    >Double click Internet Protocol (TCP/IP).
    >Click Advanced.
    >Click WINS.
    >Click the Enable NetBIOS Over TCP/IP button.
    >
    >
    >On Windows 95/98/Me:
    >
    >Click Start | Settings | Control Panel | Network.
    >Double click the TCP/IP->adapter entry for the local
    area network.
    >Click NetBIOS.
    >The I want to enable NetBIOS over TCP/IP box is normally
    checked and grayed
    >out. If it's un-checked, click the box to put in a
    check mark.
    >
    >
    >Also, make sure that the Computer Browser service is
    started. Click Start |
    >Run | Services.msc
    >
    >--
    >_______________________________________
    >Ramesh Srinivasan
    >MSWindows OS- Poweruser
    >eMail: [email]SRamesh2khotmail.com[/email]
    >Aim: SRamesh2k
    >INDIA
    >
    >
    >"Richard" <raxelrodattbi.com> wrote in message
    >news:02cc01c34288$91317970$a501280aphx.gbl...
    >I have 4 XP machines on a small network. Three are
    >desktops and one is a lapatop.
    >All do not have firewalls enabled. When I try to view the
    >workgroup on the laptop I get,
    >"Domain name is not accessable. You might not have
    >permission to use this network resource. Contact the
    >administrator of this server to to find out if you have
    >access permissions. The list of servers for this
    >workgroup is not currently available."
    >The laptop cannot see itself.
    >The laptop can ping all other units and can ping itself.
    >The other desktops can see the laptop, but get the same
    >error when trying to view the shared docs.
    >What is my problem?

    Ramesh \(XP Power User\) Guest

  5. #5

    Default Re: Unable to view workgroup

    Doing a little more testing, using a browser and the IP
    addresses of other desktops, from the laptop, I can get
    to all shared folders. I just do not understand why I
    cannot do it from viewing the workgroups on the network
    >-----Original Message-----
    >What happens when using the \\<ip address> or
    \\<computername>\sharename
    >directly.
    >click start | run | \\<ip address> of the laptop.
    >
    >If the same error is seen, try this:
    >
    >1) Make sure that the firewall for LAN connection is
    disabled( you already
    >said so)
    >2) check if the workgroup name are same as in other
    computers in the
    >network.
    >3) Start the computer Browser Service on one of w2k/xp
    computers should fix
    >the problem (NOT ALL)
    >
    >NetBIOS names identify computers on the network.
    NetBIOS broadcasts locate
    >computers and shared disks and folders on the network
    and allow them to
    >appear in My Network Places and Network Neighborhood.
    So, it has to be
    >enabled in all computers. As the laptop is invisible to
    network, netbios to
    >be enabled on laptop.
    >
    >_______________________________________
    >Ramesh Srinivasan
    >MSWindows OS- Poweruser
    >eMail: [email]SRamesh2khotmail.com[/email]
    >Aim: SRamesh2k
    >INDIA
    >
    >
    >"Richard" <raxelrodattbi.com> wrote in message
    >news:033001c34294$ce4ad6b0$a501280aphx.gbl...
    >Did as you said.. no change to the error as yet.. but I
    >do have another question... why does this have to be done
    >to all the other units that are running properly.
    >
    >>-----Original Message-----
    >>1) Enable NetBIOS over TCP/IP in all the computers in
    >the workgroup.
    >>
    >>To do so,
    >>Windows XP and Windows 2000:
    >>
    >>Open the Network Connections folder.
    >>Right click the local area network connection and click
    >Properties.
    >>Double click Internet Protocol (TCP/IP).
    >>Click Advanced.
    >>Click WINS.
    >>Click the Enable NetBIOS Over TCP/IP button.
    >>
    >>
    >>On Windows 95/98/Me:
    >>
    >>Click Start | Settings | Control Panel | Network.
    >>Double click the TCP/IP->adapter entry for the local
    >area network.
    >>Click NetBIOS.
    >>The I want to enable NetBIOS over TCP/IP box is normally
    >checked and grayed
    >>out. If it's un-checked, click the box to put in a
    >check mark.
    >>
    >>
    >>Also, make sure that the Computer Browser service is
    >started. Click Start |
    >>Run | Services.msc
    >>
    >>--
    >>_______________________________________
    >>Ramesh Srinivasan
    >>MSWindows OS- Poweruser
    >>eMail: [email]SRamesh2khotmail.com[/email]
    >>Aim: SRamesh2k
    >>INDIA
    >>
    >>
    >>"Richard" <raxelrodattbi.com> wrote in message
    >>news:02cc01c34288$91317970$a501280aphx.gbl...
    >>I have 4 XP machines on a small network. Three are
    >>desktops and one is a lapatop.
    >>All do not have firewalls enabled. When I try to view
    the
    >>workgroup on the laptop I get,
    >>"Domain name is not accessable. You might not have
    >>permission to use this network resource. Contact the
    >>administrator of this server to to find out if you have
    >>access permissions. The list of servers for this
    >>workgroup is not currently available."
    >>The laptop cannot see itself.
    >>The laptop can ping all other units and can ping itself.
    >>The other desktops can see the laptop, but get the same
    >>error when trying to view the shared docs.
    >>What is my problem?
    >
    >
    >.
    >
    Richard Guest

  6. #6

    Default Re: Unable to view workgroup

    you are able to access the shares via \\IP address but not thru network
    places. please make sure that hte computer browser service is running in
    only one computer

    --
    _______________________________________
    Ramesh Srinivasan
    MSWindows OS- Poweruser
    eMail: [email]SRamesh2khotmail.com[/email]
    Aim: SRamesh2k
    INDIA


    "Richard" <raxelrodattbi.com> wrote in message
    news:613b01c3429b$1e937450$a401280aphx.gbl...
    When I did
    click start | run | \\<ip address> of the laptop.
    a window opens showing the laptops shared docs folder,
    scheduled tasks, and printers and fax.
    The computer browser service is running.
    >What happens when using the \\<ip address> or
    \\<computername>\sharename
    >directly.
    >click start | run | \\<ip address> of the laptop.
    >
    >If the same error is seen, try this:
    >
    >1) Make sure that the firewall for LAN connection is
    disabled( you already
    >said so)
    >2) check if the workgroup name are same as in other
    computers in the
    >network.
    >3) Start the computer Browser Service on one of w2k/xp
    computers should fix
    >the problem (NOT ALL)
    >
    >NetBIOS names identify computers on the network.
    NetBIOS broadcasts locate
    >computers and shared disks and folders on the network
    and allow them to
    >appear in My Network Places and Network Neighborhood.
    So, it has to be
    >enabled in all computers. As the laptop is invisible to
    network, netbios to
    >be enabled on laptop.
    >
    >_______________________________________
    >Ramesh Srinivasan
    >MSWindows OS- Poweruser
    >eMail: [email]SRamesh2khotmail.com[/email]
    >Aim: SRamesh2k
    >INDIA
    >
    >
    >"Richard" <raxelrodattbi.com> wrote in message
    >news:033001c34294$ce4ad6b0$a501280aphx.gbl...
    >Did as you said.. no change to the error as yet.. but I
    >do have another question... why does this have to be done
    >to all the other units that are running properly.
    >
    >>-----Original Message-----
    >>1) Enable NetBIOS over TCP/IP in all the computers in
    >the workgroup.
    >>
    >>To do so,
    >>Windows XP and Windows 2000:
    >>
    >>Open the Network Connections folder.
    >>Right click the local area network connection and click
    >Properties.
    >>Double click Internet Protocol (TCP/IP).
    >>Click Advanced.
    >>Click WINS.
    >>Click the Enable NetBIOS Over TCP/IP button.
    >>
    >>
    >>On Windows 95/98/Me:
    >>
    >>Click Start | Settings | Control Panel | Network.
    >>Double click the TCP/IP->adapter entry for the local
    >area network.
    >>Click NetBIOS.
    >>The I want to enable NetBIOS over TCP/IP box is normally
    >checked and grayed
    >>out. If it's un-checked, click the box to put in a
    >check mark.
    >>
    >>
    >>Also, make sure that the Computer Browser service is
    >started. Click Start |
    >>Run | Services.msc
    >>
    >>--
    >>_______________________________________
    >>Ramesh Srinivasan
    >>MSWindows OS- Poweruser
    >>eMail: [email]SRamesh2khotmail.com[/email]
    >>Aim: SRamesh2k
    >>INDIA
    >>
    >>
    >>"Richard" <raxelrodattbi.com> wrote in message
    >>news:02cc01c34288$91317970$a501280aphx.gbl...
    >>I have 4 XP machines on a small network. Three are
    >>desktops and one is a lapatop.
    >>All do not have firewalls enabled. When I try to view
    the
    >>workgroup on the laptop I get,
    >>"Domain name is not accessable. You might not have
    >>permission to use this network resource. Contact the
    >>administrator of this server to to find out if you have
    >>access permissions. The list of servers for this
    >>workgroup is not currently available."
    >>The laptop cannot see itself.
    >>The laptop can ping all other units and can ping itself.
    >>The other desktops can see the laptop, but get the same
    >>error when trying to view the shared docs.
    >>What is my problem?
    >
    >
    >.
    >

    Ramesh \(XP Power User\) Guest

  7. #7

    Default Re: Unable to view workgroup

    Yes, correct.. I can get to the shares with IP\share.
    I turned off the computer browser service on the laptop
    and then tried.. no change.. I then turned off my office
    PC which is the first PC on my network. Same results. I
    then restarted the browser service on the laptop and
    again no change.. ..
    I am ready to dump the laptop.. only kidding...
    I appreciate your support and willing to try any other
    instructions you have.
    >-----Original Message-----
    >you are able to access the shares via \\IP address but
    not thru network
    >places. please make sure that hte computer browser
    service is running in
    >only one computer
    >
    >--
    >_______________________________________
    >Ramesh Srinivasan
    >MSWindows OS- Poweruser
    >eMail: [email]SRamesh2khotmail.com[/email]
    >Aim: SRamesh2k
    >INDIA
    >
    >
    >"Richard" <raxelrodattbi.com> wrote in message
    >news:613b01c3429b$1e937450$a401280aphx.gbl...
    >When I did
    >click start | run | \\<ip address> of the laptop.
    >a window opens showing the laptops shared docs folder,
    >scheduled tasks, and printers and fax.
    >The computer browser service is running.
    >
    >>What happens when using the \\<ip address> or
    >\\<computername>\sharename
    >>directly.
    >>click start | run | \\<ip address> of the laptop.
    >>
    >>If the same error is seen, try this:
    >>
    >>1) Make sure that the firewall for LAN connection is
    >disabled( you already
    >>said so)
    >>2) check if the workgroup name are same as in other
    >computers in the
    >>network.
    >>3) Start the computer Browser Service on one of w2k/xp
    >computers should fix
    >>the problem (NOT ALL)
    >>
    >>NetBIOS names identify computers on the network.
    >NetBIOS broadcasts locate
    >>computers and shared disks and folders on the network
    >and allow them to
    >>appear in My Network Places and Network Neighborhood.
    >So, it has to be
    >>enabled in all computers. As the laptop is invisible to
    >network, netbios to
    >>be enabled on laptop.
    >>
    >>_______________________________________
    >>Ramesh Srinivasan
    >>MSWindows OS- Poweruser
    >>eMail: [email]SRamesh2khotmail.com[/email]
    >>Aim: SRamesh2k
    >>INDIA
    >>
    >>
    >>"Richard" <raxelrodattbi.com> wrote in message
    >>news:033001c34294$ce4ad6b0$a501280aphx.gbl...
    >>Did as you said.. no change to the error as yet.. but I
    >>do have another question... why does this have to be
    done
    >>to all the other units that are running properly.
    >>
    >>>-----Original Message-----
    >>>1) Enable NetBIOS over TCP/IP in all the computers in
    >>the workgroup.
    >>>
    >>>To do so,
    >>>Windows XP and Windows 2000:
    >>>
    >>>Open the Network Connections folder.
    >>>Right click the local area network connection and click
    >>Properties.
    >>>Double click Internet Protocol (TCP/IP).
    >>>Click Advanced.
    >>>Click WINS.
    >>>Click the Enable NetBIOS Over TCP/IP button.
    >>>
    >>>
    >>>On Windows 95/98/Me:
    >>>
    >>>Click Start | Settings | Control Panel | Network.
    >>>Double click the TCP/IP->adapter entry for the local
    >>area network.
    >>>Click NetBIOS.
    >>>The I want to enable NetBIOS over TCP/IP box is
    normally
    >>checked and grayed
    >>>out. If it's un-checked, click the box to put in a
    >>check mark.
    >>>
    >>>
    >>>Also, make sure that the Computer Browser service is
    >>started. Click Start |
    >>>Run | Services.msc
    >>>
    >>>--
    >>>_______________________________________
    >>>Ramesh Srinivasan
    >>>MSWindows OS- Poweruser
    >>>eMail: [email]SRamesh2khotmail.com[/email]
    >>>Aim: SRamesh2k
    >>>INDIA
    >>>
    >>>
    >>>"Richard" <raxelrodattbi.com> wrote in message
    >>>news:02cc01c34288$91317970$a501280aphx.gbl.. .
    >>>I have 4 XP machines on a small network. Three are
    >>>desktops and one is a lapatop.
    >>>All do not have firewalls enabled. When I try to view
    >the
    >>>workgroup on the laptop I get,
    >>>"Domain name is not accessable. You might not have
    >>>permission to use this network resource. Contact the
    >>>administrator of this server to to find out if you have
    >>>access permissions. The list of servers for this
    >>>workgroup is not currently available."
    >>>The laptop cannot see itself.
    >>>The laptop can ping all other units and can ping
    itself.
    >>>The other desktops can see the laptop, but get the same
    >>>error when trying to view the shared docs.
    >>>What is my problem?
    >>
    >>
    >>.
    >>
    >
    >
    >.
    >
    Richard Guest

Similar Threads

  1. Unable to view web page on localhost
    By toby007 in forum Coldfusion Server Administration
    Replies: 1
    Last Post: November 7th, 07:32 PM
  2. unable to view mxdirector
    By weekesy in forum Macromedia Director Basics
    Replies: 2
    Last Post: April 26th, 11:35 AM
  3. Unable to view pics on 2nd computer.
    By N P in forum Adobe Photoshop Elements
    Replies: 9
    Last Post: July 13th, 08:22 PM
  4. Unable to see Workgroup
    By Richard in forum Windows Networking
    Replies: 3
    Last Post: July 7th, 02:10 AM
  5. View Workgroup Computers takes a long time
    By Joe Dolsak in forum Windows XP/2000/ME
    Replies: 1
    Last Post: July 3rd, 07:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139