Professional Web Applications Themes

Undefined symbols: <nothing here> - Mac Programming

Hello, I want to recompile some app using Panther (10.3.2) and Xcode 1.1. The build fails with the single error Undefined symbols: and then there are no symbols listed. Can someone help me on this one? What could be missing? Regards, Sebastian Mecklenburg...

  1. #1

    Default Undefined symbols: <nothing here>

    Hello,

    I want to recompile some app using Panther (10.3.2) and Xcode 1.1. The
    build fails with the single error

    Undefined symbols:

    and then there are no symbols listed.

    Can someone help me on this one? What could be missing?

    Regards,
    Sebastian Mecklenburg
    sebi Guest

  2. #2

    Default Re: Undefined symbols: <nothing here>

    In article <google.com>,
    de (sebi) wrote:
     

    Open the build window (Build->Show Detailed Build Results). There's a
    horizontal bar across the bottom of that window with a dot in the
    middle. Drag the bar upwards to see the full build log. In the top
    part of the window, click on the "Undefined symbols" text. The bottom
    part of the window will jump to the part of the log where that error
    occurred. You'll be able to see the undefined symbols from there.

    Hope this helps,
    Eric

    --
    Eric Albert stanford.edu
    http://rescomp.stanford.edu/~ejalbert/
    Eric Guest

  3. #3

    Default Re: Undefined symbols: <nothing here>

    Eric Albert <stanford.edu> wrote in message news:<stanford.edu>... 
    >
    > Open the build window (Build->Show Detailed Build Results). There's a
    > horizontal bar across the bottom of that window with a dot in the
    > middle. Drag the bar upwards to see the full build log. In the top
    > part of the window, click on the "Undefined symbols" text. The bottom
    > part of the window will jump to the part of the log where that error
    > occurred. You'll be able to see the undefined symbols from there.
    >
    > Hope this helps,
    > Eric[/ref]

    Ahh, I looked for that build log and couldn't find it. Thanks a lot indeed.

    Regards,
    Sebastian Mecklenburg
    sebi Guest

Similar Threads

  1. Project Builder: undefined symbols, but which?
    By Cor in forum Mac Programming
    Replies: 1
    Last Post: October 1st, 05:22 PM
  2. #24853 [Com]: General extensions load fails for undefined symbols
    By jorton at redhat dot com in forum PHP Development
    Replies: 0
    Last Post: September 7th, 10:43 PM
  3. Replies: 0
    Last Post: July 29th, 03:51 PM
  4. Replies: 0
    Last Post: July 29th, 02:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139