Professional Web Applications Themes

Unsharp Mask does not work - Macromedia Fireworks

Got no response to previous post on Sept. 23. Note that there was a similar problem posted last May. My machine is 2.8Ghz and 512 Mg RAM. Here is what I posted. Anybody know how to solve this problem??? ___________________________________________ I am a long time user of Studio MX and Fireworks. Recently I reinstalled Studio Mx on a new computer. I have encountered an error in Fireworks that I cannot clear. I deleted and reinstalled Fireworks twice without success in an attempt to fix the problem. Specifically, Unsharp Mask does not work in either Filters mode or in Effects within ...

  1. #1

    Default Unsharp Mask does not work

    Got no response to previous post on Sept. 23. Note that there was a similar problem posted last May. My machine is 2.8Ghz and 512 Mg RAM. Here is what I posted. Anybody know how to solve this problem???
    ___________________________________________

    I am a long time user of Studio MX and Fireworks. Recently I reinstalled Studio Mx on a new computer. I have encountered an error in Fireworks that I cannot clear. I deleted and reinstalled Fireworks twice without success in an attempt to fix the problem.

    Specifically, Unsharp Mask does not work in either Filters mode or in Effects within the Properties bar. If I try to change one of the Unsharp Mask settings, the image goes blank (preview is on). I get the message "An internal error occured." If I then get out of Effects and return to the image the Effect function is frozen and cannot be removed. I then have to close the image and then I get a message that says "Could not complete your request. A parameter was incorrect."

    Suggestions to fix?



    picklepress webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Unsharp Mask does not work



    "picklepress" [email]webforumsusermacromedia.com[/email] wrote:
    > Got no response to previous post on Sept. 23. Note that there was a
    > similar problem posted last May. My machine is 2.8Ghz and 512 Mg RAM.
    > Here is what I posted. Anybody know how to solve this problem???
    Try deleting the Fireworks.ini and Fireworks Preferences.txt files from
    the Fireworks directory. They will rebuild when you reopen the program.
    You might also try deleting any Temp files you find hanging around.


    Best regards,
    Linda Rathgeber
    ----------------
    Victoriana | [url]http://www.projectseven.com/dpacks/vic/index.htm[/url]
    Theme Pack 03 - Club | [url]www.projectseven.com[/url] |mm2| themes
    Contributor *PVII Foundations* [url]www.projectseven.com[/url]
    Co-author *Playing with Fire* [url]www.playingwithfire.com[/url]
    Team MM Fireworks Volunteer | [url]www.macromedia.com/go/team[/url]
    -----------------

    Linda Rathgeber Guest

  3. #3

    Default Re: Unsharp Mask does not work

    Thanks for the input. However, I removed the files as suggested, but "no joy". I am still getting the same error messages.


    picklepress webforumsuser@macromedia.com Guest

  4. #4

    Default Re: Unsharp Mask does not work



    "picklepress" [email]webforumsusermacromedia.com[/email] wrote:
    > Thanks for the input. However, I removed the files as suggested, but
    > "no joy". I am still getting the same error messages.
    In some cases that error message is caused by the program running out of
    memory. If you have any programs running in the background, such as a
    virus scanner, turn them off. I've noticed my computer slowing down a
    lot when I use unsharp mask. I wish I could be more help.


    Best regards,
    Linda Rathgeber
    ----------------
    Victoriana | [url]http://www.projectseven.com/dpacks/vic/index.htm[/url]
    Theme Pack 03 - Club | [url]www.projectseven.com[/url] |mm2| themes
    Contributor *PVII Foundations* [url]www.projectseven.com[/url]
    Co-author *Playing with Fire* [url]www.playingwithfire.com[/url]
    Team MM Fireworks Volunteer | [url]www.macromedia.com/go/team[/url]
    -----------------

    Linda Rathgeber Guest

  5. #5

    Default Re: Unsharp Mask does not work

    Tried that too. Still no luck. Maybe I can get Macromedia to give me an answer. Thanks for your time and input.


    picklepress webforumsuser@macromedia.com Guest

  6. #6

    Default Re: Unsharp Mask does not work

    Since nothing else seems to have worked, could you post the source PNG file
    somewhere for us to look at/play with? Would just like to make sure that
    the file has not been corrupted in some way.

    Cheers,
    Sam

    "picklepress" <webforumsusermacromedia.com> wrote in message
    news:bl258j$n8l$1forums.macromedia.com...
    > Got no response to previous post on Sept. 23. Note that there was a
    similar problem posted last May. My machine is 2.8Ghz and 512 Mg RAM. Here
    is what I posted. Anybody know how to solve this problem???
    > ___________________________________________
    >
    > I am a long time user of Studio MX and Fireworks. Recently I reinstalled
    Studio Mx on a new computer. I have encountered an error in Fireworks that I
    cannot clear. I deleted and reinstalled Fireworks twice without success in
    an attempt to fix the problem.
    >
    > Specifically, Unsharp Mask does not work in either Filters mode or in
    Effects within the Properties bar. If I try to change one of the Unsharp
    Mask settings, the image goes blank (preview is on). I get the message "An
    internal error occured." If I then get out of Effects and return to the
    image the Effect function is frozen and cannot be removed. I then have to
    close the image and then I get a message that says "Could not complete your
    request. A parameter was incorrect."
    >
    > Suggestions to fix?

    Sam Poikail Guest

  7. #7

    Default Re: Unsharp Mask does not work

    Appreciate the offer to review sample images that don't work. However, I have trouble shot that angle and have tried to use the unsharp mask on old images and some new ones taken with my digital camera. The same problem shows up. Now have gotten a new error message that may shed some light to those that understand that stuff (not me). Message says "Could not render the database. A parameter was incorrect." It shows up after I try to apply the unsharp mask and the image turns blank. This is in additon to the typical one - "An internal error occured."


    picklepress webforumsuser@macromedia.com Guest

  8. #8

    Default Re: Unsharp Mask does not work

    What are the dimensions of the images?

    Linda R.
    ---------

    Linda Rathgeber Guest

  9. #9

    Default Re: Unsharp Mask does not work

    I have tried to use unsahrp mask on images ranging from 90X90 pixels to 1280X960. Get the same result ... image disappears and get error message ... "An internal error occured." Never had these problems with this software on my old machine ... 1GHZ Dell with 256Mg RAM. One would think the software would work even better with 2.6 GHz and 512 RAM. Go figure.


    picklepress webforumsuser@macromedia.com Guest

  10. #10

    Default Re: Unsharp Mask does not work

    The error messages you mentioned would probably not be of much use to anyone
    except a Macromedia developer and perhaps not even them (for remote
    debugging) if multiple scenarios can result in the same error message.

    Some things to try....

    -) If you have not already done so, as Linda recommended, delete the files
    from your Windows Temp directory.
    -) Perform CHKDSK on your hard drives. If you are on NT, 2K, or XP the
    ChkDsk is not actually performed until the next time you reboot your
    machine. What I am looking for here is when the FAT or NTFS tables don't
    actually match what's physically accurate for your HDs. This happens every
    once in awhile and causes all kinds of y problems.

    Let me know how it goes.

    Cheers,
    Sam

    "picklepress" <webforumsusermacromedia.com> wrote in message
    news:bl7tiu$3db$1forums.macromedia.com...
    > I have tried to use unsahrp mask on images ranging from 90X90 pixels to
    1280X960. Get the same result ... image disappears and get error message
    .... "An internal error occured." Never had these problems with this software
    on my old machine ... 1GHZ Dell with 256Mg RAM. One would think the software
    would work even better with 2.6 GHz and 512 RAM. Go figure.


    Sam Poikail Guest

  11. #11

    Default Re: Unsharp Mask does not work

    Thanks for the further suggestion. Still no joy. Tried Linda's suggestion again. Tried to reinstall Fireworks twice. Removed and reinstalled the entire Studio MX Suite. Ran chkdsk /f twice. Still get the same error message. Only time I don get it is on an extremely small figure (2K). All other times the screen blanks out, the image disappears, and I get the error. Beginning to think the software doesn't like the latest and greatest Intel chip tecnology.

    The only thing I haven't been able to do is to get the Macromedia technical people to respond! Two requests for service (the software is still under the free response portion of the warranty) over the last 10 days has resulted in no response other than the automatic reply. I'm still waiting.



    picklepress webforumsuser@macromedia.com Guest

Similar Threads

  1. Unsharp Mask and Gaussian Blur Adjustment Layers
    By jpcaponigro@adobeforums.com in forum Adobe Photoshop Mac CS, CS2 & CS3
    Replies: 8
    Last Post: February 19th, 10:33 PM
  2. Hue/Sat and Unsharp Mask wont open. HELP!!!
    By ninjasavant in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 1
    Last Post: August 5th, 01:52 AM
  3. Unsharp Mask--Not just for sharpening
    By Ervin Little in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 3
    Last Post: July 25th, 10:32 PM
  4. unsharp mask problems..
    By Michael B. Field in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 1
    Last Post: July 18th, 11:23 AM
  5. unsharp mask problems
    By Charlene Robinette in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 3
    Last Post: July 11th, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139