Professional Web Applications Themes

upgrade and network problems - Linux Setup, Configuration & Administration

HI All, Please forgive me, but I'm having to send this message from an MS Windows machine since my Linux network connection bombed during an upgrade. Can anyone help me get back up and running? The Debian upgrade seemed to be going along fine until I got to the Xserver upgrade. After this, I lost my network connection. I've got a section for eth0 in my etc/network/interfaces but running "ifconfig eth0 192.168.0.10" returns: SIOCSIFADDR: No such device. lspci -v returns: 0:10:0 Ethernet controller: Digital Equpment Corporation DECchip 21041 [Tulip Pass 3] (rev 21) Flags: bus master ... The boot messages ...

  1. #1

    Default upgrade and network problems

    HI All,

    Please forgive me, but I'm having to send this message from an MS
    Windows machine since my Linux network connection bombed during an
    upgrade. Can anyone help me get back up and running?

    The Debian upgrade seemed to be going along fine until I got to the
    Xserver upgrade. After this, I lost my network connection.

    I've got a section for eth0 in my etc/network/interfaces but running
    "ifconfig eth0 192.168.0.10" returns:
    SIOCSIFADDR: No such device.

    lspci -v returns:
    0:10:0 Ethernet controller: Digital Equpment Corporation DECchip 21041
    [Tulip Pass 3] (rev 21)
    Flags: bus master ...

    The boot messages say nothing about the NIC.

    This, of couse, puts a serious cramp in upgrading from the network.
    :-)

    Any suggestions?

    -Dave
    David Guest

  2. #2

    Default Re: upgrade and network problems

    David Schlecht <net> wrote: 
     

    Load a driver for it. Looks like it's convinced it's a tulip.

    Peter
    P.T. Guest

  3. #3

    Default Re: upgrade and network problems

    P.T. Breuer <it.uc3m.es> wrote: [/ref]
     [/ref]
     

    Likely, then edit /etc/modules.conf and run 'depmod -a' to make
    changes permanent.

    --
    Michael Heiming

    Remove +SIGNS and www. if you expect an answer, sorry for
    inconvenience, but I get tons of SPAM
    Michael Guest

Similar Threads

  1. Contribute 4 upgrade via network tool Zenworks
    By Mpolha in forum Macromedia Contribute Connection Administrtion
    Replies: 2
    Last Post: December 11th, 07:50 AM
  2. Problems after upgrade to Mac OS 10.2.8
    By bobmcinnis webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 1
    Last Post: January 22nd, 03:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139