Professional Web Applications Themes

UPGRADE PROBLEM 10.3 - Adobe Illustrator Macintosh

Same problem here - running OS 10.2.8 Interesting thing is that although the 10.0.3 upgrade says it will upgrade to "MacOSClassic" folder - I did a search for that folder and I don't even think such a folder exists... strange......

  1. #1

    Default Re: UPGRADE PROBLEM 10.3

    Same problem here - running OS 10.2.8

    Interesting thing is that although the 10.0.3 upgrade says it will upgrade to "MacOSClassic" folder - I did a search for that folder and I don't even think such a folder exists... strange...
    Brian_A_Wright@adobeforums.com Guest

  2. #2

    Default Re: UPGRADE PROBLEM 10.3

    AI10 is a OSX savvy Package. If you Option-Click on the AI icon you will see the option to Show Package Contents. If you examine the Contents you will find (buried a couple of layers deep) a folder called MacOSClassic where the real executable lives. If you go searching remember to Option-Click and Hide the package contents. Look in the small print on the Splash page or the About page to see if the update took.

    Larry
    Larry_G._Schneider@adobeforums.com Guest

  3. #3

    Default Re: UPGRADE PROBLEM 10.3

    I'm having the same trouble upgrading AI 10 to AI 10.0.3 - the installer wants to place the updates in MacOSClassic folder...but there is not one so named in the Illustrator folder (the only one on my system is in the Photoshop Elements folder.) I haven't tried to do the update 'cuz it doesn't seem right, and Peter C (above) indicates that the update doesn't take when he allowed the installer to have its way. Any further information on this?
    dla_001@adobeforums.com Guest

  4. #4

    Default Re: UPGRADE PROBLEM 10.3

    Just let it do it's thing.
    Larry_G._Schneider@adobeforums.com Guest

Similar Threads

  1. mx 7 upgrade problem with cfx tag
    By bwdutton in forum Coldfusion Server Administration
    Replies: 0
    Last Post: May 17th, 06:05 PM
  2. Problem with CF 7 Upgrade
    By ChuckBoulineau in forum Coldfusion Server Administration
    Replies: 4
    Last Post: May 17th, 02:23 PM
  3. Upgrade 1 to1.1 Problem need help
    By noone in forum ASP.NET General
    Replies: 1
    Last Post: July 30th, 04:05 PM
  4. [PHP] PHP Upgrade Problem
    By Tassos T in forum PHP Development
    Replies: 0
    Last Post: July 25th, 07:12 AM
  5. SUN PCI problem after OS upgrade
    By Paul Douglas in forum Sun Solaris
    Replies: 0
    Last Post: July 6th, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139