Professional Web Applications Themes

Uploading HomePage doesn't read new HomePage????? - Macromedia Dynamic HTML

I don't understand why I can't upload my new Home Page. I deleted all the old pages but still it doesn't read my new site homepage. [url]Http://www.voraotsady.com[/url] It keeps giving Error Can't found!!! What's causing this and Why can't I upload my new home page??????????[url]https://www.voraotsady.com[/url]...

  1. #1

    Default Uploading HomePage doesn't read new HomePage?????

    I don't understand why I can't upload my new Home Page. I deleted all the old pages but still it doesn't read my new site homepage. [url]Http://www.voraotsady.com[/url] It keeps giving Error Can't found!!! What's causing this and Why can't I upload my new home page??????????[url]https://www.voraotsady.com[/url]


    kvoraotsady webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Uploading HomePage doesn't read new HomePage?????


    I can see the page.

    kvoraotsady wrote:
    > I don't understand why I can't upload my new Home Page. I deleted
    > all the old pages but still it doesn't read my new site homepage.
    > [url]Http://www.voraotsady.com[/url] It keeps giving Error Can't found!!!
    > What's causing this and Why can't I upload my new home
    > page??????????[url]https://www.voraotsady.com[/url]

    rob :: digitalburn Guest

  3. #3

    Default Re: Uploading HomePage doesn't read new HomePage?????

    make sure that your homepage is named

    index.html
    or index.php
    you get the idea?


    cz_fool webforumsuser@macromedia.com Guest

  4. #4

    Default Re: Uploading HomePage doesn't read new HomePage?????

    Hello There!

    Thanks for your advice but I try that to save as Index.htm for my Home Page. It's still not deleting my old home page [url]http://www.voraotsady.com[/url] it suppose to be look like this httpp://www.voraotsady.com/voraotsady1 Even if I tell it to save as home page it will doesn't upload my new home page. I never have this problem before because this is my third designs of my website I try to do it on my own.


    kvoraotsady webforumsuser@macromedia.com Guest

  5. #5

    Default Re: Uploading HomePage doesn't read new HomePage?????

    Hello Rob digital burn!

    What you see is my old homepage so it's not the new homepage. Here's the address for my 2nd page [url]http://www.voraotsady.com/voraotsady1[/url] This is the layout I wanted to upload but it's not letting me upload my new home page.


    kvoraotsady webforumsuser@macromedia.com Guest

  6. #6

    Default Re: Uploading HomePage doesn't read new HomePage?????

    I'm afraid I can't view that link - it just gives a 'not found' error
    message.

    Was Frontpage ever used to make the site before? That could be causing the
    problem.


    rob :: digitalburn Guest

  7. #7

    Default Re: Uploading HomePage doesn't read new HomePage?????

    rob:

    How's that?

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    ANSWERS
    ==================
    [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    ==================


    "rob :: digitalburn" <robdigitalburn.net> wrote in message
    news:bpepj3$si$1forums.macromedia.com...
    > I'm afraid I can't view that link - it just gives a 'not found' error
    > message.
    >
    > Was Frontpage ever used to make the site before? That could be causing the
    > problem.
    >
    >

    Murray *TMM* Guest

  8. #8

    Default Re: Uploading HomePage doesn't read new HomePage?????

    rob:

    This sounds like magic to me. I don't think it's at all related to FP, or
    FP extensions, and cannot possibly imagine how the use of FP could create
    something like that.

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    ANSWERS
    ==================
    [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    ==================


    "rob :: digitalburn" <robdigitalburn.net> wrote in message
    news:bper07$2gv$1forums.macromedia.com...
    > FrontPage you mean? I have a client who had some put on a holding page
    using
    > FrontPage, and DW now absolutely refuses to overwrite that page, no matter
    > what. So I tried FTPing into their server to delete it, and the FTP
    software
    > wouldn't delete it either, so in the end I had to use .htm instead of
    ..html,
    > which worked.
    >
    > I think it's to do with the heinous FrontPage extensions - the file
    > 'index.html' on the server wasn't a file, it was a directory with loads of
    > FP rubbish in it...
    >
    >
    >

    Murray *TMM* Guest

  9. #9

    Default Re: Uploading HomePage doesn't read new HomePage?????

    FrontPage you mean? I have a client who had some put on a holding page using
    FrontPage, and DW now absolutely refuses to overwrite that page, no matter
    what. So I tried FTPing into their server to delete it, and the FTP software
    wouldn't delete it either, so in the end I had to use .htm instead of .html,
    which worked.

    I think it's to do with the heinous FrontPage extensions - the file
    'index.html' on the server wasn't a file, it was a directory with loads of
    FP rubbish in it...



    rob :: digitalburn Guest

  10. #10

    Default Re: Uploading HomePage doesn't read new HomePage?????

    I'm pretty sure it was an FP extensions problem. It wouldn't even let me
    upload at all until I got the server admin to turn FP extensions off. Oh
    well... it could have been something unusual in their server configuration.

    I can't really give you the FTP access details to look for yourself
    (needless to say :), but I could send a screenshot of what it looks like...


    rob :: digitalburn Guest

  11. #11

    Default Re: Uploading HomePage doesn't read new HomePage?????

    FP extensions, in and of themselves, have no effect on your ability to FTP
    to the site. However, FP extensions are mystically bound to the files
    within the site, and this mystical bond (I'm exercising a bit of hyperbole
    here) is somehow disrupted when files *are* FTPed into the site, as opposed
    to using the http protocols to up- and download files (as is done by FP).
    For this reason, many FP hosts disable FTP on FP site accounts. I suspect
    that the bit of legerdemain that the FP administrator did was to unblock the
    FTP port, rather than anything specifically with regard to FP extensions.

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    ANSWERS
    ==================
    [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    ==================


    "rob :: digitalburn" <robdigitalburn.net> wrote in message
    news:bperdc$2vr$1forums.macromedia.com...
    > I'm pretty sure it was an FP extensions problem. It wouldn't even let me
    > upload at all until I got the server admin to turn FP extensions off. Oh
    > well... it could have been something unusual in their server
    configuration.
    >
    > I can't really give you the FTP access details to look for yourself
    > (needless to say :), but I could send a screenshot of what it looks
    like...
    >
    >

    Murray *TMM* Guest

  12. #12

    Default Re: Uploading HomePage doesn't read new HomePage?????

    Maybe... the fact remains that the suspect files/directories (whatever they
    are) remain undeletable and unoverwriteable by any means I've yet found. I'm
    not that fussed though, all they're doing is using a little space.


    rob :: digitalburn Guest

  13. #13

    Default Re: Uploading HomePage doesn't read new HomePage?????

    Hi Rob!

    Front Page is not the problem because I didn't use that to create the pages. I used Dreamweaver MX to create. Here's my new site: [url]http://www.voraotsady.com/NewVoraotsady1.htm[/url] I'm trying to post.

    [url]http://www.voraotsady.com/NewVoraotsady1.htm[/url]


    kvoraotsady webforumsuser@macromedia.com Guest

  14. #14

    Default Re: Uploading HomePage doesn't read new HomePage?????

    Hello Murray!

    I will try to check out the site and see if this help. I don't understand what I did wrong....here's my old home page site: [url]http://www.voraotsady.com[/url] and here's what my new site: [url]http://www.voraotsady.com/NewVoraotsady1.htm[/url] suppose to look like and it's not uploading this new homepage for me.[url]http://www.voraotsady.com[/url] this is my old homepage......

    Here's my new site [url]http://www.voraotsady.com/NewVoraotsady1.htm[/url]


    kvoraotsady webforumsuser@macromedia.com Guest

  15. #15

    Default Re: Uploading HomePage doesn't read new HomePage?????

    kvor:

    What is the default filename on this host? What is the name of the page you
    want for your homepage? What is the name of the page you are trying to
    upload? When you log on to the remote site with DW do you see that page
    there?

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    ANSWERS
    ==================
    [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    ==================


    "kvoraotsady" <webforumsusermacromedia.com> wrote in message
    news:bph7h8$ee6$1forums.macromedia.com...
    > Hello Murray!
    >
    > I will try to check out the site and see if this help. I don't
    understand what I did wrong....here's my old home page site:
    [url]http://www.voraotsady.com[/url] and here's what my new site:
    [url]http://www.voraotsady.com/NewVoraotsady1.htm[/url] suppose to look like and it's
    not uploading this new homepage for me.[url]http://www.voraotsady.com[/url] this is my
    old homepage......
    >
    > Here's my new site [url]http://www.voraotsady.com/NewVoraotsady1.htm[/url]
    >
    >

    Murray *TMM* Guest

Similar Threads

  1. my homepage
    By > Ted in forum Photography
    Replies: 1
    Last Post: July 14th, 07:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139