Professional Web Applications Themes

usig hot spot for pop up menu, but not showing in browser, help needed - Macromedia Dreamweaver

ok, i made a pop up menu in fireworks as it is more customisable, i then imported it into dreamweaver as a fireworks html file, but on the web page [url]http://forums.pxbclan.com/tic(tryout)/index.htm[/url] the button appears as a red cross along with all the arrows that are on the menu, which should only shouw up when you scroll over them as they are the same colour as the menu. Is there anything i can try to allow the menu to work? The page works when i open it up from my hard drive and when i preview it in dreamweaver, but not ...

  1. #1

    Default usig hot spot for pop up menu, but not showing in browser, help needed

    ok, i made a pop up menu in fireworks as it is more customisable, i then imported it into dreamweaver as a fireworks html file, but on the web page

    [url]http://forums.pxbclan.com/tic(tryout)/index.htm[/url]

    the button appears as a red cross along with all the arrows that are on the menu, which should only shouw up when you scroll over them as they are the same colour as the menu.

    Is there anything i can try to allow the menu to work?

    The page works when i open it up from my hard drive and when i preview it in dreamweaver, but not when i put it online.

    here is what it looks like viewed off my hd

    [url]http://forums.pxbclan.com/tic(tryout)/pop%20op%20menu%20eg.gif[/url]





    Mega Maniac webforumsuser@macromedia.com Guest

  2. #2

    Default Re: usig hot spot for pop up menu, but not showing in browser, help needed

    i guess im not gona get any help on this, never mind, ill have to experiment....


    Mega Maniac webforumsuser@macromedia.com Guest

  3. #3

    Default Re: usig hot spot for pop up menu, but not showing in browser, helpneeded

    "Mega Maniac" [email]webforumsusermacromedia.com[/email] wrote:
    > ok, i made a pop up menu in fireworks as it is more customisable, i then imported it into dreamweaver as a fireworks html file, but on the web page
    >
    > [url]http://forums.pxbclan.com/tic(tryout)/index.htm[/url]
    >
    > the button appears as a red cross along with all the arrows that are on the menu, which should only shouw up when you scroll over them as they are the same colour as the menu.
    >
    > Is there anything i can try to allow the menu to work?
    >
    > The page works when i open it up from my hard drive and when i preview it in dreamweaver, but not when i put it online.
    >
    > here is what it looks like viewed off my hd
    >
    > [url]http://forums.pxbclan.com/tic(tryout)/pop%20op%20menu%20eg.gif[/url]
    >
    >
    >
    >
    >
    The link you provided... does not work.

    Todd Guest

  4. #4

    Default Re: usig hot spot for pop up menu, but not showing in browser, help needed

    have you placed your image into your uploaded file, or are you linking to an image on your hard drive and when you upload the server cannot find the image



    lostaussie webforumsuser@macromedia.com Guest

  5. #5

    Default Re: usig hot spot for pop up menu, but not showing in browser, helpneeded

    "Mega Maniac" [email]webforumsusermacromedia.com[/email] wrote:
    > ok, i made a pop up menu in fireworks as it is more customisable, i then imported it into dreamweaver as a fireworks html file, but on the web page
    >
    > [url]http://forums.pxbclan.com/tic(tryout)/index.htm[/url]
    >
    > the button appears as a red cross along with all the arrows that are on the menu, which should only shouw up when you scroll over them as they are the same colour as the menu.
    >
    > Is there anything i can try to allow the menu to work?
    >
    > The page works when i open it up from my hard drive and when i preview it in dreamweaver, but not when i put it online.
    >
    > here is what it looks like viewed off my hd
    >
    > [url]http://forums.pxbclan.com/tic(tryout)/pop%20op%20menu%20eg.gif[/url]
    >
    >
    >
    >
    You shouldn't use Fireworks for code. It's an image editor. Use DW to
    create the menu for you.

    That said, I think you have an issue with your links. For instance, this
    one seems very odd. God knows where it points:

    .../../../../All Users/Doents/My Pictures/arrows.gif

    Also, don't use *anything* else but characters from the English
    alphabeth, numbers and underscore in file or directory names. The URLs
    you provided with %, ( and ) will likely fail.

    The URL [url]http://forums.pxbclan.com/tic(tryout)/pop%20op%20menu%20eg.gif[/url]
    got me a 404.

    --
    Dan Vendel - *GOF*
    [url]http://www.vendel.info[/url]
    Contact me directly by clicking here:
    [url]http://contact.vendel.info[/url]
    Formmail tutorial:
    [url]http://www.vendel.info/tut/formmail.html[/url]
    Nested table demonstration:
    [url]http://www.vendel.info/tabletut/[/url]

    Dan Vendel *GOF* Guest

  6. #6

    Default Re: usig hot spot for pop up menu, but not showing in browser, helpneeded

    thatnks guys, yea i was looking at the html the other day and noticed the problem with it searching my hard drive for the arrow images, i have now corrected that, but nowhere in the html can i find the link to the fireworks html button!

    irt#4

    yea, i got the whole using dreamweaver is much easyer, thats why all the other menu's work, but dreamweaver for some reason doesnt have the ability to reposition the sub-menu's so i had to use fireworks to do that, why does dreamweaver not have little updates every now and again, like just to insert that one more feature, it would be so useful :rolleyes:



    Mega Maniac webforumsuser@macromedia.com Guest

Similar Threads

  1. Folders not showing in PS7 File Browser
    By 8thNote@adobeforums.com in forum Adobe Photoshop Mac CS, CS2 & CS3
    Replies: 3
    Last Post: March 2nd, 07:59 PM
  2. Pop-up menu not showing up when button in down state
    By flybaby webforumsuser@macromedia.com in forum Macromedia Fireworks
    Replies: 1
    Last Post: August 13th, 03:28 PM
  3. web page not showing instanly in browser despite testing
    By martin de vroom in forum ASP Database
    Replies: 0
    Last Post: July 29th, 05:39 AM
  4. Pop-Up Menus Not Showing in Browser
    By drrashon webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 2
    Last Post: July 17th, 06:14 PM
  5. Menu not showing on IE5?
    By Jaclyn in forum Macromedia Dreamweaver
    Replies: 9
    Last Post: July 14th, 10:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139