Professional Web Applications Themes

Using CSS in templates - Macromedia Dreamweaver

We are trying to link an external CSS sheet into a template. It links fine and works when I open just the template. But when I start a new page from the template, even the the grayed code shows the reference to the style sheet, I have to manually attach it again for it to work. Then when we update the template and automatically the pages, the pages all lose the manual link and must be reattached. This must be easy......

  1. #1

    Default Using CSS in templates

    We are trying to link an external CSS sheet into a template. It links fine and works when I open just the template. But when I start a new page from the template, even the the grayed code shows the reference to the style sheet, I have to manually attach it again for it to work. Then when we update the template and automatically the pages, the pages all lose the manual link and must be reattached.

    This must be easy...


    cridesigns webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Using CSS in templates

    cridesigns:

    It should be easy. Can you post the URI to one of the child pages, please?

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    ANSWERS
    ==================
    [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    ==================

    "cridesigns" <webforumsusermacromedia.com> wrote in message
    news:beh7ls$gjn$1forums.macromedia.com...
    > We are trying to link an external CSS sheet into a template. It links fine
    and works when I open just the template. But when I start a new page from
    the template, even the the grayed code shows the reference to the style
    sheet, I have to manually attach it again for it to work. Then when we
    update the template and automatically the pages, the pages all lose the
    manual link and must be reattached.
    >
    > This must be easy...
    >
    >

    Murray *TMM* Guest

Similar Threads

  1. Libraries, Templates, Nested Templates, Repeat Regions,
    By Andrew_G in forum Macromedia Dynamic HTML
    Replies: 9
    Last Post: May 9th, 01:07 AM
  2. No Templates
    By [K$]Yoshi in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: October 20th, 10:32 AM
  3. Issues with templates and nested templates
    By ariasj in forum Dreamweaver AppDev
    Replies: 11
    Last Post: May 20th, 03:06 PM
  4. PHP Templates
    By BigJon1999 in forum Dreamweaver AppDev
    Replies: 2
    Last Post: March 2nd, 01:10 PM
  5. Dreameaver Templates Applide to Templates?
    By Oztgirl in forum Dreamweaver AppDev
    Replies: 4
    Last Post: February 25th, 12:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139