Professional Web Applications Themes

Vista - Macromedia Flex General Discussion

Hi There's apparent solution on 'No disc' message when I try to run new project on Flexbuilder 3 for the first time with new serial number, 'solution' found here [url]http://kb.adobe.com/selfservice/viewContent.do?externalId=kb403140&sliceId=1[/url] Tried the solution, still same problem. Installed new updates to vista and eclipse, still same problem. Appreciate any help with this. Thanks. Colm:confused;...

  1. #1

    Default Vista

    Hi
    There's apparent solution on 'No disc' message when I try to run new project
    on Flexbuilder 3 for the first time with new serial number, 'solution' found
    here
    [url]http://kb.adobe.com/selfservice/viewContent.do?externalId=kb403140&sliceId=1[/url]

    Tried the solution, still same problem.

    Installed new updates to vista and eclipse, still same problem.

    Appreciate any help with this. Thanks.


    Colm:confused;

    otisme Guest

  2. #2

    Default Re: Vista

    Hi.

    That problem is proving very difficult to fix. Googling the error message
    shows Vista giving this problem across a range of situations and there's a
    plethora of fixes, including disabling startup programs, renaming usb drive
    letters, making sure there's no earlier installs of Flash Player around; also
    doing clean reinstall per earlier post, making sure no leftovers of early
    installs of FLB 2 around. I've tried to fix it enabling sharing of the
    workspace folder, switching the workspace folder, wondered if a crossdomain.xml
    file required. Next up having enabled sharing on the workspace folder I'm
    wondering if another clean reinstall required in case some files didn't get
    written, again? Event viewer in vista shows:

    [url]http://www.microsoft.com/products/ee/transform.aspx?ProdName=Windows%20Operating[/url]
    %20System&ProdVer=6.0.6000.16386&EvtID=26&EvtSrc=A pplication%20Popup&FileVer=6.0
    ..6000.16386&FileName=&EvtType=&LCID=6153
    Also checked to see no malware, done virus check
    Looking at event viewer further explanation of the problem from Microsoft
    describes:
    'Unable to Load Device Driver : device driver could not be loaded'

    I'd rather be learning FLB3 than the above!! Appears to me bug in FB3 install
    for Vista Home Edition makes it incompatible with my machine.

    Colm



    otisme Guest

  3. #3

    Default Re: Vista

    Hi,

    Update is I restored Vista Home Premium(Does it support FlexBuilder??), did
    windows updates, uninstalled FB3, restarted, downloaded/installed Classic
    version of Eclipse, installed Adobe FB3 as Plug-In for Eclipse, removed FB3
    from drive, restarted, launched FB3 Eclipse ver, Eclipse runs fine.

    New project, Eclipse switches to FB3 and up pops same message, 'Unable to Load
    Device Driver'

    Q Does FB3 support Vista Home Premium, no point upgrading if it doesn't.

    Q Would appear to be a corrupt installation bug not malware/hardware related

    Appreciate if support help sort this!

    Colm

    otisme Guest

  4. #4

    Default Re: Vista

    Hi,

    Finally got it to work!

    Firstly, I did a forum search on 'vista'. Up comes large number of posts
    from folks with similar vista problems. I found URL for
    [url]http://www.eclipsezone.com/articles/howto-flexBuilder2/[/url]

    Preparing to haul through another uninstall/install, noted the following
    info in above: 'Finally, start your Eclipse 3.3 using eclipse --clean'
    Opened test project, then project/clean, then debug. Hey presto,
    after vista asking for the usual permissions, project loads no problems.

    On reflection, forum needs some stickies to help installation problems that
    can be shared by other users.

    Colm

    otisme Guest

Similar Threads

  1. EM on VIsta 64 bit
    By SeaJaye in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 0
    Last Post: December 11th, 06:51 PM
  2. My $366 Vista PC
    By roman modic in forum Windows Vista
    Replies: 6
    Last Post: March 21st, 10:00 PM
  3. 64-bit Vista?
    By hrljr in forum Windows Vista
    Replies: 8
    Last Post: March 18th, 04:04 PM
  4. Vista AV?
    By Tekguru (Daron Brewood) in forum Windows Vista
    Replies: 15
    Last Post: March 14th, 11:17 PM
  5. Wish For Vista...
    By Mark Gillespie in forum Windows Vista
    Replies: 1
    Last Post: March 5th, 01:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139