Professional Web Applications Themes

web Connector - Coldfusion Server Administration

Hi Guys, I installed coldfusion (multiserver ) on windows 2003 64 bit OS. installed Jrun updator 6 as well. coldfusion hot fix 3 is applied as well. I am able to see running CFMX on 8300/8301 ports. but problem with IIS when i configured a website. when i configured IIS with web configuration tool, I am facing this error in browser. ( %1 is not a valid Win32 application ). I tried to remove virus if that is causing a problem but no virus found on sytem as well. any body knows why IIS does recognise web connectors as a ...

  1. #1

    Default web Connector

    Hi Guys,

    I installed coldfusion (multiserver ) on windows 2003 64 bit OS.
    installed Jrun updator 6 as well. coldfusion hot fix 3 is applied as well. I
    am able to see running CFMX on 8300/8301 ports. but problem with IIS when i
    configured a website.

    when i configured IIS with web configuration tool, I am facing this error in
    browser. ( %1 is not a valid Win32 application ). I tried to remove virus if
    that is causing a problem but no virus found on sytem as well.

    any body knows why IIS does recognise web connectors as a valid 32
    application.


    Thanks alot in-advance for your help.

    sana


    sanaullah Guest

  2. #2

    Default Re: web Connector

    I'm running CFMX 7 on Windows Server 2003 64 bit using IIS 6 and things are
    going smoothly. The install requires a minor tweak to IIS to make it work, but
    it's simple. Here's what you do:
    To enable IIS 6.0 to run 32-bit Web applications on 64-bit Windows
    1. Open a command prompt and navigate to the %windir%\Inetpub\AdminScripts
    directory.

    2. Type the following:
    cscript.exe adsutil.vbs set W3SVC/AppPools/Enable32BitAppOnWin64 ?true?

    3. Press ENTER

    Then install CFMX7 and use IIS as the webserver.


    Byrant Lister Guest

  3. #3

    Default Re: web Connector

    Hi Byrant Lister,

    Thanks alot for very important information. Now CFMX7 works on windows 64 BIT.

    Again thanks for so great info. Your trick is great.

    Regards

    Sana
    sanaullah Guest

Similar Threads

  1. XML Connector Problems
    By Mr. Myers in forum Macromedia Flash Data Integration
    Replies: 0
    Last Post: July 31st, 04:33 PM
  2. XML Connector URL set to variable?
    By redtiger in forum Macromedia Flash Data Integration
    Replies: 3
    Last Post: June 8th, 05:41 PM
  3. XML connector stalls
    By metStevo in forum Macromedia Flash Data Integration
    Replies: 0
    Last Post: October 10th, 07:11 PM
  4. XML Connector Issue
    By ravinamburi in forum Macromedia Flash Data Integration
    Replies: 0
    Last Post: September 27th, 04:04 PM
  5. XML Connector
    By Dinghus in forum Macromedia Flash Data Integration
    Replies: 0
    Last Post: May 25th, 09:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139