Professional Web Applications Themes

Web Site Start Page - Macromedia Contribute General Discussion

I have just changed a site from HTML to ASP I have deleted the old Contribute connection and set up a new one to the new site. However, Contribute is still looking for index.htm rather that index.asp. I have tried editing the site and putting index.asp in the URL for the connection but it is still trying for the index.htm page Can anyone advise me how to change the settings Thanks Peter...

  1. #1

    Default Web Site Start Page

    I have just changed a site from HTML to ASP

    I have deleted the old Contribute connection and set up a new one to the new
    site. However, Contribute is still looking for index.htm rather that
    index.asp.

    I have tried editing the site and putting index.asp in the URL for the
    connection but it is still trying for the index.htm page

    Can anyone advise me how to change the settings

    Thanks

    Peter


    Peter Guest

  2. #2

    Default Re: Web Site Start Page


    "Peter" <peterhotmail.com> schreef in bericht
    news:eqs1d8$9fe$1forums.macromedia.com...
    >I have just changed a site from HTML to ASP
    >
    > I have deleted the old Contribute connection and set up a new one to the
    > new site. However, Contribute is still looking for index.htm rather that
    > index.asp.
    >
    > I have tried editing the site and putting index.asp in the URL for the
    > connection but it is still trying for the index.htm page
    >
    > Can anyone advise me how to change the settings
    >
    > Thanks
    >
    > Peter
    >
    got the same problem in the end I just made a dummy index page with a
    refresh to the wanted page

    SF

    SF Guest

  3. #3

    Default Re: Web Site Start Page

    Peter wrote:
    > I have just changed a site from HTML to ASP
    >
    > I have deleted the old Contribute connection and set up a new one to the new
    > site. However, Contribute is still looking for index.htm rather that
    > index.asp.
    >
    > I have tried editing the site and putting index.asp in the URL for the
    > connection but it is still trying for the index.htm page
    >
    > Can anyone advise me how to change the settings
    >
    > Thanks
    >
    > Peter
    >
    >
    Edit->Adminsiter Website-> Select the role and click on "Edit Role
    Settings"... in the Home Page for users in this role... Add your
    index.asp...

    Alternately you can add the index.asp in your Web Server (say IIS) as an
    index page in which case you dont need to do above from with in
    contribute..

    hope this helps..

    Arun
    Arun Kumar M Guest

Similar Threads

  1. Replies: 3
    Last Post: August 18th, 05:40 PM
  2. Start Page Link Does Not Go to Correct Site
    By Mark Stahl in forum Macromedia Contribute Connection Administrtion
    Replies: 0
    Last Post: May 12th, 10:19 PM
  3. Start Page gives incorrect link to site's main page
    By #1SoxFan in forum Macromedia Contribute Connection Administrtion
    Replies: 2
    Last Post: February 18th, 06:52 PM
  4. Cannot start web page
    By Spale in forum ASP.NET Web Services
    Replies: 1
    Last Post: November 29th, 08:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139