Professional Web Applications Themes

Web sites not detecting that I have flash installed - Macromedia Flash Player

I have just discovered a web site which says "Flash 6 Plugin Not Installed" when I connect (Using IE6). I then found another ([url]www.vw.com[/url]). However, in the case of VW, if I just select 'continue' Flash content is visible and it works fine. Clearly I have something wrong with my Flash/Shockwave install, but I have been unable to fix it I have tried re-installing and removing/rebooting/installing, but nothing helps. If I go to the 'test' page on Macromedias Web Page, it says that all is installed and shows it working, but I am not convinced that this actually runs a ...

  1. #1

    Default Web sites not detecting that I have flash installed

    I have just discovered a web site which says "Flash 6 Plugin Not Installed"
    when I connect (Using IE6).

    I then found another ([url]www.vw.com[/url]).

    However, in the case of VW, if I just select 'continue' Flash content is
    visible and it works fine.

    Clearly I have something wrong with my Flash/Shockwave install, but I have
    been unable to fix it

    I have tried re-installing and removing/rebooting/installing, but nothing
    helps.

    If I go to the 'test' page on Macromedias Web Page, it says that all is
    installed and shows it working, but I am not convinced that this actually runs
    a 'detect' routine to do this. If I got to the about 'screen' it tells me that
    I have 7,0,19,0 installed.. But I just have a number (if not all) sites which
    won't detect that I have flash..

    I have quited my Firewall and Popup Stopper but this hasn't helped. I also
    found a registry tweak to 'enable flash' but that did nothing either.

    I have done a search of google and can't find anything like his.

    Does anyone have any idea or even a suggestion as to where I can start??

    Any info would be apprecaited as I have now run out of ideas.

    Jon


    jweaver100 Guest

  2. #2

    Default Re: Web sites not detecting that I have flash installed

    I have completely removed Flash again and re-installed and it didn't help.

    So, I then downloaded 'Mozilla Firefox' and that had the same probelm
    initially, but then I re-installed Flash again and now its OK in Mozilla..

    But still not in IE6.

    Weirdly I have just discovered that I have an ActiveX problem.. I am trying to
    run a home-made utility and am getting an ActiveX error. I can't help thinking
    that these 2 things are linked :(

    Does ANYONE have a suggestion of anyhting I can re-install which might just
    kick things back into life??

    Jon


    jweaver100 Guest

  3. #3

    Default Re: Web sites not detecting that I have flash installed

    My guess is that you have JavaScript or VBScript disabled in Internet Explorer.
    If a website doesn't have a detection scheme do you see the Flash content? If
    so this is normally due to an error in the Script or a lack of JavaScript
    support in the browser.

    ---
    Regards,

    Jason Wylie
    Senior Support Engineer
    Macromedia Technical Support
    Flash Player, Flash, Central

    -- Please limit replies to newsgroup only, for the benefit of the community --


    _jasonWylie Guest

  4. #4

    Default Re: Web sites not detecting that I have flash installed

    i have this problem as i have been leaving several relies to any posts with
    this issue....
    i do have java script enabled, i do have flash object showing up in the list
    in my manage add-ons as enabled. and i have reset all my settings to default
    and double check to make sure. my problem does lie only with those sites with
    the script to detect flash player and it will not detect mine...
    again i will let you all know, that when i log into my computer as another
    user, i do not have a problem at all with web sites with this detection
    script....it will detect my player and will continue to run the page as normal
    instead of tellling me to install the latest version of flash player. i have
    made sure that any and all settings are exactly the same from that user account
    to the others, but only that one user account has no problems, unfortunately
    that user account which works fine is a secondary account not the "owner"
    account...and so if i create a new user for this computer, it seems to have the
    same problem....i didn't think that it would inherit the same settings as the
    "owner" instead of the default settings......
    any more suggestions out there?

    gr82btexan Guest

  5. #5

    Default Re: Web sites not detecting that I have flash installed

    I am also having the same problem. It has been going on for about 10 months
    now, only in Internet Explorer and only on some websites. It has to do with
    the detection aspect, if I can get past the detection page I can view
    everything fine. I have used every troubleshooting guide that I can find,
    reinstalled flash, reset all my web settings, double checked my web settings,
    everything, no help. I emailed Macromedia and they told me the email the
    website. The websites tell me to email Macromedia. It is so frustrating. For
    the most part I can get by on Firefox but, for instance, there is an online
    game I can only play on Internet Explorer, so I am out of luck. PLEASE someone
    help me!

    iceboyice Guest

  6. #6

    Default Re: Web sites not detecting that I have flash installed

    Originally posted by: _jasonWylie
    My guess is that you have JavaScript or VBScript disabled in Internet
    Explorer. If a website doesn't have a detection scheme do you see the Flash
    content? If so this is normally due to an error in the Script or a lack of
    JavaScript support in the browser.

    ---
    Regards,

    Jason Wylie
    Senior Support Engineer
    Macromedia Technical Support
    Flash Player, Flash, Central

    -- Please limit replies to newsgroup only, for the benefit of the community --


    I have the same problem as what 'jweaver 100' told and I also have gone
    through what Jason Wylie advised, but still, my Internet Explorer 6 having
    trouble while viewing 'some' website required flash. (such as: [url]www.gucci.com[/url])
    Can anyone really approach the problem as it is really annoy me. Thanks.

    BoboHo Guest

  7. #7

    Default Re: Web sites not detecting that I have flash installed

    i thought my java script was enabled just fine in IE...it claims it is in the
    settings that i have checked. scripts on other sites seem to work okay, just
    not for the player detection....okay, so about the java script and VB script,
    how do i check the settings for both? using windows xp....i know the scripts
    are working perfectly in one user account on my computer, but not the others,
    well, as far as running IE is,......mozilla firefox browser is now loaded and
    works great on all user accounts, and in my account which is the one that has
    always worked fine, i run both browsers with no problems at all.....firefox
    works just fine in other users too, all this has to do with is IE browser....i
    have been through many of the settings with microsoft support and all seems to
    match up properly, is there any other place on my computer that i can check for
    files that may be missing or corrupt that is effecting the IE browser?

    gr82btexan Guest

  8. #8

    Default Re: Web sites not detecting that I have flash installed

    From the threads I've read - and all the "help" posts - it seems to me many
    have had this problem of the player not working in Explorer for awhile (works
    for me in Firefox, Netscape & Opera). I just noticed it within last week and
    all I've done in that time was check and allow installation of the most recent
    "critical", so called, Windows upgrades. I'm thinking Microsoft, not
    Macromedia, ed up.

    Odrog Guest

  9. #9

    Default Re: Web sites not detecting that I have flash installed

    I have the same problem. It works on this website, but doesn't work on espn.com or every10minutes.com which is very important to me(I want to win a x360). Please macromedia people help us out.
    II Jake II Guest

  10. #10

    Default Re: Web sites not detecting that I have flash installed

    Well.. with all my experimenting, ended up with "blue screen of death" but it
    was unrelated to Flash. However, I've clean installed W2K and, subsequently
    up-dated Internet Explorer and Media Player.. downloaded Flash and it and IE
    now work fine. Mind, though, I've only loaded their latest mulative update
    so I'm still thinking one of the MS updates is the problem starter.

    Odrog Guest

  11. #11

    Default Re: Web sites not detecting that I have flash installed

    I have the same problem as the start of this thread, not sure when it started,
    maybe about 5 months ago. Java ans scripting work fine, and macromedia.com
    says all is well when it is installed, but all the flash sites that detect
    first tell me that flash is not installed.. This only happens with IE, works
    fine with Netscape and Firefox...

    mikeuwe Guest

  12. #12

    Default Re: Web sites not detecting that I have flash installed

    I have been having this problem for the past three days. Any solution or problem fix? All my java stuff is correct and it works in firefox, opera and netscape.
    benkong2 Guest

  13. #13

    Default Re: Web sites not detecting that I have flash installed

    i have just purchased a Dell and I am having the same problems as you and can
    not seem to fix them. Maybe it is Dells fault and you surely cant get ahold of
    anyone their for help, bad choice should of stuck with my hp had no problems at
    all with it. i am going to try some of the other ideas but I doubt if they will
    work.

    jane doe 2 Guest

  14. #14

    Default Re: Web sites not detecting that I have flash installed

    I had the same problem and managed to fix it by installing this...


    [url]http://www.microsoft.com/downloads/details.aspx?FamilyID=c717d943-7e4b-4622-86eb[/url]
    -95a22b832caa&displaylang=en

    I hope this works for you too :)

    Aeromac II Guest

  15. #15

    Default Re: Web sites not detecting that I have flash installed

    :cool;:light;

    I searched for many days to find the problem. Your advise solved the detection bug on my two computers, thanks !
    kaoumaby
    kaoumaby Guest

Similar Threads

  1. Replies: 3
    Last Post: March 24th, 11:37 AM
  2. Detecting for flash in a condition
    By DC_Eric in forum Macromedia ColdFusion
    Replies: 4
    Last Post: April 22nd, 08:32 PM
  3. Detecting Flash
    By pixelmagikau in forum Macromedia Flash Actionscript
    Replies: 0
    Last Post: February 11th, 10:17 PM
  4. Detecting if the Shockwave Player is installed
    By Dean Harrison in forum Macromedia Director Lingo
    Replies: 3
    Last Post: October 3rd, 09:45 PM
  5. Detecting installed DivX codec with lingo
    By Francois in forum Macromedia Director Lingo
    Replies: 1
    Last Post: August 14th, 07:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139