Professional Web Applications Themes

WebAssist Site Import - Macromedia Exchange Dreamweaver Extensions

I recieved WebAssist's Site Import 1.0 with my DRK 11. I called WebAssist about recieving version 1.0.1, and although they told me I qualify for a free update, I was to recieve it from Macromedia, and should refer to the DRK Web Site. WebAssist has 17 Extension listed in the Exchange, but it doesn't contain Site Import. How can those of us who recieved Site Import 1.0 from Macromedia obtain the newer version 1.0.1? Regards?...

  1. #1

    Default WebAssist Site Import

    I recieved WebAssist's Site Import 1.0 with my DRK 11. I called WebAssist about
    recieving version 1.0.1, and although they told me I qualify for a free update,
    I was to recieve it from Macromedia, and should refer to the DRK Web Site.
    WebAssist has 17 Extension listed in the Exchange, but it doesn't contain Site
    Import. How can those of us who recieved Site Import 1.0 from Macromedia obtain
    the newer version 1.0.1?
    Regards?

    bitzkrieg Guest

  2. #2

    Default Re: WebAssist Site Import

    bitzkrieg wrote:
    > I recieved WebAssist's Site Import 1.0 with my DRK 11. I called WebAssist about
    > recieving version 1.0.1, and although they told me I qualify for a free update,
    > I was to recieve it from Macromedia, and should refer to the DRK Web Site.
    > WebAssist has 17 Extension listed in the Exchange, but it doesn't contain Site
    > Import. How can those of us who recieved Site Import 1.0 from Macromedia obtain
    > the newer version 1.0.1?
    Based upon the info you have presented, I think that you'd need to go to
    the devnet subscription site and check out the info there.

    --
    Danilo Celic
    | Extending Knowledge Daily : [url]http://CommunityMX.com/[/url]
    | Team Macromedia for Dreamweaver : [url]http://macromedia.com/go/team/[/url]
    danilocelic *TMM* Guest

  3. #3

    Default Webassist Site Import

    I get the following error when trying to run Wa Site Import

    --------------------------------------------------------------------------------
    --
    While executing the onLoad in WA_ImportSite.htm, the following Javascript
    error(s) occurred:
    At line 142 of file "C:\Program Files\Macromedia\Dreamweaver MX
    2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js":
    TypeError:XMLstring has no properties

    --------------------------------------------------------------------------------
    -
    I tried uninstalling and reinstalling and still got the same message I did a
    search for WA_XML.js and strangely enough found it in :-
    C:\Application Data\Macromedia\Dreamweaver MX
    2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js
    so I moved the Webassist folder over ...
    but still no joy..

    I have logged this with Webassist ... but as yet they haven't been back to me
    Has anyone had this and how did you resolve it?

    Many thanks
    Sheila

    sheilab1 Guest

  4. #4

    Default Re: Webassist Site Import

    I tried the extension a few times and found that it would not do what
    apparently it said it would. I had to test it on a few sites before getting
    it to actually work. I feel it is in a beta stage and will not use it until
    the next update.

    twocans



    "sheilab1" <webforumsusermacromedia.com> wrote in message
    news:d5qec7$jjq$1forums.macromedia.com...
    >I get the following error when trying to run Wa Site Import
    >
    > --------------------------------------------------------------------------------
    > --
    > While executing the onLoad in WA_ImportSite.htm, the following Javascript
    > error(s) occurred:
    > At line 142 of file "C:\Program Files\Macromedia\Dreamweaver MX
    > 2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js":
    > TypeError:XMLstring has no properties
    >
    > --------------------------------------------------------------------------------
    > -
    > I tried uninstalling and reinstalling and still got the same message I
    > did a
    > search for WA_XML.js and strangely enough found it in :-
    > C:\Application Data\Macromedia\Dreamweaver MX
    > 2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js
    > so I moved the Webassist folder over ...
    > but still no joy..
    >
    > I have logged this with Webassist ... but as yet they haven't been back to
    > me
    > Has anyone had this and how did you resolve it?
    >
    > Many thanks
    > Sheila
    >

    twocans Guest

  5. #5

    Default Re: Webassist Site Import

    Hi,

    You should upgrade to the latest version (currently 1.0.2) by going to
    WebAssist.com, logging in and visiting Members > Order History. I'm not
    absolutely positive the error you're encountering will be solved by the
    upgrade, but it's likely.

    Best - Joe

    Joseph Lowery
    Director of Marketing, WebAssist

    JoeLowery Guest

  6. #6

    Default Re: Webassist Site Import

    Can you tell me where it was not doing what you expected?

    There is, by the way, an update available as noted in my message to the
    original poster in the thread.

    Best - Joe

    Joseph Lowery
    Director of Marketing,
    WebAssist

    JoeLowery Guest

  7. #7

    Default Re: Webassist Site Import

    thanks Joe,
    when I first purchased I gave the import extension a go a few times on
    different sites I found that I would get an error of some sort and that it
    would not download as I had expected, I had emailed support got a response
    but having given it a go again and got the same error I decided to uninstall
    the extension and not bother with it no more. I shall try the latest
    update.

    why don't webassist email users to let them know of Updates.


    regards

    twocans



    "JoeLowery" <webforumsusermacromedia.com> wrote in message
    news:d5r4ev$ovh$1forums.macromedia.com...
    > Can you tell me where it was not doing what you expected?
    >
    > There is, by the way, an update available as noted in my message to the
    > original poster in the thread.
    >
    > Best - Joe
    >
    > Joseph Lowery
    > Director of Marketing,
    > WebAssist
    >

    twocans Guest

  8. #8

    Default Re: Webassist Site Import

    Hi Joe..
    I uninstalled v1.0.1 and downloaded and installed v1.0.3 this morning.. and I
    get exactly the same error as follows:-
    I open up dreamweaver
    click on File/WA Site Import
    Put in serial number.. its then says authenticated and then gives the same
    error messages

    --------------------------------------------------------------------------------
    ------------------------------
    While executing the onLoad in WA_ImportSite.htm, the following Javascript
    error(s) occurred:
    At line 142 of file "C:\Program Files\Macromedia\Dreamweaver MX
    2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js":
    TypeError:XMLstring has no properties

    --------------------------------------------------------------------------------
    ---------------------------------------

    The whole folder Webassist does not exist when I try to navigate to it but the
    folder/files
    "C:\Application Data\Macromedia\Dreamweaver MX
    2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js":
    does exist ..
    Its as though its installed itself in the wrong place... I did try moving it..
    but that didn't work either

    Cheers Sheila


    sheilab1 Guest

  9. #9

    Default Re: Webassist Site Import

    sheilab1,

    Where can i obtain the 1.03 for site import?
    I contacted WA and they asked me to contact Macromedia.

    Thanks.
    Philomania Guest

  10. #10

    Default Re: Webassist Site Import

    If you ordered through WebAssist, here's the procedure: go to web.assist.com
    and log in. Then click the Members > Order History link and your orders; click
    the link for the Site Import order and download the latest version.

    If you got it through the DRK, visit your DevNet subscription page.

    Best - Joe

    JoeLowery Guest

  11. #11

    Default Re: Webassist Site Import

    Originally posted by: sheilab1
    I get the following error when trying to run Wa Site Import

    --------------------------------------------------------------------------------
    --
    While executing the onLoad in WA_ImportSite.htm, the following Javascript
    error(s) occurred:
    At line 142 of file "C:\Program Files\Macromedia\Dreamweaver MX
    2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js":
    TypeError:XMLstring has no properties

    --------------------------------------------------------------------------------
    -
    I tried uninstalling and reinstalling and still got the same message I did a
    search for WA_XML.js and strangely enough found it in :-
    C:\Application Data\Macromedia\Dreamweaver MX
    2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js
    so I moved the Webassist folder over ...
    but still no joy..

    I have logged this with Webassist ... but as yet they haven't been back to me
    Has anyone had this and how did you resolve it?

    Many thanks
    Sheila

    :disgust;:o:evil;:|:(

    sheilab1 Guest

  12. #12

    Default Re: Webassist Site Import

    Are you using DW8, if so they have updated all these extensions today to
    support it.
    if you were using previous extension versions form webassist with dw8 you
    would have got many an error.

    regards

    Kenny






    "sheilab1" <webforumsusermacromedia.com> wrote in message
    news:di0d58$707$1forums.macromedia.com...
    > Originally posted by: sheilab1
    > I get the following error when trying to run Wa Site Import
    >
    > --------------------------------------------------------------------------------
    > --
    > While executing the onLoad in WA_ImportSite.htm, the following Javascript
    > error(s) occurred:
    > At line 142 of file "C:\Program Files\Macromedia\Dreamweaver MX
    > 2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js":
    > TypeError:XMLstring has no properties
    >
    > --------------------------------------------------------------------------------
    > -
    > I tried uninstalling and reinstalling and still got the same message I
    > did a
    > search for WA_XML.js and strangely enough found it in :-
    > C:\Application Data\Macromedia\Dreamweaver MX
    > 2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js
    > so I moved the Webassist folder over ...
    > but still no joy..
    >
    > I have logged this with Webassist ... but as yet they haven't been back to
    > me
    > Has anyone had this and how did you resolve it?
    >
    > Many thanks
    > Sheila
    >
    > :disgust;:o:evil;:|:(
    >

    Twocans Guest

  13. #13

    Default Re: Webassist Site Import

    Hi Twoncans.. yes I've got DW MX 2004 and trial of DW 8.. I've tried WASiteImport1.1.0 (which i downloaded this morning) with both ... still get the same error
    Cheers
    Sheila
    sheilab1 Guest

  14. #14

    Default Re: Webassist Site Import

    This problem may be caused when you check the Enable file Check In and Check
    Out in the Site Definition's Remote Info category. Refrain from setting this
    feature in your site definition until after you have finished setting up your
    WA SiteAssist site settings and will no longer need the extension for the
    current site. This should allow you to use the extension without getting that
    error.

    Best - Joe

    JoeLowery Guest

  15. #15

    Default Re: Webassist Site Import

    Hi Joe...
    The Remote Info is set to none .. is this where I'm going wrong? I thought
    WASiteImport should bring in a website (in its built format) without the need
    to have FTP access ..
    All I am doing is setting up a New empty (Local) Site and using the drop down
    File / WA Site Import ..
    I am expecting at this point to be able to input any URL and the software
    should bring in the site ..
    Is this not the case.. do i need to know the FTP access codes :confused;
    Cheers
    Sheila

    sheilab1 Guest

  16. #16

    Default Re: Webassist Site Import

    Hiyea,
    When ever I have used it I have had a site defined, then select the import
    extension and pasted in the address of the site i wanted to import, they are
    one or two other options but it is as simple as that to import a site.

    regards

    Kenny





    "sheilab1" <webforumsusermacromedia.com> wrote in message
    news:di0r5e$ss5$1forums.macromedia.com...
    > Hi Joe...
    > The Remote Info is set to none .. is this where I'm going wrong? I
    > thought
    > WASiteImport should bring in a website (in its built format) without the
    > need
    > to have FTP access ..
    > All I am doing is setting up a New empty (Local) Site and using the drop
    > down
    > File / WA Site Import ..
    > I am expecting at this point to be able to input any URL and the software
    > should bring in the site ..
    > Is this not the case.. do i need to know the FTP access codes :confused;
    > Cheers
    > Sheila
    >

    Twocans Guest

  17. #17

    Default Re: Webassist Site Import

    Hi Sheila,

    No, you don't need to fill in the Remote info - you just need to make sure that Check in/Check Out is not enabled before you do an import.

    Best - Joe
    JoeLowery Guest

  18. #18

    Default Re: Webassist Site Import

    Thanks all for trying to help... Jo .. I made sure Check In/Check Out was not
    enabled and tried again ..
    Same thing .. as soon as try WA Site Import the same message appears (
    whether MX 2004 or DW 8 ) :-

    While executing the onLoad in WA_ImportSite.htm, the following Javascript
    error(s) occurred:
    At line 142 of file "C:\Program Files\Macromedia\Dreamweaver MX
    2004\Configuration\Shared\WebAssist\ImportSite\WA_ XML.js":
    TypeError:XMLstring has no properties

    Sheila


    sheilab1 Guest

  19. #19

    Default Re: Webassist Site Import

    Hi Sheila:

    I've sent you a private message via this forum to see if you can give me a
    call to see if we can resolve this issue.

    Thanks for your cooperation!

    enthusiastically,
    mark haynes
    webassist support

    markofaith Guest

  20. #20

    Default Re: Webassist Site Import

    Where did you download WA Siteassist from

    Shearwind@gmail.com Guest

Similar Threads

  1. Webassist Web Site Down?
    By Lino 100 in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 2
    Last Post: January 6th, 12:56 AM
  2. Site Import Export, V1.0
    By snackiehillman in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 1
    Last Post: November 1st, 09:45 PM
  3. ANN: Learn to go dynamic with WebAssist Dynamic Site 101
    By Joseph Lowery in forum Dreamweaver AppDev
    Replies: 3
    Last Post: April 28th, 04:20 PM
  4. ANN: Import any site right into Dreamweaver
    By Joseph Lowery in forum Dreamweaver AppDev
    Replies: 0
    Last Post: April 20th, 07:42 PM
  5. Import Animation Into Publisher Web site!
    By don in forum Web Design
    Replies: 1
    Last Post: July 15th, 01:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139