Professional Web Applications Themes

Website is not working - Macromedia Contribute General Discussion

Hi guys, I just finished my flash website in cs3 with as3. After this I decided to upload these .swf files into webserver with SmartFTP program. The problem is that when I start editing my website (the index.html) in Contribute cs3 the program alerts me with an error. This why the whole page is not working on internet. I?m sure that I uploaded every necessary flash site files from SmartFTP into the server (swf files, index.html file and ac_runactive_content.js) SecurityError: Error #2148: SWF file [url]http://www.icemanclub.com/container.swf[/url] cannot access local resource file:///H:\Doents and Settings\Admin\My Doents\flash_tyon_alla\website\index.swf. Only local-with-filesystem and trusted local SWF files ...

  1. #1

    Default Website is not working

    Hi guys,

    I just finished my flash website in cs3 with as3. After this I decided to
    upload these .swf files into webserver with SmartFTP program. The problem is
    that when I start editing my website (the index.html) in Contribute cs3 the
    program
    alerts me with an error. This why the whole page is not working on internet.
    I?m sure that I uploaded every necessary flash site files from SmartFTP into
    the server (swf files, index.html file and ac_runactive_content.js)

    SecurityError: Error #2148: SWF file [url]http://www.icemanclub.com/container.swf[/url]
    cannot access local resource file:///H:\Doents and Settings\Admin\My
    Doents\flash_tyon_alla\website\index.swf. Only local-with-filesystem and
    trusted local SWF files may access local resources.
    at flash.display::Loader/flash.display:Loader::_load()
    at flash.display::Loader/load()
    at fl.containers::UILoader/load()
    at fl.containers::UILoader/set source()
    at
    container_fla::MainTimeline/container_fla::__setProp_loader_Scene1_loader_1()
    at container_fla::MainTimeline$iinit()


    Flasher10 Guest

  2. #2

    Default Re: Website is not working

    Maybe it's better to post this at the Flash forum. I think you have to check your publish settings in Flass concerning the files you uploaded.
    ThinkInk Guest

Similar Threads

  1. Free Website Templates, Website Tools & Softwares
    By webguruaish@gmail.com in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: March 21st, 12:09 PM
  2. after ftp to server, website not working
    By Agnes in forum Web Design
    Replies: 3
    Last Post: July 21st, 07:13 PM
  3. pictures on website not working
    By Troubled Ted in forum Web Design
    Replies: 1
    Last Post: May 3rd, 12:12 AM
  4. Email from website function not working
    By John in forum Web Design
    Replies: 3
    Last Post: February 15th, 04:35 PM
  5. Hyperlinks not working on website
    By Gloria Farrell in forum Web Design
    Replies: 1
    Last Post: July 28th, 01:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139