Professional Web Applications Themes

Weird error when starting PS - Adobe Photoshop 7, CS, CS2 & CS3

Hi, Im getting an error when i run PS. <http://www.lemonfridge.com/images/Image1.jpg> It pops up once after double clicking the icon, and then again whilst loading. The error reads: Photoshop.exe - Entry Point Not Found The procedure entry point UnMapSLFixArray could not be located in the dynamic link library KERNAL32.dll. Any ideas?...

  1. #1

    Default Weird error when starting PS

    Hi,

    Im getting an error when i run PS.
    <http://www.lemonfridge.com/images/Image1.jpg>

    It pops up once after double clicking the icon, and then again whilst loading.

    The error reads:
    Photoshop.exe - Entry Point Not Found
    The procedure entry point UnMapSLFixArray could not be located in the dynamic link library KERNAL32.dll.

    Any ideas?
    Chris Gunton Guest

  2. #2

    Default Re: Weird error when starting PS

    kernal32 is the main kernal in the operating system and part of it is missing. This probably doesn't help too much but you may need to do a windows repair.
    Michael B. Field Guest

  3. #3

    Default Re: Weird error when starting PS

    Nice wallpaper though...
    YrbkMgr Guest

  4. #4

    Default Re: Weird error when starting PS

    Thanx. Get it here: <http://www.lemonfridge.com/archives/000065.shtml#000065>

    Or learn the techniques here:
    <http://www.lemonfridge.com/archives/000060.shtml>

    anyone else got any ideas on the error?
    Chris Gunton Guest

  5. #5

    Default Re: Weird error when starting PS

    Or even Kernel32.
    dennis johnson Guest

  6. #6

    Default Re: Weird error when starting PS

    yes that too! :)
    dave milbut Guest

  7. #7

    Default Re: Weird error when starting PS

    I started getting the exact same error yesterday after uninstalling an Aiptek 6000U tablet driver and software.

    I have a backup drive image hard drive with "clean" kernel32.dll files in 4 locations. I put these files in place of the "corrupt" files and still get the same message. (renamed the old files kernel.odll)

    This computer has been Windows XP home since its birth , has never seen W98.

    Any ideas ?
    Henry Pfizenmayer Guest

  8. #8

    Default Re: Weird error when starting PS

    How strange. i never thought anything of it at the time, but i too installed an Aiptek tablet.

    Maybe Aiptek can help..
    Chris Gunton Guest

  9. #9

    Default Re: Weird error when starting PS

    Very cool. Thanks for reporting the resolution.
    YrbkMgr Guest

Similar Threads

  1. Multiple Error Messages, starting With 500 null Error
    By chickenloaf in forum Coldfusion Server Administration
    Replies: 1
    Last Post: June 22nd, 07:56 PM
  2. help starting web site-error
    By DreaminOfSunsets in forum Coldfusion - Getting Started
    Replies: 0
    Last Post: June 26th, 05:13 PM
  3. Apache starting error
    By Rikunj in forum PHP Development
    Replies: 2
    Last Post: August 20th, 09:34 AM
  4. Weird message when starting, but no error
    By cadman_meg in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 7
    Last Post: August 9th, 10:25 AM
  5. Error starting a C# web project
    By Agiato in forum ASP.NET General
    Replies: 0
    Last Post: July 20th, 05:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139