Hi,

I tried upgrading my version of PHP to 4.3.2 and now all of my pages are
returning the following for nearly every variable:

Notice: Use of undefined constant sopen - assumed 'sopen' in C:\Program
Files\KeyFocus\KFWS\htdocs\obs\index.php on line 4

The 'undefined constant' 'sopen' (which is called by $_SESSION[sopen]) is
obviously an index to an array. But my pages are returning this error for
every single index in any array.

I'm guessing that I haven't done something right in php.ini but I have no
idea what.

Thanks in advance.


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system ([url]http://www.grisoft.com[/url]).
Version: 6.0.502 / Virus Database: 300 - Release Date: 18/07/2003