Professional Web Applications Themes

Windows Service Pack 2 with IE 6.0 - ASP Components

I am hoping that this is the correct newsgroup to.... We have a website that worked great with service pack 1 then we installed service pack 2 on one of the workstations. On the website when a user chooses to download a file a popup appears to let the user know that we are doing something (a little hour glass), with service pack 1 this little popup would close after a couple of seconds and then the download dialog box would appear, with service pack 2 the download dialog box appears only if you manually close the little popup if ...

  1. #1

    Default Windows Service Pack 2 with IE 6.0

    I am hoping that this is the correct newsgroup to....
    We have a website that worked great with service pack 1 then we
    installed service pack 2 on one of the workstations. On the website
    when a user chooses to download a file a popup appears to let the user
    know that we are doing something (a little hour glass), with service
    pack 1 this little popup would close after a couple of seconds and then
    the download dialog box would appear, with service pack 2 the download
    dialog box appears only if you manually close the little popup if you
    do not close the little popup window it doesn't even appear. Can
    anyone help with this dilemma?

    I have already tested the website as a trusted website and it sill acts the
    same.

    Thanks,

    --
    zanejuly
    zanejuly Guest

  2. #2

    Default RE: Windows Service Pack 2 with IE 6.0



    "zanejuly" wrote:
    > I am hoping that this is the correct newsgroup to....
    > We have a website that worked great with service pack 1 then we
    > installed service pack 2 on one of the workstations. On the website
    > when a user chooses to download a file a popup appears to let the user
    > know that we are doing something (a little hour glass), with service
    > pack 1 this little popup would close after a couple of seconds and then
    > the download dialog box would appear, with service pack 2 the download
    > dialog box appears only if you manually close the little popup if you
    > do not close the little popup window it doesn't even appear. Can
    > anyone help with this dilemma?
    >
    > I have already tested the website as a trusted website and it sill acts the
    > same.
    >
    > Thanks,
    >
    > --
    > zanejuly
    Hi Zane,
    I hope I'm right to understand this, you mean the POP Up Blocker.
    On the Machine having the trouble Right click the IE Icon on the Desktop and
    select Properties from the drop down menu.
    On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    click Settings and Set it to Low or you can uncheck the Square Box to Disable
    it completely.
    Hope this helps
    Please let us know
    Regards
    nass
    nass Guest

  3. #3

    Default RE: Windows Service Pack 2 with IE 6.0

    Hi Nass,

    Thanks for the reply, unfortunately I have already tried that when I added
    it as a trusted site the popup blocker is disabled correct, I do think it is
    some type of setting but not sure what it could be do you have any other
    ideas.

    Thanks

    --
    zanejuly


    "nass" wrote:
    >
    >
    > "zanejuly" wrote:
    >
    > > I am hoping that this is the correct newsgroup to....
    > > We have a website that worked great with service pack 1 then we
    > > installed service pack 2 on one of the workstations. On the website
    > > when a user chooses to download a file a popup appears to let the user
    > > know that we are doing something (a little hour glass), with service
    > > pack 1 this little popup would close after a couple of seconds and then
    > > the download dialog box would appear, with service pack 2 the download
    > > dialog box appears only if you manually close the little popup if you
    > > do not close the little popup window it doesn't even appear. Can
    > > anyone help with this dilemma?
    > >
    > > I have already tested the website as a trusted website and it sill acts the
    > > same.
    > >
    > > Thanks,
    > >
    > > --
    > > zanejuly
    >
    > Hi Zane,
    > I hope I'm right to understand this, you mean the POP Up Blocker.
    > On the Machine having the trouble Right click the IE Icon on the Desktop and
    > select Properties from the drop down menu.
    > On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    > click Settings and Set it to Low or you can uncheck the Square Box to Disable
    > it completely.
    > Hope this helps
    > Please let us know
    > Regards
    > nass
    zanejuly Guest

  4. #4

    Default RE: Windows Service Pack 2 with IE 6.0



    "zanejuly" wrote:
    > Hi Nass,
    >
    > Thanks for the reply, unfortunately I have already tried that when I added
    > it as a trusted site the popup blocker is disabled correct, I do think it is
    > some type of setting but not sure what it could be do you have any other
    > ideas.
    >
    > Thanks
    >
    > --
    > zanejuly
    >
    Hi Zane,
    Does this Pop-Up have the Check Box titled ; In the Future, do not show this
    warning.
    If you checked this box you will not see this Pop-Up message again.
    If no luck try this (before starting to change write dwon your Old settings
    as you can go back if any thing go wrong or not working):
    On the IE Properties window Click Security Tab and while the Internet Glob
    is highlighted click on Custom Level in the Security Settings do the
    following in these Options:
    =ActiveX Control and Plug-Ins
    -Download Signed ActiveX control
    (o) Enable

    -Run ActiveX Controls and Plug-Ins
    ( ) Admin
    ( 0) Enable check this Radi Button
    -Script ActiveX Control Marked as safe for Scripting
    (o) Enable

    -File Download
    (o) Enable

    -Display Mixed Content
    (o) Enable

    -Active Scripting
    (o) Enable
    Then click Ok to Confirm your settings.

    Click on Advanced Tab:
    Scroll down to Browsing Option;

    [ ] Disable Script debugging check box

    Hope this help
    Regards
    nass



    nass" wrote:
    >
    > >
    > >
    > > "zanejuly" wrote:
    > >
    > > > I am hoping that this is the correct newsgroup to....
    > > > We have a website that worked great with service pack 1 then we
    > > > installed service pack 2 on one of the workstations. On the website
    > > > when a user chooses to download a file a popup appears to let the user
    > > > know that we are doing something (a little hour glass), with service
    > > > pack 1 this little popup would close after a couple of seconds and then
    > > > the download dialog box would appear, with service pack 2 the download
    > > > dialog box appears only if you manually close the little popup if you
    > > > do not close the little popup window it doesn't even appear. Can
    > > > anyone help with this dilemma?
    > > >
    > > > I have already tested the website as a trusted website and it sill acts the
    > > > same.
    > > >
    > > > Thanks,
    > > >
    > > > --
    > > > zanejuly
    > >
    > > Hi Zane,
    > > I hope I'm right to understand this, you mean the POP Up Blocker.
    > > On the Machine having the trouble Right click the IE Icon on the Desktop and
    > > select Properties from the drop down menu.
    > > On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    > > click Settings and Set it to Low or you can uncheck the Square Box to Disable
    > > it completely.
    > > Hope this helps
    > > Please let us know
    > > Regards
    > > nass
    nass Guest

  5. #5

    Default RE: Windows Service Pack 2 with IE 6.0

    Hi Nass,

    Nope that didn't work. Do you know if there are any bugs realated to the
    download dialog box with Service Pack 2 the box only appears if I close the
    first pop up box first otherwise the download box does not appear but when it
    does appear it works fine. Any other ideas?

    Thanks Much,
    --
    zanejuly


    "nass" wrote:
    >
    >
    > "zanejuly" wrote:
    >
    > > Hi Nass,
    > >
    > > Thanks for the reply, unfortunately I have already tried that when I added
    > > it as a trusted site the popup blocker is disabled correct, I do think it is
    > > some type of setting but not sure what it could be do you have any other
    > > ideas.
    > >
    > > Thanks
    > >
    > > --
    > > zanejuly
    > >
    >
    > Hi Zane,
    > Does this Pop-Up have the Check Box titled ; In the Future, do not show this
    > warning.
    > If you checked this box you will not see this Pop-Up message again.
    > If no luck try this (before starting to change write dwon your Old settings
    > as you can go back if any thing go wrong or not working):
    > On the IE Properties window Click Security Tab and while the Internet Glob
    > is highlighted click on Custom Level in the Security Settings do the
    > following in these Options:
    > =ActiveX Control and Plug-Ins
    > -Download Signed ActiveX control
    > (o) Enable
    >
    > -Run ActiveX Controls and Plug-Ins
    > ( ) Admin
    > ( 0) Enable check this Radi Button
    > -Script ActiveX Control Marked as safe for Scripting
    > (o) Enable
    >
    > -File Download
    > (o) Enable
    >
    > -Display Mixed Content
    > (o) Enable
    >
    > -Active Scripting
    > (o) Enable
    > Then click Ok to Confirm your settings.
    >
    > Click on Advanced Tab:
    > Scroll down to Browsing Option;
    >
    > [ ] Disable Script debugging check box
    >
    > Hope this help
    > Regards
    > nass
    >
    >
    >
    > nass" wrote:
    > >
    > > >
    > > >
    > > > "zanejuly" wrote:
    > > >
    > > > > I am hoping that this is the correct newsgroup to....
    > > > > We have a website that worked great with service pack 1 then we
    > > > > installed service pack 2 on one of the workstations. On the website
    > > > > when a user chooses to download a file a popup appears to let the user
    > > > > know that we are doing something (a little hour glass), with service
    > > > > pack 1 this little popup would close after a couple of seconds and then
    > > > > the download dialog box would appear, with service pack 2 the download
    > > > > dialog box appears only if you manually close the little popup if you
    > > > > do not close the little popup window it doesn't even appear. Can
    > > > > anyone help with this dilemma?
    > > > >
    > > > > I have already tested the website as a trusted website and it sill acts the
    > > > > same.
    > > > >
    > > > > Thanks,
    > > > >
    > > > > --
    > > > > zanejuly
    > > >
    > > > Hi Zane,
    > > > I hope I'm right to understand this, you mean the POP Up Blocker.
    > > > On the Machine having the trouble Right click the IE Icon on the Desktop and
    > > > select Properties from the drop down menu.
    > > > On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    > > > click Settings and Set it to Low or you can uncheck the Square Box to Disable
    > > > it completely.
    > > > Hope this helps
    > > > Please let us know
    > > > Regards
    > > > nass
    zanejuly Guest

  6. #6

    Default RE: Windows Service Pack 2 with IE 6.0

    Hi Zane,
    No and if any MS will issue a Fix for it and let every body know about it
    because that help MS issue the right Fix for it, I have SP2 and it is fine.
    If you wish you can Uninstall SP2 and Install it again it may be damaged,
    for that it behave odd!.
    Scan for Malware, it's known that malware can make OS messbehave.
    HTH
    nass

    "zanejuly" wrote:
    > Hi Nass,
    >
    > Nope that didn't work. Do you know if there are any bugs realated to the
    > download dialog box with Service Pack 2 the box only appears if I close the
    > first pop up box first otherwise the download box does not appear but when it
    > does appear it works fine. Any other ideas?
    >
    > Thanks Much,
    > --
    > zanejuly
    >
    >
    > "nass" wrote:
    >
    > >
    > >
    > > "zanejuly" wrote:
    > >
    > > > Hi Nass,
    > > >
    > > > Thanks for the reply, unfortunately I have already tried that when I added
    > > > it as a trusted site the popup blocker is disabled correct, I do think it is
    > > > some type of setting but not sure what it could be do you have any other
    > > > ideas.
    > > >
    > > > Thanks
    > > >
    > > > --
    > > > zanejuly
    > > >
    > >
    > > Hi Zane,
    > > Does this Pop-Up have the Check Box titled ; In the Future, do not show this
    > > warning.
    > > If you checked this box you will not see this Pop-Up message again.
    > > If no luck try this (before starting to change write dwon your Old settings
    > > as you can go back if any thing go wrong or not working):
    > > On the IE Properties window Click Security Tab and while the Internet Glob
    > > is highlighted click on Custom Level in the Security Settings do the
    > > following in these Options:
    > > =ActiveX Control and Plug-Ins
    > > -Download Signed ActiveX control
    > > (o) Enable
    > >
    > > -Run ActiveX Controls and Plug-Ins
    > > ( ) Admin
    > > ( 0) Enable check this Radi Button
    > > -Script ActiveX Control Marked as safe for Scripting
    > > (o) Enable
    > >
    > > -File Download
    > > (o) Enable
    > >
    > > -Display Mixed Content
    > > (o) Enable
    > >
    > > -Active Scripting
    > > (o) Enable
    > > Then click Ok to Confirm your settings.
    > >
    > > Click on Advanced Tab:
    > > Scroll down to Browsing Option;
    > >
    > > [ ] Disable Script debugging check box
    > >
    > > Hope this help
    > > Regards
    > > nass
    > >
    > >
    > >
    > > nass" wrote:
    > > >
    > > > >
    > > > >
    > > > > "zanejuly" wrote:
    > > > >
    > > > > > I am hoping that this is the correct newsgroup to....
    > > > > > We have a website that worked great with service pack 1 then we
    > > > > > installed service pack 2 on one of the workstations. On the website
    > > > > > when a user chooses to download a file a popup appears to let the user
    > > > > > know that we are doing something (a little hour glass), with service
    > > > > > pack 1 this little popup would close after a couple of seconds and then
    > > > > > the download dialog box would appear, with service pack 2 the download
    > > > > > dialog box appears only if you manually close the little popup if you
    > > > > > do not close the little popup window it doesn't even appear. Can
    > > > > > anyone help with this dilemma?
    > > > > >
    > > > > > I have already tested the website as a trusted website and it sill acts the
    > > > > > same.
    > > > > >
    > > > > > Thanks,
    > > > > >
    > > > > > --
    > > > > > zanejuly
    > > > >
    > > > > Hi Zane,
    > > > > I hope I'm right to understand this, you mean the POP Up Blocker.
    > > > > On the Machine having the trouble Right click the IE Icon on the Desktop and
    > > > > select Properties from the drop down menu.
    > > > > On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    > > > > click Settings and Set it to Low or you can uncheck the Square Box to Disable
    > > > > it completely.
    > > > > Hope this helps
    > > > > Please let us know
    > > > > Regards
    > > > > nass
    nass Guest

  7. #7

    Default RE: Windows Service Pack 2 with IE 6.0

    Hi Nass,

    It is happening with every machine that has SP2 on it even when I test it
    out at home, so do you still think I should uninstall and reinstall?

    Thanks,
    --
    zanejuly


    "nass" wrote:
    > Hi Zane,
    > No and if any MS will issue a Fix for it and let every body know about it
    > because that help MS issue the right Fix for it, I have SP2 and it is fine.
    > If you wish you can Uninstall SP2 and Install it again it may be damaged,
    > for that it behave odd!.
    > Scan for Malware, it's known that malware can make OS messbehave.
    > HTH
    > nass
    >
    > "zanejuly" wrote:
    >
    > > Hi Nass,
    > >
    > > Nope that didn't work. Do you know if there are any bugs realated to the
    > > download dialog box with Service Pack 2 the box only appears if I close the
    > > first pop up box first otherwise the download box does not appear but when it
    > > does appear it works fine. Any other ideas?
    > >
    > > Thanks Much,
    > > --
    > > zanejuly
    > >
    > >
    > > "nass" wrote:
    > >
    > > >
    > > >
    > > > "zanejuly" wrote:
    > > >
    > > > > Hi Nass,
    > > > >
    > > > > Thanks for the reply, unfortunately I have already tried that when I added
    > > > > it as a trusted site the popup blocker is disabled correct, I do think it is
    > > > > some type of setting but not sure what it could be do you have any other
    > > > > ideas.
    > > > >
    > > > > Thanks
    > > > >
    > > > > --
    > > > > zanejuly
    > > > >
    > > >
    > > > Hi Zane,
    > > > Does this Pop-Up have the Check Box titled ; In the Future, do not show this
    > > > warning.
    > > > If you checked this box you will not see this Pop-Up message again.
    > > > If no luck try this (before starting to change write dwon your Old settings
    > > > as you can go back if any thing go wrong or not working):
    > > > On the IE Properties window Click Security Tab and while the Internet Glob
    > > > is highlighted click on Custom Level in the Security Settings do the
    > > > following in these Options:
    > > > =ActiveX Control and Plug-Ins
    > > > -Download Signed ActiveX control
    > > > (o) Enable
    > > >
    > > > -Run ActiveX Controls and Plug-Ins
    > > > ( ) Admin
    > > > ( 0) Enable check this Radi Button
    > > > -Script ActiveX Control Marked as safe for Scripting
    > > > (o) Enable
    > > >
    > > > -File Download
    > > > (o) Enable
    > > >
    > > > -Display Mixed Content
    > > > (o) Enable
    > > >
    > > > -Active Scripting
    > > > (o) Enable
    > > > Then click Ok to Confirm your settings.
    > > >
    > > > Click on Advanced Tab:
    > > > Scroll down to Browsing Option;
    > > >
    > > > [ ] Disable Script debugging check box
    > > >
    > > > Hope this help
    > > > Regards
    > > > nass
    > > >
    > > >
    > > >
    > > > nass" wrote:
    > > > >
    > > > > >
    > > > > >
    > > > > > "zanejuly" wrote:
    > > > > >
    > > > > > > I am hoping that this is the correct newsgroup to....
    > > > > > > We have a website that worked great with service pack 1 then we
    > > > > > > installed service pack 2 on one of the workstations. On the website
    > > > > > > when a user chooses to download a file a popup appears to let the user
    > > > > > > know that we are doing something (a little hour glass), with service
    > > > > > > pack 1 this little popup would close after a couple of seconds and then
    > > > > > > the download dialog box would appear, with service pack 2 the download
    > > > > > > dialog box appears only if you manually close the little popup if you
    > > > > > > do not close the little popup window it doesn't even appear. Can
    > > > > > > anyone help with this dilemma?
    > > > > > >
    > > > > > > I have already tested the website as a trusted website and it sill acts the
    > > > > > > same.
    > > > > > >
    > > > > > > Thanks,
    > > > > > >
    > > > > > > --
    > > > > > > zanejuly
    > > > > >
    > > > > > Hi Zane,
    > > > > > I hope I'm right to understand this, you mean the POP Up Blocker.
    > > > > > On the Machine having the trouble Right click the IE Icon on the Desktop and
    > > > > > select Properties from the drop down menu.
    > > > > > On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    > > > > > click Settings and Set it to Low or you can uncheck the Square Box to Disable
    > > > > > it completely.
    > > > > > Hope this helps
    > > > > > Please let us know
    > > > > > Regards
    > > > > > nass
    zanejuly Guest

  8. #8

    Default RE: Windows Service Pack 2 with IE 6.0

    Hi Nass,

    I just wanted to throw some more information in there. This website is
    using a SQL database to generate these reports that the customer can download
    (the problem being the download dialog box does not show up unless you close
    the first popup). Do you think there could be a link between the SP2 and the
    SQL server box?

    Thanks,
    --
    zanejuly


    "zanejuly" wrote:
    > Hi Nass,
    >
    > It is happening with every machine that has SP2 on it even when I test it
    > out at home, so do you still think I should uninstall and reinstall?
    >
    > Thanks,
    > --
    > zanejuly
    >
    >
    > "nass" wrote:
    >
    > > Hi Zane,
    > > No and if any MS will issue a Fix for it and let every body know about it
    > > because that help MS issue the right Fix for it, I have SP2 and it is fine.
    > > If you wish you can Uninstall SP2 and Install it again it may be damaged,
    > > for that it behave odd!.
    > > Scan for Malware, it's known that malware can make OS messbehave.
    > > HTH
    > > nass
    > >
    > > "zanejuly" wrote:
    > >
    > > > Hi Nass,
    > > >
    > > > Nope that didn't work. Do you know if there are any bugs realated to the
    > > > download dialog box with Service Pack 2 the box only appears if I close the
    > > > first pop up box first otherwise the download box does not appear but when it
    > > > does appear it works fine. Any other ideas?
    > > >
    > > > Thanks Much,
    > > > --
    > > > zanejuly
    > > >
    > > >
    > > > "nass" wrote:
    > > >
    > > > >
    > > > >
    > > > > "zanejuly" wrote:
    > > > >
    > > > > > Hi Nass,
    > > > > >
    > > > > > Thanks for the reply, unfortunately I have already tried that when I added
    > > > > > it as a trusted site the popup blocker is disabled correct, I do think it is
    > > > > > some type of setting but not sure what it could be do you have any other
    > > > > > ideas.
    > > > > >
    > > > > > Thanks
    > > > > >
    > > > > > --
    > > > > > zanejuly
    > > > > >
    > > > >
    > > > > Hi Zane,
    > > > > Does this Pop-Up have the Check Box titled ; In the Future, do not show this
    > > > > warning.
    > > > > If you checked this box you will not see this Pop-Up message again.
    > > > > If no luck try this (before starting to change write dwon your Old settings
    > > > > as you can go back if any thing go wrong or not working):
    > > > > On the IE Properties window Click Security Tab and while the Internet Glob
    > > > > is highlighted click on Custom Level in the Security Settings do the
    > > > > following in these Options:
    > > > > =ActiveX Control and Plug-Ins
    > > > > -Download Signed ActiveX control
    > > > > (o) Enable
    > > > >
    > > > > -Run ActiveX Controls and Plug-Ins
    > > > > ( ) Admin
    > > > > ( 0) Enable check this Radi Button
    > > > > -Script ActiveX Control Marked as safe for Scripting
    > > > > (o) Enable
    > > > >
    > > > > -File Download
    > > > > (o) Enable
    > > > >
    > > > > -Display Mixed Content
    > > > > (o) Enable
    > > > >
    > > > > -Active Scripting
    > > > > (o) Enable
    > > > > Then click Ok to Confirm your settings.
    > > > >
    > > > > Click on Advanced Tab:
    > > > > Scroll down to Browsing Option;
    > > > >
    > > > > [ ] Disable Script debugging check box
    > > > >
    > > > > Hope this help
    > > > > Regards
    > > > > nass
    > > > >
    > > > >
    > > > >
    > > > > nass" wrote:
    > > > > >
    > > > > > >
    > > > > > >
    > > > > > > "zanejuly" wrote:
    > > > > > >
    > > > > > > > I am hoping that this is the correct newsgroup to....
    > > > > > > > We have a website that worked great with service pack 1 then we
    > > > > > > > installed service pack 2 on one of the workstations. On the website
    > > > > > > > when a user chooses to download a file a popup appears to let the user
    > > > > > > > know that we are doing something (a little hour glass), with service
    > > > > > > > pack 1 this little popup would close after a couple of seconds and then
    > > > > > > > the download dialog box would appear, with service pack 2 the download
    > > > > > > > dialog box appears only if you manually close the little popup if you
    > > > > > > > do not close the little popup window it doesn't even appear. Can
    > > > > > > > anyone help with this dilemma?
    > > > > > > >
    > > > > > > > I have already tested the website as a trusted website and it sill acts the
    > > > > > > > same.
    > > > > > > >
    > > > > > > > Thanks,
    > > > > > > >
    > > > > > > > --
    > > > > > > > zanejuly
    > > > > > >
    > > > > > > Hi Zane,
    > > > > > > I hope I'm right to understand this, you mean the POP Up Blocker.
    > > > > > > On the Machine having the trouble Right click the IE Icon on the Desktop and
    > > > > > > select Properties from the drop down menu.
    > > > > > > On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    > > > > > > click Settings and Set it to Low or you can uncheck the Square Box to Disable
    > > > > > > it completely.
    > > > > > > Hope this helps
    > > > > > > Please let us know
    > > > > > > Regards
    > > > > > > nass
    zanejuly Guest

  9. #9

    Default RE: Windows Service Pack 2 with IE 6.0



    "zanejuly" wrote:
    > Hi Nass,
    >
    > I just wanted to throw some more information in there. This website is
    > using a SQL database to generate these reports that the customer can download
    > (the problem being the download dialog box does not show up unless you close
    > the first popup). Do you think there could be a link between the SP2 and the
    > SQL server box?
    >
    > Thanks,
    > --
    > zanejuly
    Hi Zane,
    Yes they are connected, your SQL server may do this for authentication or
    whatever is been set to do.
    Are you the Admin of this, if not you may need to check with the Admin and
    see His/Her answer.
    Could you please capture the Pop up message in both Pop up windows and send
    it here, I feel I'm near from it but suddenly go it goes.
    Regards
    nass

    >
    > "zanejuly" wrote:
    >
    > > Hi Nass,
    > >
    > > It is happening with every machine that has SP2 on it even when I test it
    > > out at home, so do you still think I should uninstall and reinstall?
    > >
    > > Thanks,
    > > --
    > > zanejuly
    > >
    > >
    > > "nass" wrote:
    > >
    > > > Hi Zane,
    > > > No and if any MS will issue a Fix for it and let every body know about it
    > > > because that help MS issue the right Fix for it, I have SP2 and it is fine.
    > > > If you wish you can Uninstall SP2 and Install it again it may be damaged,
    > > > for that it behave odd!.
    > > > Scan for Malware, it's known that malware can make OS messbehave.
    > > > HTH
    > > > nass
    > > >
    > > > "zanejuly" wrote:
    > > >
    > > > > Hi Nass,
    > > > >
    > > > > Nope that didn't work. Do you know if there are any bugs realated to the
    > > > > download dialog box with Service Pack 2 the box only appears if I close the
    > > > > first pop up box first otherwise the download box does not appear but when it
    > > > > does appear it works fine. Any other ideas?
    > > > >
    > > > > Thanks Much,
    > > > > --
    > > > > zanejuly
    > > > >
    > > > >
    > > > > "nass" wrote:
    > > > >
    > > > > >
    > > > > >
    > > > > > "zanejuly" wrote:
    > > > > >
    > > > > > > Hi Nass,
    > > > > > >
    > > > > > > Thanks for the reply, unfortunately I have already tried that when I added
    > > > > > > it as a trusted site the popup blocker is disabled correct, I do think it is
    > > > > > > some type of setting but not sure what it could be do you have any other
    > > > > > > ideas.
    > > > > > >
    > > > > > > Thanks
    > > > > > >
    > > > > > > --
    > > > > > > zanejuly
    > > > > > >
    > > > > >
    > > > > > Hi Zane,
    > > > > > Does this Pop-Up have the Check Box titled ; In the Future, do not show this
    > > > > > warning.
    > > > > > If you checked this box you will not see this Pop-Up message again.
    > > > > > If no luck try this (before starting to change write dwon your Old settings
    > > > > > as you can go back if any thing go wrong or not working):
    > > > > > On the IE Properties window Click Security Tab and while the Internet Glob
    > > > > > is highlighted click on Custom Level in the Security Settings do the
    > > > > > following in these Options:
    > > > > > =ActiveX Control and Plug-Ins
    > > > > > -Download Signed ActiveX control
    > > > > > (o) Enable
    > > > > >
    > > > > > -Run ActiveX Controls and Plug-Ins
    > > > > > ( ) Admin
    > > > > > ( 0) Enable check this Radi Button
    > > > > > -Script ActiveX Control Marked as safe for Scripting
    > > > > > (o) Enable
    > > > > >
    > > > > > -File Download
    > > > > > (o) Enable
    > > > > >
    > > > > > -Display Mixed Content
    > > > > > (o) Enable
    > > > > >
    > > > > > -Active Scripting
    > > > > > (o) Enable
    > > > > > Then click Ok to Confirm your settings.
    > > > > >
    > > > > > Click on Advanced Tab:
    > > > > > Scroll down to Browsing Option;
    > > > > >
    > > > > > [ ] Disable Script debugging check box
    > > > > >
    > > > > > Hope this help
    > > > > > Regards
    > > > > > nass
    > > > > >
    > > > > >
    > > > > >
    > > > > > nass" wrote:
    > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > > > "zanejuly" wrote:
    > > > > > > >
    > > > > > > > > I am hoping that this is the correct newsgroup to....
    > > > > > > > > We have a website that worked great with service pack 1 then we
    > > > > > > > > installed service pack 2 on one of the workstations. On the website
    > > > > > > > > when a user chooses to download a file a popup appears to let the user
    > > > > > > > > know that we are doing something (a little hour glass), with service
    > > > > > > > > pack 1 this little popup would close after a couple of seconds and then
    > > > > > > > > the download dialog box would appear, with service pack 2 the download
    > > > > > > > > dialog box appears only if you manually close the little popup if you
    > > > > > > > > do not close the little popup window it doesn't even appear. Can
    > > > > > > > > anyone help with this dilemma?
    > > > > > > > >
    > > > > > > > > I have already tested the website as a trusted website and it sill acts the
    > > > > > > > > same.
    > > > > > > > >
    > > > > > > > > Thanks,
    > > > > > > > >
    > > > > > > > > --
    > > > > > > > > zanejuly
    > > > > > > >
    > > > > > > > Hi Zane,
    > > > > > > > I hope I'm right to understand this, you mean the POP Up Blocker.
    > > > > > > > On the Machine having the trouble Right click the IE Icon on the Desktop and
    > > > > > > > select Properties from the drop down menu.
    > > > > > > > On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    > > > > > > > click Settings and Set it to Low or you can uncheck the Square Box to Disable
    > > > > > > > it completely.
    > > > > > > > Hope this helps
    > > > > > > > Please let us know
    > > > > > > > Regards
    > > > > > > > nass
    nass Guest

  10. #10

    Default RE: Windows Service Pack 2 with IE 6.0

    Hi Nass,

    I sent you a reply with a word doc attached I was not able to post it on the
    newsgroup board. I sent it to 'nassdiscussions.microsoft.com' I hope that
    it gets to you please let me know if it does not. Thanks agian for all of
    your help.

    Thanks,
    --
    zanejuly


    "nass" wrote:
    >
    >
    > "zanejuly" wrote:
    >
    > > Hi Nass,
    > >
    > > I just wanted to throw some more information in there. This website is
    > > using a SQL database to generate these reports that the customer can download
    > > (the problem being the download dialog box does not show up unless you close
    > > the first popup). Do you think there could be a link between the SP2 and the
    > > SQL server box?
    > >
    > > Thanks,
    > > --
    > > zanejuly
    >
    > Hi Zane,
    > Yes they are connected, your SQL server may do this for authentication or
    > whatever is been set to do.
    > Are you the Admin of this, if not you may need to check with the Admin and
    > see His/Her answer.
    > Could you please capture the Pop up message in both Pop up windows and send
    > it here, I feel I'm near from it but suddenly go it goes.
    > Regards
    > nass
    >
    >
    > >
    > > "zanejuly" wrote:
    > >
    > > > Hi Nass,
    > > >
    > > > It is happening with every machine that has SP2 on it even when I test it
    > > > out at home, so do you still think I should uninstall and reinstall?
    > > >
    > > > Thanks,
    > > > --
    > > > zanejuly
    > > >
    > > >
    > > > "nass" wrote:
    > > >
    > > > > Hi Zane,
    > > > > No and if any MS will issue a Fix for it and let every body know about it
    > > > > because that help MS issue the right Fix for it, I have SP2 and it is fine.
    > > > > If you wish you can Uninstall SP2 and Install it again it may be damaged,
    > > > > for that it behave odd!.
    > > > > Scan for Malware, it's known that malware can make OS messbehave.
    > > > > HTH
    > > > > nass
    > > > >
    > > > > "zanejuly" wrote:
    > > > >
    > > > > > Hi Nass,
    > > > > >
    > > > > > Nope that didn't work. Do you know if there are any bugs realated to the
    > > > > > download dialog box with Service Pack 2 the box only appears if I close the
    > > > > > first pop up box first otherwise the download box does not appear but when it
    > > > > > does appear it works fine. Any other ideas?
    > > > > >
    > > > > > Thanks Much,
    > > > > > --
    > > > > > zanejuly
    > > > > >
    > > > > >
    > > > > > "nass" wrote:
    > > > > >
    > > > > > >
    > > > > > >
    > > > > > > "zanejuly" wrote:
    > > > > > >
    > > > > > > > Hi Nass,
    > > > > > > >
    > > > > > > > Thanks for the reply, unfortunately I have already tried that when I added
    > > > > > > > it as a trusted site the popup blocker is disabled correct, I do think it is
    > > > > > > > some type of setting but not sure what it could be do you have any other
    > > > > > > > ideas.
    > > > > > > >
    > > > > > > > Thanks
    > > > > > > >
    > > > > > > > --
    > > > > > > > zanejuly
    > > > > > > >
    > > > > > >
    > > > > > > Hi Zane,
    > > > > > > Does this Pop-Up have the Check Box titled ; In the Future, do not show this
    > > > > > > warning.
    > > > > > > If you checked this box you will not see this Pop-Up message again.
    > > > > > > If no luck try this (before starting to change write dwon your Old settings
    > > > > > > as you can go back if any thing go wrong or not working):
    > > > > > > On the IE Properties window Click Security Tab and while the Internet Glob
    > > > > > > is highlighted click on Custom Level in the Security Settings do the
    > > > > > > following in these Options:
    > > > > > > =ActiveX Control and Plug-Ins
    > > > > > > -Download Signed ActiveX control
    > > > > > > (o) Enable
    > > > > > >
    > > > > > > -Run ActiveX Controls and Plug-Ins
    > > > > > > ( ) Admin
    > > > > > > ( 0) Enable check this Radi Button
    > > > > > > -Script ActiveX Control Marked as safe for Scripting
    > > > > > > (o) Enable
    > > > > > >
    > > > > > > -File Download
    > > > > > > (o) Enable
    > > > > > >
    > > > > > > -Display Mixed Content
    > > > > > > (o) Enable
    > > > > > >
    > > > > > > -Active Scripting
    > > > > > > (o) Enable
    > > > > > > Then click Ok to Confirm your settings.
    > > > > > >
    > > > > > > Click on Advanced Tab:
    > > > > > > Scroll down to Browsing Option;
    > > > > > >
    > > > > > > [ ] Disable Script debugging check box
    > > > > > >
    > > > > > > Hope this help
    > > > > > > Regards
    > > > > > > nass
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > > nass" wrote:
    > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > "zanejuly" wrote:
    > > > > > > > >
    > > > > > > > > > I am hoping that this is the correct newsgroup to....
    > > > > > > > > > We have a website that worked great with service pack 1 then we
    > > > > > > > > > installed service pack 2 on one of the workstations. On the website
    > > > > > > > > > when a user chooses to download a file a popup appears to let the user
    > > > > > > > > > know that we are doing something (a little hour glass), with service
    > > > > > > > > > pack 1 this little popup would close after a couple of seconds and then
    > > > > > > > > > the download dialog box would appear, with service pack 2 the download
    > > > > > > > > > dialog box appears only if you manually close the little popup if you
    > > > > > > > > > do not close the little popup window it doesn't even appear. Can
    > > > > > > > > > anyone help with this dilemma?
    > > > > > > > > >
    > > > > > > > > > I have already tested the website as a trusted website and it sill acts the
    > > > > > > > > > same.
    > > > > > > > > >
    > > > > > > > > > Thanks,
    > > > > > > > > >
    > > > > > > > > > --
    > > > > > > > > > zanejuly
    > > > > > > > >
    > > > > > > > > Hi Zane,
    > > > > > > > > I hope I'm right to understand this, you mean the POP Up Blocker.
    > > > > > > > > On the Machine having the trouble Right click the IE Icon on the Desktop and
    > > > > > > > > select Properties from the drop down menu.
    > > > > > > > > On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    > > > > > > > > click Settings and Set it to Low or you can uncheck the Square Box to Disable
    > > > > > > > > it completely.
    > > > > > > > > Hope this helps
    > > > > > > > > Please let us know
    > > > > > > > > Regards
    > > > > > > > > nass
    zanejuly Guest

  11. #11

    Default RE: Windows Service Pack 2 with IE 6.0

    Hi Zane,
    Why you didn't cut and past it to your post and it will show here and every
    body will be able to help, please Cut and past it with your reply and I will
    have a look at it.
    Regards
    nass


    P.S I did n't receive it and it will not, simply I do not check the option
    Alert if any reply.

    "zanejuly" wrote:
    > Hi Nass,
    >
    > I sent you a reply with a word doc attached I was not able to post it on the
    > newsgroup board. I sent it to 'nassdiscussions.microsoft.com' I hope that
    > it gets to you please let me know if it does not. Thanks agian for all of
    > your help.
    >
    > Thanks,
    > --
    > zanejuly
    >
    >
    > "nass" wrote:
    >
    > >
    > >
    > > "zanejuly" wrote:
    > >
    > > > Hi Nass,
    > > >
    > > > I just wanted to throw some more information in there. This website is
    > > > using a SQL database to generate these reports that the customer can download
    > > > (the problem being the download dialog box does not show up unless you close
    > > > the first popup). Do you think there could be a link between the SP2 and the
    > > > SQL server box?
    > > >
    > > > Thanks,
    > > > --
    > > > zanejuly
    > >
    > > Hi Zane,
    > > Yes they are connected, your SQL server may do this for authentication or
    > > whatever is been set to do.
    > > Are you the Admin of this, if not you may need to check with the Admin and
    > > see His/Her answer.
    > > Could you please capture the Pop up message in both Pop up windows and send
    > > it here, I feel I'm near from it but suddenly go it goes.
    > > Regards
    > > nass
    > >
    > >
    > > >
    > > > "zanejuly" wrote:
    > > >
    > > > > Hi Nass,
    > > > >
    > > > > It is happening with every machine that has SP2 on it even when I test it
    > > > > out at home, so do you still think I should uninstall and reinstall?
    > > > >
    > > > > Thanks,
    > > > > --
    > > > > zanejuly
    > > > >
    > > > >
    > > > > "nass" wrote:
    > > > >
    > > > > > Hi Zane,
    > > > > > No and if any MS will issue a Fix for it and let every body know about it
    > > > > > because that help MS issue the right Fix for it, I have SP2 and it is fine.
    > > > > > If you wish you can Uninstall SP2 and Install it again it may be damaged,
    > > > > > for that it behave odd!.
    > > > > > Scan for Malware, it's known that malware can make OS messbehave.
    > > > > > HTH
    > > > > > nass
    > > > > >
    > > > > > "zanejuly" wrote:
    > > > > >
    > > > > > > Hi Nass,
    > > > > > >
    > > > > > > Nope that didn't work. Do you know if there are any bugs realated to the
    > > > > > > download dialog box with Service Pack 2 the box only appears if I close the
    > > > > > > first pop up box first otherwise the download box does not appear but when it
    > > > > > > does appear it works fine. Any other ideas?
    > > > > > >
    > > > > > > Thanks Much,
    > > > > > > --
    > > > > > > zanejuly
    > > > > > >
    > > > > > >
    > > > > > > "nass" wrote:
    > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > > > "zanejuly" wrote:
    > > > > > > >
    > > > > > > > > Hi Nass,
    > > > > > > > >
    > > > > > > > > Thanks for the reply, unfortunately I have already tried that when I added
    > > > > > > > > it as a trusted site the popup blocker is disabled correct, I do think it is
    > > > > > > > > some type of setting but not sure what it could be do you have any other
    > > > > > > > > ideas.
    > > > > > > > >
    > > > > > > > > Thanks
    > > > > > > > >
    > > > > > > > > --
    > > > > > > > > zanejuly
    > > > > > > > >
    > > > > > > >
    > > > > > > > Hi Zane,
    > > > > > > > Does this Pop-Up have the Check Box titled ; In the Future, do not show this
    > > > > > > > warning.
    > > > > > > > If you checked this box you will not see this Pop-Up message again.
    > > > > > > > If no luck try this (before starting to change write dwon your Old settings
    > > > > > > > as you can go back if any thing go wrong or not working):
    > > > > > > > On the IE Properties window Click Security Tab and while the Internet Glob
    > > > > > > > is highlighted click on Custom Level in the Security Settings do the
    > > > > > > > following in these Options:
    > > > > > > > =ActiveX Control and Plug-Ins
    > > > > > > > -Download Signed ActiveX control
    > > > > > > > (o) Enable
    > > > > > > >
    > > > > > > > -Run ActiveX Controls and Plug-Ins
    > > > > > > > ( ) Admin
    > > > > > > > ( 0) Enable check this Radi Button
    > > > > > > > -Script ActiveX Control Marked as safe for Scripting
    > > > > > > > (o) Enable
    > > > > > > >
    > > > > > > > -File Download
    > > > > > > > (o) Enable
    > > > > > > >
    > > > > > > > -Display Mixed Content
    > > > > > > > (o) Enable
    > > > > > > >
    > > > > > > > -Active Scripting
    > > > > > > > (o) Enable
    > > > > > > > Then click Ok to Confirm your settings.
    > > > > > > >
    > > > > > > > Click on Advanced Tab:
    > > > > > > > Scroll down to Browsing Option;
    > > > > > > >
    > > > > > > > [ ] Disable Script debugging check box
    > > > > > > >
    > > > > > > > Hope this help
    > > > > > > > Regards
    > > > > > > > nass
    > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > > > nass" wrote:
    > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > >
    > > > > > > > > > > I am hoping that this is the correct newsgroup to....
    > > > > > > > > > > We have a website that worked great with service pack 1 then we
    > > > > > > > > > > installed service pack 2 on one of the workstations. On the website
    > > > > > > > > > > when a user chooses to download a file a popup appears to let the user
    > > > > > > > > > > know that we are doing something (a little hour glass), with service
    > > > > > > > > > > pack 1 this little popup would close after a couple of seconds and then
    > > > > > > > > > > the download dialog box would appear, with service pack 2 the download
    > > > > > > > > > > dialog box appears only if you manually close the little popup if you
    > > > > > > > > > > do not close the little popup window it doesn't even appear. Can
    > > > > > > > > > > anyone help with this dilemma?
    > > > > > > > > > >
    > > > > > > > > > > I have already tested the website as a trusted website and it sill acts the
    > > > > > > > > > > same.
    > > > > > > > > > >
    > > > > > > > > > > Thanks,
    > > > > > > > > > >
    > > > > > > > > > > --
    > > > > > > > > > > zanejuly
    > > > > > > > > >
    > > > > > > > > > Hi Zane,
    > > > > > > > > > I hope I'm right to understand this, you mean the POP Up Blocker.
    > > > > > > > > > On the Machine having the trouble Right click the IE Icon on the Desktop and
    > > > > > > > > > select Properties from the drop down menu.
    > > > > > > > > > On the IE Properties click on Privacy Tab navigate to Pop Up Blocker and
    > > > > > > > > > click Settings and Set it to Low or you can uncheck the Square Box to Disable
    > > > > > > > > > it completely.
    > > > > > > > > > Hope this helps
    > > > > > > > > > Please let us know
    > > > > > > > > > Regards
    > > > > > > > > > nass
    nass Guest

  12. #12

    Default Re: Windows Service Pack 2 with IE 6.0

    I just noticed that the images did not post, however when I posted them they
    were there does anyone know if they need to be in a specific format?

    Thanks,
    Zane
    "zanejuly" <zanejulymicrosoft.com> wrote in message
    news:u5cC3DDoGHA.4340TK2MSFTNGP05.phx.gbl...
    > Hi Nass,
    >
    >
    >
    > Sorry I had to change my profile to be able to send it this way the other
    > way you cannot cut and paste.
    >
    >
    >
    > Here are the two screen shots of the pop ups
    >
    >
    >
    >
    >
    >
    >
    > This is the first pop that needs to be closed before the second (below)
    will
    > appear if it is not closed it will not pop up
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > Thanks again for your help I would really like to resolve this issue.
    >
    >
    >
    > Thanks,
    >
    > Zane
    >
    > "nass" <nassdiscussions.microsoft.com> wrote in message
    > news:0340CC2D-841E-4AF8-90F4-0F038E12A37Cmicrosoft.com...
    > > Hi Zane,
    > > Why you didn't cut and past it to your post and it will show here and
    > every
    > > body will be able to help, please Cut and past it with your reply and I
    > will
    > > have a look at it.
    > > Regards
    > > nass
    > >
    > >
    > > P.S I did n't receive it and it will not, simply I do not check the
    option
    > > Alert if any reply.
    > >
    > > "zanejuly" wrote:
    > >
    > > > Hi Nass,
    > > >
    > > > I sent you a reply with a word doc attached I was not able to post it
    on
    > the
    > > > newsgroup board. I sent it to 'nassdiscussions.microsoft.com' I hope
    > that
    > > > it gets to you please let me know if it does not. Thanks agian for
    all
    > of
    > > > your help.
    > > >
    > > > Thanks,
    > > > --
    > > > zanejuly
    > > >
    > > >
    > > > "nass" wrote:
    > > >
    > > > >
    > > > >
    > > > > "zanejuly" wrote:
    > > > >
    > > > > > Hi Nass,
    > > > > >
    > > > > > I just wanted to throw some more information in there. This
    website
    > is
    > > > > > using a SQL database to generate these reports that the customer
    can
    > download
    > > > > > (the problem being the download dialog box does not show up unless
    > you close
    > > > > > the first popup). Do you think there could be a link between the
    > SP2 and the
    > > > > > SQL server box?
    > > > > >
    > > > > > Thanks,
    > > > > > --
    > > > > > zanejuly
    > > > >
    > > > > Hi Zane,
    > > > > Yes they are connected, your SQL server may do this for
    authentication
    > or
    > > > > whatever is been set to do.
    > > > > Are you the Admin of this, if not you may need to check with the
    Admin
    > and
    > > > > see His/Her answer.
    > > > > Could you please capture the Pop up message in both Pop up windows
    and
    > send
    > > > > it here, I feel I'm near from it but suddenly go it goes.
    > > > > Regards
    > > > > nass
    > > > >
    > > > >
    > > > > >
    > > > > > "zanejuly" wrote:
    > > > > >
    > > > > > > Hi Nass,
    > > > > > >
    > > > > > > It is happening with every machine that has SP2 on it even when
    I
    > test it
    > > > > > > out at home, so do you still think I should uninstall and
    > reinstall?
    > > > > > >
    > > > > > > Thanks,
    > > > > > > --
    > > > > > > zanejuly
    > > > > > >
    > > > > > >
    > > > > > > "nass" wrote:
    > > > > > >
    > > > > > > > Hi Zane,
    > > > > > > > No and if any MS will issue a Fix for it and let every body
    know
    > about it
    > > > > > > > because that help MS issue the right Fix for it, I have SP2
    and
    > it is fine.
    > > > > > > > If you wish you can Uninstall SP2 and Install it again it may
    be
    > damaged,
    > > > > > > > for that it behave odd!.
    > > > > > > > Scan for Malware, it's known that malware can make OS
    > messbehave.
    > > > > > > > HTH
    > > > > > > > nass
    > > > > > > >
    > > > > > > > "zanejuly" wrote:
    > > > > > > >
    > > > > > > > > Hi Nass,
    > > > > > > > >
    > > > > > > > > Nope that didn't work. Do you know if there are any bugs
    > realated to the
    > > > > > > > > download dialog box with Service Pack 2 the box only appears
    > if I close the
    > > > > > > > > first pop up box first otherwise the download box does not
    > appear but when it
    > > > > > > > > does appear it works fine. Any other ideas?
    > > > > > > > >
    > > > > > > > > Thanks Much,
    > > > > > > > > --
    > > > > > > > > zanejuly
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > "nass" wrote:
    > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > >
    > > > > > > > > > > Hi Nass,
    > > > > > > > > > >
    > > > > > > > > > > Thanks for the reply, unfortunately I have already tried
    > that when I added
    > > > > > > > > > > it as a trusted site the popup blocker is disabled
    > correct, I do think it is
    > > > > > > > > > > some type of setting but not sure what it could be do
    you
    > have any other
    > > > > > > > > > > ideas.
    > > > > > > > > > >
    > > > > > > > > > > Thanks
    > > > > > > > > > >
    > > > > > > > > > > --
    > > > > > > > > > > zanejuly
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > Hi Zane,
    > > > > > > > > > Does this Pop-Up have the Check Box titled ; In the
    Future,
    > do not show this
    > > > > > > > > > warning.
    > > > > > > > > > If you checked this box you will not see this Pop-Up
    message
    > again.
    > > > > > > > > > If no luck try this (before starting to change write dwon
    > your Old settings
    > > > > > > > > > as you can go back if any thing go wrong or not working):
    > > > > > > > > > On the IE Properties window Click Security Tab and while
    the
    > Internet Glob
    > > > > > > > > > is highlighted click on Custom Level in the Security
    > Settings do the
    > > > > > > > > > following in these Options:
    > > > > > > > > > =ActiveX Control and Plug-Ins
    > > > > > > > > > -Download Signed ActiveX control
    > > > > > > > > > (o) Enable
    > > > > > > > > >
    > > > > > > > > > -Run ActiveX Controls and Plug-Ins
    > > > > > > > > > ( ) Admin
    > > > > > > > > > ( 0) Enable check this Radi Button
    > > > > > > > > > -Script ActiveX Control Marked as safe for Scripting
    > > > > > > > > > (o) Enable
    > > > > > > > > >
    > > > > > > > > > -File Download
    > > > > > > > > > (o) Enable
    > > > > > > > > >
    > > > > > > > > > -Display Mixed Content
    > > > > > > > > > (o) Enable
    > > > > > > > > >
    > > > > > > > > > -Active Scripting
    > > > > > > > > > (o) Enable
    > > > > > > > > > Then click Ok to Confirm your settings.
    > > > > > > > > >
    > > > > > > > > > Click on Advanced Tab:
    > > > > > > > > > Scroll down to Browsing Option;
    > > > > > > > > >
    > > > > > > > > > [ ] Disable Script debugging check box
    > > > > > > > > >
    > > > > > > > > > Hope this help
    > > > > > > > > > Regards
    > > > > > > > > > nass
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > nass" wrote:
    > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > > > >
    > > > > > > > > > > > > I am hoping that this is the correct newsgroup
    to....
    > > > > > > > > > > > > We have a website that worked great with service
    pack
    > 1 then we
    > > > > > > > > > > > > installed service pack 2 on one of the workstations.
    > On the website
    > > > > > > > > > > > > when a user chooses to download a file a popup
    appears
    > to let the user
    > > > > > > > > > > > > know that we are doing something (a little hour
    > glass), with service
    > > > > > > > > > > > > pack 1 this little popup would close after a couple
    of
    > seconds and then
    > > > > > > > > > > > > the download dialog box would appear, with service
    > pack 2 the download
    > > > > > > > > > > > > dialog box appears only if you manually close the
    > little popup if you
    > > > > > > > > > > > > do not close the little popup window it doesn't even
    > appear. Can
    > > > > > > > > > > > > anyone help with this dilemma?
    > > > > > > > > > > > >
    > > > > > > > > > > > > I have already tested the website as a trusted
    website
    > and it sill acts the
    > > > > > > > > > > > > same.
    > > > > > > > > > > > >
    > > > > > > > > > > > > Thanks,
    > > > > > > > > > > > >
    > > > > > > > > > > > > --
    > > > > > > > > > > > > zanejuly
    > > > > > > > > > > >
    > > > > > > > > > > > Hi Zane,
    > > > > > > > > > > > I hope I'm right to understand this, you mean the POP
    Up
    > Blocker.
    > > > > > > > > > > > On the Machine having the trouble Right click the IE
    > Icon on the Desktop and
    > > > > > > > > > > > select Properties from the drop down menu.
    > > > > > > > > > > > On the IE Properties click on Privacy Tab navigate to
    > Pop Up Blocker and
    > > > > > > > > > > > click Settings and Set it to Low or you can uncheck
    the
    > Square Box to Disable
    > > > > > > > > > > > it completely.
    > > > > > > > > > > > Hope this helps
    > > > > > > > > > > > Please let us know
    > > > > > > > > > > > Regards
    > > > > > > > > > > > nass
    >
    >
    >

    zanejuly Guest

  13. #13

    Default Re: Windows Service Pack 2 with IE 6.0

    Hopefully this works I just added it as an attachment


    Thanks Much,
    Zane

    "zanejuly" <zanejulymicrosoft.com> wrote in message
    news:u5cC3DDoGHA.4340TK2MSFTNGP05.phx.gbl...
    > Hi Nass,
    >
    >
    >
    > Sorry I had to change my profile to be able to send it this way the other
    > way you cannot cut and paste.
    >
    >
    >
    > Here are the two screen shots of the pop ups
    >
    >
    >
    >
    >
    >
    >
    > This is the first pop that needs to be closed before the second (below)
    will
    > appear if it is not closed it will not pop up
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > Thanks again for your help I would really like to resolve this issue.
    >
    >
    >
    > Thanks,
    >
    > Zane
    >
    > "nass" <nassdiscussions.microsoft.com> wrote in message
    > news:0340CC2D-841E-4AF8-90F4-0F038E12A37Cmicrosoft.com...
    > > Hi Zane,
    > > Why you didn't cut and past it to your post and it will show here and
    > every
    > > body will be able to help, please Cut and past it with your reply and I
    > will
    > > have a look at it.
    > > Regards
    > > nass
    > >
    > >
    > > P.S I did n't receive it and it will not, simply I do not check the
    option
    > > Alert if any reply.
    > >
    > > "zanejuly" wrote:
    > >
    > > > Hi Nass,
    > > >
    > > > I sent you a reply with a word doc attached I was not able to post it
    on
    > the
    > > > newsgroup board. I sent it to 'nassdiscussions.microsoft.com' I hope
    > that
    > > > it gets to you please let me know if it does not. Thanks agian for
    all
    > of
    > > > your help.
    > > >
    > > > Thanks,
    > > > --
    > > > zanejuly
    > > >
    > > >
    > > > "nass" wrote:
    > > >
    > > > >
    > > > >
    > > > > "zanejuly" wrote:
    > > > >
    > > > > > Hi Nass,
    > > > > >
    > > > > > I just wanted to throw some more information in there. This
    website
    > is
    > > > > > using a SQL database to generate these reports that the customer
    can
    > download
    > > > > > (the problem being the download dialog box does not show up unless
    > you close
    > > > > > the first popup). Do you think there could be a link between the
    > SP2 and the
    > > > > > SQL server box?
    > > > > >
    > > > > > Thanks,
    > > > > > --
    > > > > > zanejuly
    > > > >
    > > > > Hi Zane,
    > > > > Yes they are connected, your SQL server may do this for
    authentication
    > or
    > > > > whatever is been set to do.
    > > > > Are you the Admin of this, if not you may need to check with the
    Admin
    > and
    > > > > see His/Her answer.
    > > > > Could you please capture the Pop up message in both Pop up windows
    and
    > send
    > > > > it here, I feel I'm near from it but suddenly go it goes.
    > > > > Regards
    > > > > nass
    > > > >
    > > > >
    > > > > >
    > > > > > "zanejuly" wrote:
    > > > > >
    > > > > > > Hi Nass,
    > > > > > >
    > > > > > > It is happening with every machine that has SP2 on it even when
    I
    > test it
    > > > > > > out at home, so do you still think I should uninstall and
    > reinstall?
    > > > > > >
    > > > > > > Thanks,
    > > > > > > --
    > > > > > > zanejuly
    > > > > > >
    > > > > > >
    > > > > > > "nass" wrote:
    > > > > > >
    > > > > > > > Hi Zane,
    > > > > > > > No and if any MS will issue a Fix for it and let every body
    know
    > about it
    > > > > > > > because that help MS issue the right Fix for it, I have SP2
    and
    > it is fine.
    > > > > > > > If you wish you can Uninstall SP2 and Install it again it may
    be
    > damaged,
    > > > > > > > for that it behave odd!.
    > > > > > > > Scan for Malware, it's known that malware can make OS
    > messbehave.
    > > > > > > > HTH
    > > > > > > > nass
    > > > > > > >
    > > > > > > > "zanejuly" wrote:
    > > > > > > >
    > > > > > > > > Hi Nass,
    > > > > > > > >
    > > > > > > > > Nope that didn't work. Do you know if there are any bugs
    > realated to the
    > > > > > > > > download dialog box with Service Pack 2 the box only appears
    > if I close the
    > > > > > > > > first pop up box first otherwise the download box does not
    > appear but when it
    > > > > > > > > does appear it works fine. Any other ideas?
    > > > > > > > >
    > > > > > > > > Thanks Much,
    > > > > > > > > --
    > > > > > > > > zanejuly
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > "nass" wrote:
    > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > >
    > > > > > > > > > > Hi Nass,
    > > > > > > > > > >
    > > > > > > > > > > Thanks for the reply, unfortunately I have already tried
    > that when I added
    > > > > > > > > > > it as a trusted site the popup blocker is disabled
    > correct, I do think it is
    > > > > > > > > > > some type of setting but not sure what it could be do
    you
    > have any other
    > > > > > > > > > > ideas.
    > > > > > > > > > >
    > > > > > > > > > > Thanks
    > > > > > > > > > >
    > > > > > > > > > > --
    > > > > > > > > > > zanejuly
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > Hi Zane,
    > > > > > > > > > Does this Pop-Up have the Check Box titled ; In the
    Future,
    > do not show this
    > > > > > > > > > warning.
    > > > > > > > > > If you checked this box you will not see this Pop-Up
    message
    > again.
    > > > > > > > > > If no luck try this (before starting to change write dwon
    > your Old settings
    > > > > > > > > > as you can go back if any thing go wrong or not working):
    > > > > > > > > > On the IE Properties window Click Security Tab and while
    the
    > Internet Glob
    > > > > > > > > > is highlighted click on Custom Level in the Security
    > Settings do the
    > > > > > > > > > following in these Options:
    > > > > > > > > > =ActiveX Control and Plug-Ins
    > > > > > > > > > -Download Signed ActiveX control
    > > > > > > > > > (o) Enable
    > > > > > > > > >
    > > > > > > > > > -Run ActiveX Controls and Plug-Ins
    > > > > > > > > > ( ) Admin
    > > > > > > > > > ( 0) Enable check this Radi Button
    > > > > > > > > > -Script ActiveX Control Marked as safe for Scripting
    > > > > > > > > > (o) Enable
    > > > > > > > > >
    > > > > > > > > > -File Download
    > > > > > > > > > (o) Enable
    > > > > > > > > >
    > > > > > > > > > -Display Mixed Content
    > > > > > > > > > (o) Enable
    > > > > > > > > >
    > > > > > > > > > -Active Scripting
    > > > > > > > > > (o) Enable
    > > > > > > > > > Then click Ok to Confirm your settings.
    > > > > > > > > >
    > > > > > > > > > Click on Advanced Tab:
    > > > > > > > > > Scroll down to Browsing Option;
    > > > > > > > > >
    > > > > > > > > > [ ] Disable Script debugging check box
    > > > > > > > > >
    > > > > > > > > > Hope this help
    > > > > > > > > > Regards
    > > > > > > > > > nass
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > nass" wrote:
    > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > > > >
    > > > > > > > > > > > > I am hoping that this is the correct newsgroup
    to....
    > > > > > > > > > > > > We have a website that worked great with service
    pack
    > 1 then we
    > > > > > > > > > > > > installed service pack 2 on one of the workstations.
    > On the website
    > > > > > > > > > > > > when a user chooses to download a file a popup
    appears
    > to let the user
    > > > > > > > > > > > > know that we are doing something (a little hour
    > glass), with service
    > > > > > > > > > > > > pack 1 this little popup would close after a couple
    of
    > seconds and then
    > > > > > > > > > > > > the download dialog box would appear, with service
    > pack 2 the download
    > > > > > > > > > > > > dialog box appears only if you manually close the
    > little popup if you
    > > > > > > > > > > > > do not close the little popup window it doesn't even
    > appear. Can
    > > > > > > > > > > > > anyone help with this dilemma?
    > > > > > > > > > > > >
    > > > > > > > > > > > > I have already tested the website as a trusted
    website
    > and it sill acts the
    > > > > > > > > > > > > same.
    > > > > > > > > > > > >
    > > > > > > > > > > > > Thanks,
    > > > > > > > > > > > >
    > > > > > > > > > > > > --
    > > > > > > > > > > > > zanejuly
    > > > > > > > > > > >
    > > > > > > > > > > > Hi Zane,
    > > > > > > > > > > > I hope I'm right to understand this, you mean the POP
    Up
    > Blocker.
    > > > > > > > > > > > On the Machine having the trouble Right click the IE
    > Icon on the Desktop and
    > > > > > > > > > > > select Properties from the drop down menu.
    > > > > > > > > > > > On the IE Properties click on Privacy Tab navigate to
    > Pop Up Blocker and
    > > > > > > > > > > > click Settings and Set it to Low or you can uncheck
    the
    > Square Box to Disable
    > > > > > > > > > > > it completely.
    > > > > > > > > > > > Hope this helps
    > > > > > > > > > > > Please let us know
    > > > > > > > > > > > Regards
    > > > > > > > > > > > nass
    >
    >
    >



    zanejuly Guest

  14. #14

    Default Re: Windows Service Pack 2 with IE 6.0

    Zane, just the text the newsgroup does not allow Pic for moral issue you
    know, if they did you will find all the rubish here.
    So just the wording of the message will do.
    Say the first Message say this:

    Put the exact msg word here.

    The second Mesage say:
    Put the words here and it will come, but images pictures no, no.
    nass

    "zanejuly" wrote:
    > Hopefully this works I just added it as an attachment
    >
    >
    > Thanks Much,
    > Zane
    >
    > "zanejuly" <zanejulymicrosoft.com> wrote in message
    > news:u5cC3DDoGHA.4340TK2MSFTNGP05.phx.gbl...
    > > Hi Nass,
    > >
    > >
    > >
    > > Sorry I had to change my profile to be able to send it this way the other
    > > way you cannot cut and paste.
    > >
    > >
    > >
    > > Here are the two screen shots of the pop ups
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > > This is the first pop that needs to be closed before the second (below)
    > will
    > > appear if it is not closed it will not pop up
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > > Thanks again for your help I would really like to resolve this issue.
    > >
    > >
    > >
    > > Thanks,
    > >
    > > Zane
    > >
    > > "nass" <nassdiscussions.microsoft.com> wrote in message
    > > news:0340CC2D-841E-4AF8-90F4-0F038E12A37Cmicrosoft.com...
    > > > Hi Zane,
    > > > Why you didn't cut and past it to your post and it will show here and
    > > every
    > > > body will be able to help, please Cut and past it with your reply and I
    > > will
    > > > have a look at it.
    > > > Regards
    > > > nass
    > > >
    > > >
    > > > P.S I did n't receive it and it will not, simply I do not check the
    > option
    > > > Alert if any reply.
    > > >
    > > > "zanejuly" wrote:
    > > >
    > > > > Hi Nass,
    > > > >
    > > > > I sent you a reply with a word doc attached I was not able to post it
    > on
    > > the
    > > > > newsgroup board. I sent it to 'nassdiscussions.microsoft.com' I hope
    > > that
    > > > > it gets to you please let me know if it does not. Thanks agian for
    > all
    > > of
    > > > > your help.
    > > > >
    > > > > Thanks,
    > > > > --
    > > > > zanejuly
    > > > >
    > > > >
    > > > > "nass" wrote:
    > > > >
    > > > > >
    > > > > >
    > > > > > "zanejuly" wrote:
    > > > > >
    > > > > > > Hi Nass,
    > > > > > >
    > > > > > > I just wanted to throw some more information in there. This
    > website
    > > is
    > > > > > > using a SQL database to generate these reports that the customer
    > can
    > > download
    > > > > > > (the problem being the download dialog box does not show up unless
    > > you close
    > > > > > > the first popup). Do you think there could be a link between the
    > > SP2 and the
    > > > > > > SQL server box?
    > > > > > >
    > > > > > > Thanks,
    > > > > > > --
    > > > > > > zanejuly
    > > > > >
    > > > > > Hi Zane,
    > > > > > Yes they are connected, your SQL server may do this for
    > authentication
    > > or
    > > > > > whatever is been set to do.
    > > > > > Are you the Admin of this, if not you may need to check with the
    > Admin
    > > and
    > > > > > see His/Her answer.
    > > > > > Could you please capture the Pop up message in both Pop up windows
    > and
    > > send
    > > > > > it here, I feel I'm near from it but suddenly go it goes.
    > > > > > Regards
    > > > > > nass
    > > > > >
    > > > > >
    > > > > > >
    > > > > > > "zanejuly" wrote:
    > > > > > >
    > > > > > > > Hi Nass,
    > > > > > > >
    > > > > > > > It is happening with every machine that has SP2 on it even when
    > I
    > > test it
    > > > > > > > out at home, so do you still think I should uninstall and
    > > reinstall?
    > > > > > > >
    > > > > > > > Thanks,
    > > > > > > > --
    > > > > > > > zanejuly
    > > > > > > >
    > > > > > > >
    > > > > > > > "nass" wrote:
    > > > > > > >
    > > > > > > > > Hi Zane,
    > > > > > > > > No and if any MS will issue a Fix for it and let every body
    > know
    > > about it
    > > > > > > > > because that help MS issue the right Fix for it, I have SP2
    > and
    > > it is fine.
    > > > > > > > > If you wish you can Uninstall SP2 and Install it again it may
    > be
    > > damaged,
    > > > > > > > > for that it behave odd!.
    > > > > > > > > Scan for Malware, it's known that malware can make OS
    > > messbehave.
    > > > > > > > > HTH
    > > > > > > > > nass
    > > > > > > > >
    > > > > > > > > "zanejuly" wrote:
    > > > > > > > >
    > > > > > > > > > Hi Nass,
    > > > > > > > > >
    > > > > > > > > > Nope that didn't work. Do you know if there are any bugs
    > > realated to the
    > > > > > > > > > download dialog box with Service Pack 2 the box only appears
    > > if I close the
    > > > > > > > > > first pop up box first otherwise the download box does not
    > > appear but when it
    > > > > > > > > > does appear it works fine. Any other ideas?
    > > > > > > > > >
    > > > > > > > > > Thanks Much,
    > > > > > > > > > --
    > > > > > > > > > zanejuly
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > "nass" wrote:
    > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > > >
    > > > > > > > > > > > Hi Nass,
    > > > > > > > > > > >
    > > > > > > > > > > > Thanks for the reply, unfortunately I have already tried
    > > that when I added
    > > > > > > > > > > > it as a trusted site the popup blocker is disabled
    > > correct, I do think it is
    > > > > > > > > > > > some type of setting but not sure what it could be do
    > you
    > > have any other
    > > > > > > > > > > > ideas.
    > > > > > > > > > > >
    > > > > > > > > > > > Thanks
    > > > > > > > > > > >
    > > > > > > > > > > > --
    > > > > > > > > > > > zanejuly
    > > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > > Hi Zane,
    > > > > > > > > > > Does this Pop-Up have the Check Box titled ; In the
    > Future,
    > > do not show this
    > > > > > > > > > > warning.
    > > > > > > > > > > If you checked this box you will not see this Pop-Up
    > message
    > > again.
    > > > > > > > > > > If no luck try this (before starting to change write dwon
    > > your Old settings
    > > > > > > > > > > as you can go back if any thing go wrong or not working):
    > > > > > > > > > > On the IE Properties window Click Security Tab and while
    > the
    > > Internet Glob
    > > > > > > > > > > is highlighted click on Custom Level in the Security
    > > Settings do the
    > > > > > > > > > > following in these Options:
    > > > > > > > > > > =ActiveX Control and Plug-Ins
    > > > > > > > > > > -Download Signed ActiveX control
    > > > > > > > > > > (o) Enable
    > > > > > > > > > >
    > > > > > > > > > > -Run ActiveX Controls and Plug-Ins
    > > > > > > > > > > ( ) Admin
    > > > > > > > > > > ( 0) Enable check this Radi Button
    > > > > > > > > > > -Script ActiveX Control Marked as safe for Scripting
    > > > > > > > > > > (o) Enable
    > > > > > > > > > >
    > > > > > > > > > > -File Download
    > > > > > > > > > > (o) Enable
    > > > > > > > > > >
    > > > > > > > > > > -Display Mixed Content
    > > > > > > > > > > (o) Enable
    > > > > > > > > > >
    > > > > > > > > > > -Active Scripting
    > > > > > > > > > > (o) Enable
    > > > > > > > > > > Then click Ok to Confirm your settings.
    > > > > > > > > > >
    > > > > > > > > > > Click on Advanced Tab:
    > > > > > > > > > > Scroll down to Browsing Option;
    > > > > > > > > > >
    > > > > > > > > > > [ ] Disable Script debugging check box
    > > > > > > > > > >
    > > > > > > > > > > Hope this help
    > > > > > > > > > > Regards
    > > > > > > > > > > nass
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > > nass" wrote:
    > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > > > > >
    > > > > > > > > > > > > > I am hoping that this is the correct newsgroup
    > to....
    > > > > > > > > > > > > > We have a website that worked great with service
    > pack
    > > 1 then we
    > > > > > > > > > > > > > installed service pack 2 on one of the workstations.
    > > On the website
    > > > > > > > > > > > > > when a user chooses to download a file a popup
    > appears
    > > to let the user
    > > > > > > > > > > > > > know that we are doing something (a little hour
    > > glass), with service
    > > > > > > > > > > > > > pack 1 this little popup would close after a couple
    > of
    > > seconds and then
    > > > > > > > > > > > > > the download dialog box would appear, with service
    > > pack 2 the download
    > > > > > > > > > > > > > dialog box appears only if you manually close the
    > > little popup if you
    > > > > > > > > > > > > > do not close the little popup window it doesn't even
    > > appear. Can
    > > > > > > > > > > > > > anyone help with this dilemma?
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > I have already tested the website as a trusted
    > website
    > > and it sill acts the
    > > > > > > > > > > > > > same.
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > Thanks,
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > --
    > > > > > > > > > > > > > zanejuly
    > > > > > > > > > > > >
    > > > > > > > > > > > > Hi Zane,
    > > > > > > > > > > > > I hope I'm right to understand this, you mean the POP
    > Up
    > > Blocker.
    > > > > > > > > > > > > On the Machine having the trouble Right click the IE
    > > Icon on the Desktop and
    > > > > > > > > > > > > select Properties from the drop down menu.
    > > > > > > > > > > > > On the IE Properties click on Privacy Tab navigate to
    > > Pop Up Blocker and
    > > > > > > > > > > > > click Settings and Set it to Low or you can uncheck
    > the
    > > Square Box to Disable
    > > > > > > > > > > > > it completely.
    > > > > > > > > > > > > Hope this helps
    > > > > > > > > > > > > Please let us know
    > > > > > > > > > > > > Regards
    nass Guest

  15. #15

    Default Re: Windows Service Pack 2 with IE 6.0

    Hi Nass,

    Ok that is why it wouldn't work, I thought it was me!!

    The first pop up doesn't really have anything on it except the message-
    report download it is just an hour glass with a timer on it, it stays up for
    about four seconds and then it closes. This popup starts everything for the
    download so when SQL server is done processing the reports and putting them
    in the format the user asked for this goes away (the user has the choices
    between text format, excel format or Zipped format)

    The second pop up that doesn't appear unless you close the first pop up is
    just the standard download dialog box:

    File Download
    Name: Name of file
    Type: Microsoft Excel Worksheet, 61.2 MB
    From: Website

    then it is the open save and cancel buttons

    Finally the message: while files from the Internet can be useful.........


    Thanks again for your help it is much appreciated.


    --
    zanejuly


    "nass" wrote:
    > Zane, just the text the newsgroup does not allow Pic for moral issue you
    > know, if they did you will find all the rubish here.
    > So just the wording of the message will do.
    > Say the first Message say this:
    >
    > Put the exact msg word here.
    >
    > The second Mesage say:
    > Put the words here and it will come, but images pictures no, no.
    > nass
    >
    > "zanejuly" wrote:
    >
    > > Hopefully this works I just added it as an attachment
    > >
    > >
    > > Thanks Much,
    > > Zane
    > >
    > > "zanejuly" <zanejulymicrosoft.com> wrote in message
    > > news:u5cC3DDoGHA.4340TK2MSFTNGP05.phx.gbl...
    > > > Hi Nass,
    > > >
    > > >
    > > >
    > > > Sorry I had to change my profile to be able to send it this way the other
    > > > way you cannot cut and paste.
    > > >
    > > >
    > > >
    > > > Here are the two screen shots of the pop ups
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > > This is the first pop that needs to be closed before the second (below)
    > > will
    > > > appear if it is not closed it will not pop up
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > > Thanks again for your help I would really like to resolve this issue.
    > > >
    > > >
    > > >
    > > > Thanks,
    > > >
    > > > Zane
    > > >
    > > > "nass" <nassdiscussions.microsoft.com> wrote in message
    > > > news:0340CC2D-841E-4AF8-90F4-0F038E12A37Cmicrosoft.com...
    > > > > Hi Zane,
    > > > > Why you didn't cut and past it to your post and it will show here and
    > > > every
    > > > > body will be able to help, please Cut and past it with your reply and I
    > > > will
    > > > > have a look at it.
    > > > > Regards
    > > > > nass
    > > > >
    > > > >
    > > > > P.S I did n't receive it and it will not, simply I do not check the
    > > option
    > > > > Alert if any reply.
    > > > >
    > > > > "zanejuly" wrote:
    > > > >
    > > > > > Hi Nass,
    > > > > >
    > > > > > I sent you a reply with a word doc attached I was not able to post it
    > > on
    > > > the
    > > > > > newsgroup board. I sent it to 'nassdiscussions.microsoft.com' I hope
    > > > that
    > > > > > it gets to you please let me know if it does not. Thanks agian for
    > > all
    > > > of
    > > > > > your help.
    > > > > >
    > > > > > Thanks,
    > > > > > --
    > > > > > zanejuly
    > > > > >
    > > > > >
    > > > > > "nass" wrote:
    > > > > >
    > > > > > >
    > > > > > >
    > > > > > > "zanejuly" wrote:
    > > > > > >
    > > > > > > > Hi Nass,
    > > > > > > >
    > > > > > > > I just wanted to throw some more information in there. This
    > > website
    > > > is
    > > > > > > > using a SQL database to generate these reports that the customer
    > > can
    > > > download
    > > > > > > > (the problem being the download dialog box does not show up unless
    > > > you close
    > > > > > > > the first popup). Do you think there could be a link between the
    > > > SP2 and the
    > > > > > > > SQL server box?
    > > > > > > >
    > > > > > > > Thanks,
    > > > > > > > --
    > > > > > > > zanejuly
    > > > > > >
    > > > > > > Hi Zane,
    > > > > > > Yes they are connected, your SQL server may do this for
    > > authentication
    > > > or
    > > > > > > whatever is been set to do.
    > > > > > > Are you the Admin of this, if not you may need to check with the
    > > Admin
    > > > and
    > > > > > > see His/Her answer.
    > > > > > > Could you please capture the Pop up message in both Pop up windows
    > > and
    > > > send
    > > > > > > it here, I feel I'm near from it but suddenly go it goes.
    > > > > > > Regards
    > > > > > > nass
    > > > > > >
    > > > > > >
    > > > > > > >
    > > > > > > > "zanejuly" wrote:
    > > > > > > >
    > > > > > > > > Hi Nass,
    > > > > > > > >
    > > > > > > > > It is happening with every machine that has SP2 on it even when
    > > I
    > > > test it
    > > > > > > > > out at home, so do you still think I should uninstall and
    > > > reinstall?
    > > > > > > > >
    > > > > > > > > Thanks,
    > > > > > > > > --
    > > > > > > > > zanejuly
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > "nass" wrote:
    > > > > > > > >
    > > > > > > > > > Hi Zane,
    > > > > > > > > > No and if any MS will issue a Fix for it and let every body
    > > know
    > > > about it
    > > > > > > > > > because that help MS issue the right Fix for it, I have SP2
    > > and
    > > > it is fine.
    > > > > > > > > > If you wish you can Uninstall SP2 and Install it again it may
    > > be
    > > > damaged,
    > > > > > > > > > for that it behave odd!.
    > > > > > > > > > Scan for Malware, it's known that malware can make OS
    > > > messbehave.
    > > > > > > > > > HTH
    > > > > > > > > > nass
    > > > > > > > > >
    > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > >
    > > > > > > > > > > Hi Nass,
    > > > > > > > > > >
    > > > > > > > > > > Nope that didn't work. Do you know if there are any bugs
    > > > realated to the
    > > > > > > > > > > download dialog box with Service Pack 2 the box only appears
    > > > if I close the
    > > > > > > > > > > first pop up box first otherwise the download box does not
    > > > appear but when it
    > > > > > > > > > > does appear it works fine. Any other ideas?
    > > > > > > > > > >
    > > > > > > > > > > Thanks Much,
    > > > > > > > > > > --
    > > > > > > > > > > zanejuly
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > > "nass" wrote:
    > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > > > >
    > > > > > > > > > > > > Hi Nass,
    > > > > > > > > > > > >
    > > > > > > > > > > > > Thanks for the reply, unfortunately I have already tried
    > > > that when I added
    > > > > > > > > > > > > it as a trusted site the popup blocker is disabled
    > > > correct, I do think it is
    > > > > > > > > > > > > some type of setting but not sure what it could be do
    > > you
    > > > have any other
    > > > > > > > > > > > > ideas.
    > > > > > > > > > > > >
    > > > > > > > > > > > > Thanks
    > > > > > > > > > > > >
    > > > > > > > > > > > > --
    > > > > > > > > > > > > zanejuly
    > > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > Hi Zane,
    > > > > > > > > > > > Does this Pop-Up have the Check Box titled ; In the
    > > Future,
    > > > do not show this
    > > > > > > > > > > > warning.
    > > > > > > > > > > > If you checked this box you will not see this Pop-Up
    > > message
    > > > again.
    > > > > > > > > > > > If no luck try this (before starting to change write dwon
    > > > your Old settings
    > > > > > > > > > > > as you can go back if any thing go wrong or not working):
    > > > > > > > > > > > On the IE Properties window Click Security Tab and while
    > > the
    > > > Internet Glob
    > > > > > > > > > > > is highlighted click on Custom Level in the Security
    > > > Settings do the
    > > > > > > > > > > > following in these Options:
    > > > > > > > > > > > =ActiveX Control and Plug-Ins
    > > > > > > > > > > > -Download Signed ActiveX control
    > > > > > > > > > > > (o) Enable
    > > > > > > > > > > >
    > > > > > > > > > > > -Run ActiveX Controls and Plug-Ins
    > > > > > > > > > > > ( ) Admin
    > > > > > > > > > > > ( 0) Enable check this Radi Button
    > > > > > > > > > > > -Script ActiveX Control Marked as safe for Scripting
    > > > > > > > > > > > (o) Enable
    > > > > > > > > > > >
    > > > > > > > > > > > -File Download
    > > > > > > > > > > > (o) Enable
    > > > > > > > > > > >
    > > > > > > > > > > > -Display Mixed Content
    > > > > > > > > > > > (o) Enable
    > > > > > > > > > > >
    > > > > > > > > > > > -Active Scripting
    > > > > > > > > > > > (o) Enable
    > > > > > > > > > > > Then click Ok to Confirm your settings.
    > > > > > > > > > > >
    > > > > > > > > > > > Click on Advanced Tab:
    > > > > > > > > > > > Scroll down to Browsing Option;
    > > > > > > > > > > >
    > > > > > > > > > > > [ ] Disable Script debugging check box
    > > > > > > > > > > >
    > > > > > > > > > > > Hope this help
    > > > > > > > > > > > Regards
    > > > > > > > > > > > nass
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > nass" wrote:
    > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > > I am hoping that this is the correct newsgroup
    > > to....
    > > > > > > > > > > > > > > We have a website that worked great with service
    > > pack
    > > > 1 then we
    > > > > > > > > > > > > > > installed service pack 2 on one of the workstations.
    > > > On the website
    > > > > > > > > > > > > > > when a user chooses to download a file a popup
    > > appears
    > > > to let the user
    > > > > > > > > > > > > > > know that we are doing something (a little hour
    > > > glass), with service
    > > > > > > > > > > > > > > pack 1 this little popup would close after a couple
    > > of
    > > > seconds and then
    > > > > > > > > > > > > > > the download dialog box would appear, with service
    > > > pack 2 the download
    > > > > > > > > > > > > > > dialog box appears only if you manually close the
    > > > little popup if you
    > > > > > > > > > > > > > > do not close the little popup window it doesn't even
    > > > appear. Can
    > > > > > > > > > > > > > > anyone help with this dilemma?
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > I have already tested the website as a trusted
    > > website
    > > > and it sill acts the
    > > > > > > > > > > > > > > same.
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > Thanks,
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > --
    > > > > > > > > > > > > > > zanejuly
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > Hi Zane,
    > > > > > > > > > > > > > I hope I'm right to understand this, you mean the POP
    > > Up
    zanejuly Guest

  16. #16

    Default Re: Windows Service Pack 2 with IE 6.0

    Hi Zane,
    I think your problem to do with the implemenetation of the secuirty in SP2,
    and how you authenticate to the SQL and MCMS object authentication been set
    to.
    try to see the firewall for download manager permission that if you have, as
    I don't know how your set up is set, I realy can't say much.
    Did you try to send it to the SQL newsgroup they will have the answer.

    Regards
    nass

    "zanejuly" wrote:
    > Hi Nass,
    >
    > Ok that is why it wouldn't work, I thought it was me!!
    >
    > The first pop up doesn't really have anything on it except the message-
    > report download it is just an hour glass with a timer on it, it stays up for
    > about four seconds and then it closes. This popup starts everything for the
    > download so when SQL server is done processing the reports and putting them
    > in the format the user asked for this goes away (the user has the choices
    > between text format, excel format or Zipped format)
    >
    > The second pop up that doesn't appear unless you close the first pop up is
    > just the standard download dialog box:
    >
    > File Download
    > Name: Name of file
    > Type: Microsoft Excel Worksheet, 61.2 MB
    > From: Website
    >
    > then it is the open save and cancel buttons
    >
    > Finally the message: while files from the Internet can be useful.........
    >
    >
    > Thanks again for your help it is much appreciated.
    >
    >
    > --
    > zanejuly
    >
    >
    > "nass" wrote:
    >
    > > Zane, just the text the newsgroup does not allow Pic for moral issue you
    > > know, if they did you will find all the rubish here.
    > > So just the wording of the message will do.
    > > Say the first Message say this:
    > >
    > > Put the exact msg word here.
    > >
    > > The second Mesage say:
    > > Put the words here and it will come, but images pictures no, no.
    > > nass
    > >
    > > "zanejuly" wrote:
    > >
    > > > Hopefully this works I just added it as an attachment
    > > >
    > > >
    > > > Thanks Much,
    > > > Zane
    > > >
    > > > "zanejuly" <zanejulymicrosoft.com> wrote in message
    > > > news:u5cC3DDoGHA.4340TK2MSFTNGP05.phx.gbl...
    > > > > Hi Nass,
    > > > >
    > > > >
    > > > >
    > > > > Sorry I had to change my profile to be able to send it this way the other
    > > > > way you cannot cut and paste.
    > > > >
    > > > >
    > > > >
    > > > > Here are the two screen shots of the pop ups
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > This is the first pop that needs to be closed before the second (below)
    > > > will
    > > > > appear if it is not closed it will not pop up
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > Thanks again for your help I would really like to resolve this issue.
    > > > >
    > > > >
    > > > >
    > > > > Thanks,
    > > > >
    > > > > Zane
    > > > >
    > > > > "nass" <nassdiscussions.microsoft.com> wrote in message
    > > > > news:0340CC2D-841E-4AF8-90F4-0F038E12A37Cmicrosoft.com...
    > > > > > Hi Zane,
    > > > > > Why you didn't cut and past it to your post and it will show here and
    > > > > every
    > > > > > body will be able to help, please Cut and past it with your reply and I
    > > > > will
    > > > > > have a look at it.
    > > > > > Regards
    > > > > > nass
    > > > > >
    > > > > >
    > > > > > P.S I did n't receive it and it will not, simply I do not check the
    > > > option
    > > > > > Alert if any reply.
    > > > > >
    > > > > > "zanejuly" wrote:
    > > > > >
    > > > > > > Hi Nass,
    > > > > > >
    > > > > > > I sent you a reply with a word doc attached I was not able to post it
    > > > on
    > > > > the
    > > > > > > newsgroup board. I sent it to 'nassdiscussions.microsoft.com' I hope
    > > > > that
    > > > > > > it gets to you please let me know if it does not. Thanks agian for
    > > > all
    > > > > of
    > > > > > > your help.
    > > > > > >
    > > > > > > Thanks,
    > > > > > > --
    > > > > > > zanejuly
    > > > > > >
    > > > > > >
    > > > > > > "nass" wrote:
    > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > > > "zanejuly" wrote:
    > > > > > > >
    > > > > > > > > Hi Nass,
    > > > > > > > >
    > > > > > > > > I just wanted to throw some more information in there. This
    > > > website
    > > > > is
    > > > > > > > > using a SQL database to generate these reports that the customer
    > > > can
    > > > > download
    > > > > > > > > (the problem being the download dialog box does not show up unless
    > > > > you close
    > > > > > > > > the first popup). Do you think there could be a link between the
    > > > > SP2 and the
    > > > > > > > > SQL server box?
    > > > > > > > >
    > > > > > > > > Thanks,
    > > > > > > > > --
    > > > > > > > > zanejuly
    > > > > > > >
    > > > > > > > Hi Zane,
    > > > > > > > Yes they are connected, your SQL server may do this for
    > > > authentication
    > > > > or
    > > > > > > > whatever is been set to do.
    > > > > > > > Are you the Admin of this, if not you may need to check with the
    > > > Admin
    > > > > and
    > > > > > > > see His/Her answer.
    > > > > > > > Could you please capture the Pop up message in both Pop up windows
    > > > and
    > > > > send
    > > > > > > > it here, I feel I'm near from it but suddenly go it goes.
    > > > > > > > Regards
    > > > > > > > nass
    > > > > > > >
    > > > > > > >
    > > > > > > > >
    > > > > > > > > "zanejuly" wrote:
    > > > > > > > >
    > > > > > > > > > Hi Nass,
    > > > > > > > > >
    > > > > > > > > > It is happening with every machine that has SP2 on it even when
    > > > I
    > > > > test it
    > > > > > > > > > out at home, so do you still think I should uninstall and
    > > > > reinstall?
    > > > > > > > > >
    > > > > > > > > > Thanks,
    > > > > > > > > > --
    > > > > > > > > > zanejuly
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > "nass" wrote:
    > > > > > > > > >
    > > > > > > > > > > Hi Zane,
    > > > > > > > > > > No and if any MS will issue a Fix for it and let every body
    > > > know
    > > > > about it
    > > > > > > > > > > because that help MS issue the right Fix for it, I have SP2
    > > > and
    > > > > it is fine.
    > > > > > > > > > > If you wish you can Uninstall SP2 and Install it again it may
    > > > be
    > > > > damaged,
    > > > > > > > > > > for that it behave odd!.
    > > > > > > > > > > Scan for Malware, it's known that malware can make OS
    > > > > messbehave.
    > > > > > > > > > > HTH
    > > > > > > > > > > nass
    > > > > > > > > > >
    > > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > > >
    > > > > > > > > > > > Hi Nass,
    > > > > > > > > > > >
    > > > > > > > > > > > Nope that didn't work. Do you know if there are any bugs
    > > > > realated to the
    > > > > > > > > > > > download dialog box with Service Pack 2 the box only appears
    > > > > if I close the
    > > > > > > > > > > > first pop up box first otherwise the download box does not
    > > > > appear but when it
    > > > > > > > > > > > does appear it works fine. Any other ideas?
    > > > > > > > > > > >
    > > > > > > > > > > > Thanks Much,
    > > > > > > > > > > > --
    > > > > > > > > > > > zanejuly
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > "nass" wrote:
    > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > > > > >
    > > > > > > > > > > > > > Hi Nass,
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > Thanks for the reply, unfortunately I have already tried
    > > > > that when I added
    > > > > > > > > > > > > > it as a trusted site the popup blocker is disabled
    > > > > correct, I do think it is
    > > > > > > > > > > > > > some type of setting but not sure what it could be do
    > > > you
    > > > > have any other
    > > > > > > > > > > > > > ideas.
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > Thanks
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > --
    > > > > > > > > > > > > > zanejuly
    > > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > Hi Zane,
    > > > > > > > > > > > > Does this Pop-Up have the Check Box titled ; In the
    > > > Future,
    > > > > do not show this
    > > > > > > > > > > > > warning.
    > > > > > > > > > > > > If you checked this box you will not see this Pop-Up
    > > > message
    > > > > again.
    > > > > > > > > > > > > If no luck try this (before starting to change write dwon
    > > > > your Old settings
    > > > > > > > > > > > > as you can go back if any thing go wrong or not working):
    > > > > > > > > > > > > On the IE Properties window Click Security Tab and while
    > > > the
    > > > > Internet Glob
    > > > > > > > > > > > > is highlighted click on Custom Level in the Security
    > > > > Settings do the
    > > > > > > > > > > > > following in these Options:
    > > > > > > > > > > > > =ActiveX Control and Plug-Ins
    > > > > > > > > > > > > -Download Signed ActiveX control
    > > > > > > > > > > > > (o) Enable
    > > > > > > > > > > > >
    > > > > > > > > > > > > -Run ActiveX Controls and Plug-Ins
    > > > > > > > > > > > > ( ) Admin
    > > > > > > > > > > > > ( 0) Enable check this Radi Button
    > > > > > > > > > > > > -Script ActiveX Control Marked as safe for Scripting
    > > > > > > > > > > > > (o) Enable
    > > > > > > > > > > > >
    > > > > > > > > > > > > -File Download
    > > > > > > > > > > > > (o) Enable
    > > > > > > > > > > > >
    > > > > > > > > > > > > -Display Mixed Content
    > > > > > > > > > > > > (o) Enable
    > > > > > > > > > > > >
    > > > > > > > > > > > > -Active Scripting
    > > > > > > > > > > > > (o) Enable
    > > > > > > > > > > > > Then click Ok to Confirm your settings.
    > > > > > > > > > > > >
    > > > > > > > > > > > > Click on Advanced Tab:
    > > > > > > > > > > > > Scroll down to Browsing Option;
    > > > > > > > > > > > >
    > > > > > > > > > > > > [ ] Disable Script debugging check box
    > > > > > > > > > > > >
    > > > > > > > > > > > > Hope this help
    > > > > > > > > > > > > Regards
    > > > > > > > > > > > > nass
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > nass" wrote:
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > "zanejuly" wrote:
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > I am hoping that this is the correct newsgroup
    > > > to....
    > > > > > > > > > > > > > > > We have a website that worked great with service
    nass Guest

Similar Threads

  1. Windows XP Pro Service Pack 2 X Forms Authentication
    By Fabricio de Reuter Sperandio in forum ASP.NET Security
    Replies: 1
    Last Post: October 7th, 07:03 AM
  2. Windows XP service pack 2 issues
    By Scott_Brinkman@adobeforums.com in forum Adobe Indesign Windows
    Replies: 4
    Last Post: August 24th, 08:22 PM
  3. Windows 2003 Service Pack Download Site?
    By in forum Windows Server
    Replies: 2
    Last Post: June 30th, 05:08 PM
  4. windows xp service pack 1 (express)
    By Miha Pihler in forum Windows Setup, Administration & Security
    Replies: 1
    Last Post: July 28th, 08:01 AM
  5. Windows XP service pack 1
    By Question Man in forum Windows XP/2000/ME
    Replies: 6
    Last Post: July 22nd, 02:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139