Professional Web Applications Themes

WMode = Transparent - Macromedia Flash Player

Hi, I tried to make a standallone login applet in VisualBasic! I added a ShockwaveFlash component to my VB form, and made it load a swf file with this setting, WMode = Transparent. Then I compiled my exe file and started it.. It loaded the swf with transparent background, but.. something is not right! The blinking cursor in my username inputtextbox is gone.. you cant see the focus of the mouse.. also the rightclik menu on the flash object is gone.. and it prevents me from login :( ..it seems like something is updateing or refreshes the background so the ...

  1. #1

    Default WMode = Transparent

    Hi, I tried to make a standallone login applet in VisualBasic!

    I added a ShockwaveFlash component to my VB form, and made it load a swf file
    with this setting,
    WMode = Transparent. Then I compiled my exe file and started it..

    It loaded the swf with transparent background, but.. something is not right!

    The blinking cursor in my username inputtextbox is gone.. you cant see the
    focus of the mouse.. also the rightclik menu on the flash object is gone.. and
    it prevents me from login :(

    ..it seems like something is updateing or refreshes the background so the
    focuz gets stolen.. its a simple login swf file with a username and password
    and OK button... when I click OK nothing happens cuz I believe it doesnt even
    get the variables from the inputboxes..

    Anyway - if some of you have a the time to look at this.. I have added the
    whole project here:
    [url]http://www.rango.dk/FlashLoginVB.zip[/url]

    PopUpBob Guest

  2. #2

    Default Re: WMode = Transparent

    never use wmode=transparent. it is incredibly buggy.
    --
    jeckyl


    Jeckyl Guest

Similar Threads

  1. Fullscreen works with WMode?
    By BradFMJ in forum Macromedia Flex General Discussion
    Replies: 0
    Last Post: April 24th, 01:59 PM
  2. cfchart and wmode
    By walker25419 in forum Coldfusion Flash Integration
    Replies: 1
    Last Post: October 4th, 07:04 AM
  3. Keystrokes without wmode=window
    By Silent Ben in forum Macromedia Flash Ad Development
    Replies: 0
    Last Post: May 21st, 05:59 PM
  4. Flash in wmode -> transparent but still need high z-index...
    By Raptor235 in forum Macromedia Flash Ad Development
    Replies: 0
    Last Post: May 17th, 06:38 PM
  5. wmode="transparent" and non-latin input: bug details
    By noregret.org in forum Macromedia Flash Player
    Replies: 9
    Last Post: December 18th, 10:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139