Professional Web Applications Themes

X11 system requirements - Mac Applications & Software

In article <supernews.com>, Steven <nl> wrote:   > >  > >  > >  > > > > Sure. X11 is free software. The worst that can happen > > is it won't work or it will render poor quality graphics. > > Try X11 for yourself and see what happens.[/ref] > > Tried it. I installed the X11 package and the X11 SDK from Apple which > seems to work. When I fire up the X11.app it opens with an xterm window. > After that I tried to install amaya with fink which also seems to > install XFree86. After ...

  1. #1

    Default Re: X11 system requirements

    In article <supernews.com>,
    Steven <nl> wrote:
     
    > > 
    > > 
    > > 
    > >
    > > Sure. X11 is free software. The worst that can happen
    > > is it won't work or it will render poor quality graphics.
    > > Try X11 for yourself and see what happens.[/ref]
    >
    > Tried it. I installed the X11 package and the X11 SDK from Apple which
    > seems to work. When I fire up the X11.app it opens with an xterm window.
    > After that I tried to install amaya with fink which also seems to
    > install XFree86. After hours of compiling when I try to fire up amaya I
    > get this:[/ref]

    If you're going to use fink X11 packages, you will need to install the
    X11 placeholdeer "system-xfree86".
     

    --
    Tom Stiller

    PGP fingerprint = 5108 DDB2 9761 EDE5 E7E3
    7BDA 71ED 6496 99C0 C7CF
    Tom Guest

  2. #2

    Default Re: X11 system requirements

    Tom Stiller wrote:
     
    >>
    >>Tried it. I installed the X11 package and the X11 SDK from Apple which
    >>seems to work. When I fire up the X11.app it opens with an xterm window.
    >>After that I tried to install amaya with fink which also seems to
    >>install XFree86. After hours of compiling when I try to fire up amaya I
    >>get this:[/ref]
    >
    > If you're going to use fink X11 packages, you will need to install the
    > X11 placeholdeer "system-xfree86".[/ref]

    I did. I tried both optons I was presented with when I installed amaya:
    first the default system-xfree86 and after removing everything
    xfree86-base. Neither worked. Tonight I thoroughly removed everything
    and tried again, this time installing system-xfree86 first with Fink,
    and then installing amaya. The result is still the same, see below..
    What would be a good (but small) application to install to test if
    xfree86 is actually working?
     [/ref]



    --
    nl


    Steven Guest

  3. #3

    Default Re: X11 system requirements

    In article <supernews.com>, Steven <nl>
    wrote:
     
    > >
    > > If you're going to use fink X11 packages, you will need to install the
    > > X11 placeholdeer "system-xfree86".[/ref]
    >
    > I did. I tried both optons I was presented with when I installed amaya:
    > first the default system-xfree86 and after removing everything
    > xfree86-base. Neither worked. Tonight I thoroughly removed everything
    > and tried again, this time installing system-xfree86 first with Fink,
    > and then installing amaya. The result is still the same, see below..
    > What would be a good (but small) application to install to test if
    > xfree86 is actually working?
    > [/ref][/ref]

    What do you get when you launch xterm and type 'printenv DISPLAY'?
    It should be: 'DISPLAY=:0.0' If this is not the case, there is
    something wrong with the way X11 is starting up. Unfortunately, I've
    modified my environment so many times, I can't recall what the default
    startup environment looks like.

    --
    Tom Stiller

    PGP fingerprint = 5108 DDB2 9761 EDE5 E7E3
    7BDA 71ED 6496 99C0 C7CF
    Tom Guest

  4. #4

    Default Re: X11 system requirements

    In article <supernews.com>,
    Steven <nl> wrote:
     
    > >
    > > What do you get when you launch xterm and type 'printenv DISPLAY'?
    > > It should be: 'DISPLAY=:0.0' If this is not the case, there is
    > > something wrong with the way X11 is starting up. Unfortunately, I've
    > > modified my environment so many times, I can't recall what the default
    > > startup environment looks like.[/ref]
    >
    > I get the ':0.0' without the 'DISPLAY=':
    >
    > bash-2.05a$ printenv DISPLAY
    > :0.0
    > bash-2.05a$
    >
    > Steven[/ref]

    OK, you're running the bash shell and I'm running tcsh; no problem
    there. I don't recall any problem installing or running Amaya (7.1-3).

    --
    Tom Stiller

    PGP fingerprint = 5108 DDB2 9761 EDE5 E7E3
    7BDA 71ED 6496 99C0 C7CF
    Tom Guest

  5. #5

    Default Re: X11 system requirements

    Tom Stiller wrote:

     
    >>
    >>I get the ':0.0' without the 'DISPLAY=':
    >>
    >>bash-2.05a$ printenv DISPLAY
    >>:0.0
    >>bash-2.05a$
    >>
    >>Steven[/ref]
    >
    > OK, you're running the bash shell and I'm running tcsh; no problem
    > there. I don't recall any problem installing or running Amaya (7.1-3).[/ref]

    Could this still be an incompatibility with the video card or is that
    unlikely?

    Steven

    --
    nl


    Steven Guest

  6. #6

    Default Re: X11 system requirements

    In article <supernews.com>,
    Steven <nl> wrote:
     
    > >
    > > OK, you're running the bash shell and I'm running tcsh; no problem
    > > there. I don't recall any problem installing or running Amaya (7.1-3).[/ref]
    >
    > Could this still be an incompatibility with the video card or is that
    > unlikely?[/ref]

    It seems unlikely. You're getting XWindows applications (e.g. xterm) to
    display OK, it's just that your installation of amaya is either broken
    or misconfigured.

    --
    Tom Stiller

    PGP fingerprint = 5108 DDB2 9761 EDE5 E7E3
    7BDA 71ED 6496 99C0 C7CF
    Tom Guest

  7. #7

    Default Re: X11 system requirements

    Tom Stiller wrote:

    ---8<---
     
    >>
    >>Could this still be an incompatibility with the video card or is that
    >>unlikely?[/ref]
    >
    > It seems unlikely. You're getting XWindows applications (e.g. xterm) to
    > display OK, it's just that your installation of amaya is either broken
    > or misconfigured.[/ref]

    OK, thanks, I'll do some more research at Fink..

    Steven


    --
    nl


    Steven Guest

Similar Threads

  1. System Requirements ?
    By shoptoy in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: April 30th, 09:43 PM
  2. System requirements
    By Music_Chic in forum Macromedia Director Basics
    Replies: 9
    Last Post: December 3rd, 05:11 PM
  3. System Requirements for FMS
    By mbd in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: August 14th, 04:58 PM
  4. XP System Requirements
    By Cris in forum Windows XP/2000/ME
    Replies: 5
    Last Post: July 7th, 04:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139