hi~all:
My OS is redhat9(v5.8.0 built for i386-linux-thread-multi), I use
CPAN.pm to install the module of XML::RSS,everything goes well but in the
testing step,I got one failed information like this:

-------------------------------------------------------------------------
t/2.0-generate........ok 14/25# Failed test (t/2.0-generate.t at line 106)
# got: '
# not well-formed (invalid token) at line 36, column 13, byte 1119 at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/XML/Pr.pm line 187
# '
# expected: ''
# Looks like you failed 1 tests of 25.
t/2.0-generate........dubious
Test returned status 1 (wstat 256, 0x100)
DIED. FAILED test 15
Failed 1/25 tests, 96.00% okay
t/encode-output.......ok
t/auto_add_modules....ok
Failed Test Stat Wstat Total Fail Failed List of Failed
---------------------------------------------------------------------------
t/2.0-generate.t 1 256 25 1 4.00% 15
Failed 1/10 test scripts, 90.00% okay. 1/86 subtests failed, 98.84% okay.
make: *** [test_dynamic] Error 29
/usr/bin/make test -- NOT OK
Running make install
make test had returned bad status, won't install without force
---------------------------------------------------------------------------
^^^^(how to install it with force?)

Then I reinstalled XML::Pr,but the failed information does not
disappear,I searched for this problem on bugs.cpan.org and found a item
about this problem,but it seems the author has fixed this problem,but....
I still can not install this module,how can I do?
appreciate to any help~~~

Yours
bytewolf