Professional Web Applications Themes

Y does my internet connection terminate at ~ 2 minutes???? - Mac Portable

I have a long-term persistent problem that is driving me mad. Hardware: Powerbook G3 Wallsteet, internal modem. Software: Mac 8.6, Mac TCP/IP for internect connection, ISP ClearNet. Problem: Nearly everytime I intially connect to the net after start-up or re-boot, I get disconnected after approximately 2 minutes!!! It is driving me crazy!! No other major software is running when this happens so I cant blame it on MicroSoft. Can anyone please help with this nagging problem???...

  1. #1

    Default Y does my internet connection terminate at ~ 2 minutes????

    I have a long-term persistent problem that is driving me mad. Hardware:
    Powerbook G3 Wallsteet, internal modem. Software: Mac 8.6, Mac TCP/IP
    for internect connection, ISP ClearNet. Problem: Nearly everytime
    I intially connect to the net after start-up or re-boot, I get
    disconnected after approximately 2 minutes!!! It is driving me crazy!!
    No other major software is running when this happens so I cant blame it
    on MicroSoft. Can anyone please help with this nagging problem???
    Nicholas Walker Guest

  2. #2

    Default Re: Y does my internet connection terminate at ~ 2 minutes????

    Mine doesn't disconnect at exactly 2 minutes I don't think but sounds
    like the similar problem most with this powerbook have had. I have the
    same set up and from posting at Apple's site in the past I've found our
    modems have had a lot of trouble with this. I've had some limited
    improvement by using different modem scripts. Can't hurt to try a
    different one, can always go back. I am now using the script called
    "Powerbook G3 Internal 56K" although have switched around from time to
    time. Maybe Apple or some other site has some scripts for you, if not,
    I have some others and can email them to you if you want. I have two
    that Apple sent me, "PB G3 Series K56Flex, no v.90" and "Force V.90".
    My email is [email]jramusprodigy.net[/email].


    Nicholas Walker wrote:
    >
    > I have a long-term persistent problem that is driving me mad. Hardware:
    > Powerbook G3 Wallsteet, internal modem. Software: Mac 8.6, Mac TCP/IP
    > for internect connection, ISP ClearNet. Problem: Nearly everytime
    > I intially connect to the net after start-up or re-boot, I get
    > disconnected after approximately 2 minutes!!! It is driving me crazy!!
    > No other major software is running when this happens so I cant blame it
    > on MicroSoft. Can anyone please help with this nagging problem???
    Jim Guest

Similar Threads

  1. Net connection without Internet connection whoas
    By calmchess333 in forum Macromedia Flash Flashcom
    Replies: 1
    Last Post: June 11th, 12:29 AM
  2. Convert minutes to Hours and Minutes
    By Bren in forum Dreamweaver AppDev
    Replies: 2
    Last Post: April 19th, 07:06 AM
  3. Internet Connection
    By larry in forum Macromedia Director Lingo
    Replies: 8
    Last Post: August 22nd, 09:31 AM
  4. Have internet connection but not workgroup connection.
    By Steve Winograd [MVP] in forum Windows Networking
    Replies: 2
    Last Post: July 18th, 10:01 PM
  5. Internet connection with no CD ROM
    By Robert in forum Windows Networking
    Replies: 0
    Last Post: July 1st, 01:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139