Professional Web Applications Themes

YA Thoth question - Mac Networking

Hi- I've never been able to get Thoth to display binaries inline the way it says it will. When ever I try it, it doesn't. I set the prefs to display binaries inline, set the three little checks for the differnet types, and nada. What am I missing? -- com "Aut Caesar Aut Nihil"...

  1. #1

    Default YA Thoth question

    Hi-

    I've never been able to get Thoth to display binaries inline the way it
    says it will. When ever I try it, it doesn't. I set the prefs to display
    binaries inline, set the three little checks for the differnet types,
    and nada. What am I missing?

    --
    com

    "Aut Caesar Aut Nihil"
    rtbinc Guest

  2. #2

    Default Re: YA Thoth question

    In article <east.earthlink.net>,
    rtbinc <com> wrote:
     

    Which version of Thoth, under what OS?

    Which newsgroups?

    Are the articles UU or yEnc encoded?
    Single or multi-part?
    Properly formatted?

    - Dan.
    --
    - Psychoceramic Emeritus
    - South Jersey, USA, Earth
    Dan Guest

  3. #3

    Default Re: YA Thoth question

    In article <bmp0f9$pe9i7$news.uni-berlin.de>,
    Dan Cottler <com> wrote:
     
    >
    > Which version of Thoth, under what OS?[/ref]

    thoth 1.7.1
    OS 10.2.8 

    alt binaries pictures astro for example but I get the same behavior in
    all groups.

     

    I believe UU here, but the same for yEnc.
     

    both
     

    As far as I know. 

    I get a window with an image of a sheet of paper with 1 and 0 with a
    paper clip - I assume that shows a binary attachement - I click on it
    and something opens in the image viewer in a seperate window. Nothing
    inline in the original window.


    many thanks good sir!!

    --
    com

    "Aut Caesar Aut Nihil"
    rtbinc Guest

  4. #4

    Default Re: YA Thoth question

    In article <east.earthlink.net>,
    rtbinc <com> wrote:
     
    > >
    > > Which version of Thoth, under what OS?[/ref]
    >
    > thoth 1.7.1
    > OS 10.2.8 
    >
    > alt binaries pictures astro for example but I get the same behavior in
    > all groups.
    >

    >
    > I believe UU here, but the same for yEnc.

    >
    > both

    >
    > As far as I know. 
    >
    > I get a window with an image of a sheet of paper with 1 and 0 with a
    > paper clip - I assume that shows a binary attachement - I click on it
    > and something opens in the image viewer in a seperate window. Nothing
    > inline in the original window.
    >
    >
    > many thanks good sir!![/ref]


    You're probably looking at the part 0 of the post. Look up near the top
    of the window where it says Author and see if there is a part 1 with
    considerably more lines to it. Click on that and you should see the
    image.

    craig
    Craig Guest

  5. #5

    Default Re: YA Thoth question - cannot get inline images.

    In article <181020030536117537%net>, "Craig D." <net>
    wrote:
     
    > >
    > > thoth 1.7.1
    > > OS 10.2.8 
    > >
    > > alt binaries pictures astro for example but I get the same behavior in
    > > all groups.
    > >
    > > 
    > >
    > > I believe UU here, but the same for yEnc.
    > > 
    > >
    > > both
    > > 
    > >
    > > As far as I know. 
    > >
    > > I get a window with an image of a sheet of paper with 1 and 0 with a
    > > paper clip - I assume that shows a binary attachement - I click on it
    > > and something opens in the image viewer in a seperate window. Nothing
    > > inline in the original window.
    > >
    > >
    > > many thanks good sir!![/ref]
    >
    >
    > You're probably looking at the part 0 of the post. Look up near the top
    > of the window where it says Author and see if there is a part 1 with
    > considerably more lines to it. Click on that and you should see the
    > image.[/ref]

    Thank you for the advise, but it didn't help.

    1)I have the show images in 0 parts item selected in the prefs

    2)There is also no inline image in single part articles.

    Since I cannot get it to work ever I tend to think I have some setting
    wrong, or am not understanding something. 

    --
    com

    "Aut Caesar Aut Nihil"
    rtbinc Guest

  6. #6

    Default Re: YA Thoth question - cannot get inline images.

    In article <east.earthlink.net>,
    rtbinc <com> wrote:
     

    It's a stupid question, but you also have the "Show attachments inline"
    option checked for images, right? (it's just above the "show images in
    0 parts" option).

    Also, be careful that the "Show attachments inline" item in the "View"
    menu (last item at the bottom) is not deselected. This is meant as a
    quick way to change the option without having to go to the Preferences
    panel, but it can lead to confusion if you have unchecked it
    inadvertently.

    Apart from that, I really can't think of anything. I know I have it
    working here in many groups under OS 10.2.8. If you can't find the
    solution, you should write Brian Clark who can probably help you.

    --
    Martin Nadeau
    Martin Guest

  7. Moderated Post

    Default Re: YA Thoth question - cannot get inline images. Found answer

    Removed by Administrator
    rtbinc Guest
    Moderated Post

  8. Moderated Post

    Default Re: YA Thoth question - cannot get inline images. Found answer

    Removed by Administrator
    Craig Guest
    Moderated Post

Similar Threads

  1. 2 Thoth questions
    By heron stone in forum Mac Networking
    Replies: 21
    Last Post: June 8th, 05:45 PM
  2. new problem with Thoth
    By heron stone in forum Mac Networking
    Replies: 5
    Last Post: October 11th, 01:29 AM
  3. Thoth question: personalities & From header
    By Terry McDanel in forum Mac Applications & Software
    Replies: 4
    Last Post: July 23rd, 06:27 AM
  4. Thoth & X-No-Archive
    By jeff in la in forum Mac Networking
    Replies: 0
    Last Post: July 9th, 10:23 PM
  5. [ANN] Thoth F1.7.1
    By J.P. Kuypers in forum Mac Networking
    Replies: 0
    Last Post: July 9th, 07:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139