Professional Web Applications Themes

YouTube videos - Macromedia Flash Player

HELP! I'm trying to watch some early videos and it plays for a few seconds then stops. If I wait till it's finally finished, it will play the video about 1/2 way then stop entirely! Doesn't seem to do that on most current ones. Unfortunately, these are the ones I want to see most. Any ideas on what the heck is going on?? Thanks.........

  1. #1

    Default YouTube videos

    HELP! I'm trying to watch some early videos and it plays for a few seconds
    then stops. If I wait till it's finally finished, it will play the video about
    1/2 way then stop entirely! Doesn't seem to do that on most current ones.
    Unfortunately, these are the ones I want to see most. Any ideas on what the
    heck is going on?? Thanks......

    FmrJerseygirl Guest

  2. #2

    Default Re: YouTube videos

    you may update your flash player
    Andy089 Guest

  3. #3

    Default Re: YouTube videos

    FJg: Your question is that the video stops in mid-playback? Are they online
    like YouTube? Could it be that your computer is trying to download them into
    its buffer before playing? You'd need to explain the problem some more,
    including any error messages and what you were doing at the time. But for now I
    can suggest updating your browser or Flash player, and adding codecs if needed.

    cutmebaby Guest

  4. #4

    Default Re: YouTube videos

    CMB: kinda of in same situation, i usually watch videos on myspace.tv and
    recently for some strange reason the vidoe player is about half the size it
    should be and with within same wimdow as usual, i did as you told jerseygirl
    updated flash player and same outcome. I have screen shots of before and after
    when things worked and now that they dont not sure how to send to you to see
    what im talking about! any help would be greatly appreciated, since its my only
    form of entertainment here at work!:confused;

    rvof91773 Guest

Similar Threads

  1. loading two youtube videos
    By chrisjjam in forum Macromedia Flex General Discussion
    Replies: 0
    Last Post: April 15th, 02:43 AM
  2. How do I get youtube videos to play?
    By lgvincent in forum Macromedia Flash Player
    Replies: 6
    Last Post: December 26th, 11:05 PM
  3. Can't view YouTube videos
    By lgstarr in forum Macromedia Flash Player
    Replies: 3
    Last Post: April 14th, 02:11 AM
  4. Youtube videos do not run
    By Christian Schneider in forum Macromedia Flash Player
    Replies: 0
    Last Post: November 26th, 02:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139